Autor Tópico: Ubuntu 8.04 (hardy ... )  (Lida 208394 vezes)

Offline pinduvoz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.494
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #315 Online: 12 de Abril de 2008, 19:21 »
Foram apenas 06 pacotes atualizados hoje.

Sistema normal.

Editado: depois de alguns testes:

- corrigido o erro sobre os "Drivers de Hardware" (já abre);

- continua o erro da pasta media;

- continua também o erro do Ipod.


« Última modificação: 12 de Abril de 2008, 22:41 por pinduvoz »
:: Linux Registered User nº 439378 ::

Offline Daekdroom

  • Usuário Ubuntu
  • *
  • Mensagens: 56
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #316 Online: 12 de Abril de 2008, 20:13 »
O gerenciador de drivers restritos voltou a funcionar (mas o pacote não foi atualizado, provavelmente o bug estava em outro pacote).

Offline i-zimbra

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #317 Online: 12 de Abril de 2008, 22:29 »
olá a todos, primeiro post no fórum do ubuntu.

Já começo agradecendo ao pessoal e principalmente ao pinduvoz pelo "diário de guerra" que me animou a instalar o Beta 8.04 que vem me agradando muito, depois de uma experiência não muito boa com o 7.10.

Gostaria de perguntar por que no analisador de utilização de disco, os valores - tanto da capacidade total quanto do espaço usado - estão dobrados?



Offline tld-ubuntu

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #318 Online: 13 de Abril de 2008, 04:06 »
Ola!
Acabei de atualizar o sistema  ;D
Ta muito bom! E consegui instalar o driver da placa de rede sem fio.
Agora ta redondinho o Hardy.

abraco. 8)

Offline pinduvoz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.494
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #319 Online: 13 de Abril de 2008, 23:18 »
Foram  9 atualizações hoje, dia 13, sendo quase todas do Xine.

Sistema normal.
:: Linux Registered User nº 439378 ::

Offline Oni-BR-

  • Usuário Ubuntu
  • *
  • Mensagens: 191
  • Ubuntu 8.10 Recém Instalado!!!! :D
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #320 Online: 13 de Abril de 2008, 23:25 »
Foram  9 atualizações hoje, dia 13, sendo quase todas do Xine.

Sistema normal.


vc tbem recebeu uma notificação de atualização do sistema mount??? aki veio mas ainda não pude fazer a atualização..
Ubuntu 8.10 Recém Instalado!!!!

Offline i-zimbra

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #321 Online: 14 de Abril de 2008, 00:05 »
Bom, parece que o pessoal voltou do fim de semana.

Mas, ninguém tem idéia sobre a minha pergunta nesta página?

Já uso o ubuntu desde a 7.04 e nunca tive erro com o tamanho da partição aparecendo em dobro no analisador.

Desde já agradeço.

Offline pinduvoz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.494
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #322 Online: 14 de Abril de 2008, 05:25 »
Foram  9 atualizações hoje, dia 13, sendo quase todas do Xine.

Sistema normal.


vc tbem recebeu uma notificação de atualização do sistema mount??? aki veio mas ainda não pude fazer a atualização..

Aqui atualizou este pacote: mount_2.13.1-4ubuntu1_i386.deb

Não corrigiu a pasta media e agora (antes não) tenho erros no Gxine.
:: Linux Registered User nº 439378 ::

Offline e.daniel-ct

  • Usuário Ubuntu
  • *
  • Mensagens: 210
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #323 Online: 14 de Abril de 2008, 14:39 »
O erro do analizador, acredito eu que já tinha percebido e acho que seja pelo fato de atalhos dentro da pasta, o que eu percebi, é que o analizador conta os atalhos como se fossem pastas separada e não ja contadas, assim ele soma tudo, se vc tiver uma pasta, x com 20 mega e um atalho de x dentro de x, vai entra em um loop de contagem, entende, é isso q eu acredito q esteja acontecendo, erro de programação feio do novo gnome, acredito que não seja bug especifico do ubuntu!!!

Offline mano cazalet

  • Usuário Ubuntu
  • *
  • Mensagens: 66
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #324 Online: 14 de Abril de 2008, 15:36 »
ola

tempos tranquilos depois de kernel freeze, quase estou sentindo falta da laranja sinalizando updates.

olhei meu analisador de disco e está mostrando os dados corretos. Será que não é algum disco que aparece duas vezes nas preferências?

Aliás segundo o launchpad lançaram uma correção  pro bug do mount, espero que resolva.
EDIT: instalei e todos os drives estão montando corretamente  ;D

Outra coisa que apareceu aqui é um erro na resolução da janela de login, não aparecem as linhas de baixo com as opções, só a caixa para escrever o nome e a senha.
« Última modificação: 14 de Abril de 2008, 19:51 por mano cazalet »

Offline i-zimbra

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #325 Online: 14 de Abril de 2008, 17:19 »
Sobre a duplicação do tamanho, descobri mais alguns detalhes que podem ajudar a descobrir pq isto acontece.

Indo no Monitor de Sistema > Guia Sistemas de Arquivos, encontrei o seguinte:

dispositivo           -  diretório                    - Tipo

 /dev/sda5              /                               ext3   
 gvfs-fuse-daemon   /home/usuário/.gvfs      fuse.gvfs-fuse-daemon

os dois dispositivos com o mesmo tamanho, daí a duplicação.

Agora acho que fica mais fácil alguém entender e me explicar o por quê disto.

Offline Daekdroom

  • Usuário Ubuntu
  • *
  • Mensagens: 56
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #326 Online: 14 de Abril de 2008, 17:33 »
gvfs é o novo gerenciador de sistema de arquivos do Gnome (na versão 2.22). Como nem todos programas migraram, eu creio que é por isso que está duplicado.

Offline pinduvoz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.494
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #327 Online: 14 de Abril de 2008, 22:42 »
60 atualizações baixadas e instaladas. Sistema reiniciado.

Parece que o bug da pasta media foi corrigido com atualizações do hal e do gvfs.

Ejetar um CD-ROM agora exclui o ponto de montagem, recriado com o mesmo nome quando reinserido o mesmo CD-ROM.

O Rhythmbox também foi atualizado e depois eu testo o Ipod.

Não recebi erros do Xine (apareciam quando eu ligava o PC, ou seja, logo após o boot).
« Última modificação: 15 de Abril de 2008, 22:35 por pinduvoz »
:: Linux Registered User nº 439378 ::

Offline pinduvoz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.494
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #328 Online: 14 de Abril de 2008, 22:57 »
Achei o Ipod (é da minha filha) e testei. Funciona! O Rhythmbox agora toca as músicas do dispositivo "direitinho" e não trava mais.

Outra coisa: embora trocado o pacote de idioma, continuo tendo aqui a "consola" (é feminino, não é?) em vez do "terminal".
« Última modificação: 14 de Abril de 2008, 22:59 por pinduvoz »
:: Linux Registered User nº 439378 ::

Offline maudy

  • Usuário Ubuntu
  • *
  • Mensagens: 481
  • Darth Tux
    • Ver perfil
    • Dicas para iniciantes no Ubuntu
Re: Ubuntu 8.04 (hardy ... )
« Resposta #329 Online: 14 de Abril de 2008, 23:00 »
aqui, todos os pacotes do compiz foram atualizados e tudo bem.
Mas o MP3Gain para windows, no WINE não funciona, enquanto que o Dreamweaver 8 tá show.