Autor Tópico: Ubuntu 8.04 (hardy ... )  (Lida 208545 vezes)

Offline Oni-BR-

  • Usuário Ubuntu
  • *
  • Mensagens: 191
  • Ubuntu 8.10 Recém Instalado!!!! :D
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #300 Online: 11 de Abril de 2008, 19:24 »
alguém conseguiu usar o EnvyNG depois de todas essas atualizações???

acabei de fazer uma atualização e o meu compiz-fusion foi pro pau!!! to tentando resolver mas ainda nada!!!!

resultado que dá quando tento rodar pelo terminal:

Código: [Selecionar]
antonio@antonio-desktop:~$ fusion-icon
 * Detected Session: gnome
 * Searching for installed applications...
Traceback (most recent call last):
  File "/usr/bin/fusion-icon", line 57, in <module>
    from FusionIcon.interface import choose_interface
  File "/usr/lib/python2.5/site-packages/FusionIcon/interface.py", line 21, in <module>
    from util import env
  File "/usr/lib/python2.5/site-packages/FusionIcon/util.py", line 418, in <module>
    decorators = CompizDecorators(_installed)
  File "/usr/lib/python2.5/site-packages/FusionIcon/util.py", line 225, in __init__
    self.command = context.Plugins['decoration'].Display['command']
KeyError: 'decoration'
« Última modificação: 11 de Abril de 2008, 21:03 por Oni-BR- »
Ubuntu 8.10 Recém Instalado!!!!

Offline thiagosp

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #301 Online: 11 de Abril de 2008, 21:27 »
Olá Oni-BR. Eu não consegui usar o envy depois das últimas atualizações. Aliás, eu não consegui usar nada. Depois de entrar com login e senha no gdm, a minha tela fica apenas com o papel de parede e o ponteiro do mouse, nada mais! Alguém mais teve este problema?

Offline Oni-BR-

  • Usuário Ubuntu
  • *
  • Mensagens: 191
  • Ubuntu 8.10 Recém Instalado!!!! :D
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #302 Online: 11 de Abril de 2008, 21:53 »
Olá Oni-BR. Eu não consegui usar o envy depois das últimas atualizações. Aliás, eu não consegui usar nada. Depois de entrar com login e senha no gdm, a minha tela fica apenas com o papel de parede e o ponteiro do mouse, nada mais! Alguém mais teve este problema?

vc já tentou reinicializar o ambiente de trabalho??? eu não tive este problema então eu não posso te ajudar muito....

bom quanto ao compiz eu consegui resolver o problema fazendo a reinstalação de todos os pacotes referentes ao compiz-fusion.....
Ubuntu 8.10 Recém Instalado!!!!

Offline pinduvoz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.494
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #303 Online: 11 de Abril de 2008, 22:07 »
Estou fazendo o download de 49 pacotes para atualização (5 são do Kernel/instalação).

Tenho deixado as atualizações para este horário porque já houve erros em atualizações recém-disponibilizadas.

Uma das atualizações, como eu adiantei acima, é um novo Kernel. Vamos ver como o sistema se porta com ele e o driver da Nvidia, já que erros foram anteriormente informados neste tópico.



E depois do reboot ....

novo Kernel, novo driver da Nvidia e novo Compiz funcionando perfeitamente.

Parece uma boa idéia fazer as atualizações neste horário, pois até agora não enfrentei nenhum dos problemas dos últimos dois ou três dias.
« Última modificação: 11 de Abril de 2008, 22:31 por pinduvoz »
:: Linux Registered User nº 439378 ::

Offline Daekdroom

  • Usuário Ubuntu
  • *
  • Mensagens: 56
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #304 Online: 11 de Abril de 2008, 22:17 »
Eles acabaram quebrando o compiz devido à versão diferente entre os pacotes. Como eu não uso o compiz (maldito driver fglrx..) eu ainda não sei se corrigiram.

Offline mano cazalet

  • Usuário Ubuntu
  • *
  • Mensagens: 66
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #305 Online: 11 de Abril de 2008, 22:21 »
aqui também, estou fazendo as instalações, um pouco surpreso pois não esperava or um novo kernel update mas ao mesmo tempo feliz por ele terminar em número par (antes do 2.6 o no. par indicava estabilidade, acho que acabei me acostumando e mantendo na forma de superstição :) )

só mais um comentário: perceberam que agora o envy está no repositório do hardy? talvez seja preciso fazer um update nele também

Offline maudy

  • Usuário Ubuntu
  • *
  • Mensagens: 481
  • Darth Tux
    • Ver perfil
    • Dicas para iniciantes no Ubuntu
Re: Ubuntu 8.04 (hardy ... )
« Resposta #306 Online: 11 de Abril de 2008, 22:23 »
Escolham o Metacity e depois tentem voltar pro compiz.
Dá pau.

Offline lueneberg

  • Usuário Ubuntu
  • *
  • Mensagens: 727
    • Ver perfil
    • BrasilLivre
Re: Ubuntu 8.04 (hardy ... )
« Resposta #307 Online: 11 de Abril de 2008, 22:23 »
Estou fazendo o download de 42 pacotes para atualização (5 são do Kernel/instalação).

Tenho deixado as atualizações para este horário porque já houve erros em atualizações recém-disponibilizadas.

Uma das atualizações, como eu adiantei acima, é um novo Kernel. Vamos ver como o sistema se porta com ele e o driver da Nvidia, já que erros foram anteriormente informados neste tópico.



E depois do reboot ....

(...)

atualizei via SSH por volta das 16:30hs, por motivo de força maior ( minhas filhas vendo Filme) deixei para rebootara noite,,, ante disso veio mais atualizações, e só depois disso rebootei,,, aparentemente esta tudo normal... não tive problemas com kernel,,, qto ao compiz esta desabilitado... habilitei rapidamente e o pouco que usei esta ok.....

Offline pinduvoz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.494
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #308 Online: 11 de Abril de 2008, 22:33 »
Estou fazendo o download de 42 pacotes para atualização (5 são do Kernel/instalação).

Tenho deixado as atualizações para este horário porque já houve erros em atualizações recém-disponibilizadas.

Uma das atualizações, como eu adiantei acima, é um novo Kernel. Vamos ver como o sistema se porta com ele e o driver da Nvidia, já que erros foram anteriormente informados neste tópico.



E depois do reboot ....

(...)

atualizei via SSH por volta das 16:30hs, por motivo de força maior ( minhas filhas vendo Filme) deixei para rebootara noite,,, ante disso veio mais atualizações, e só depois disso rebootei,,, aparentemente esta tudo normal... não tive problemas com kernel,,, qto ao compiz esta desabilitado... habilitei rapidamente e o pouco que usei esta ok.....

Eu já editei a mensagem citada para esclarecer que tudo funciona normalmente.

Agora estou removendo o Kernel anterior (2.6.24-15) e deixando apenas o último.



Outra coisa: o Rhythmbox não funcionou bem com o Ipod Shuffle da minha filha, travando quando mando tocar alguma música que está nele. Como o programa foi atualizado hoje e o teste foi com a versão anterior, vou experimentar outra vez.



Não monta mais o Ipod, reconhecido como disco USB. Parece que piorou.

O erro sobre os "Drivers de Hardware" também está presente. Não abre.

O erro na pasta Media também continua firme e forte.



Ainda sobre o Ipod.

Depois de umas tantas tentativas (reiniciei o Sistema e coloquei e retirei o "brinquedo" da USB algumas vezes), o Hardy montou o Ipod e abriu o Rhythmbox que, mais uma vez, travou quando mandei tocar uma música.

Parece que se trata de um bug relevante, já que o Ipod talvez seja o dispositivo de música digital mais usado no mundo.
« Última modificação: 12 de Abril de 2008, 00:09 por pinduvoz »
:: Linux Registered User nº 439378 ::

Offline Daekdroom

  • Usuário Ubuntu
  • *
  • Mensagens: 56
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #309 Online: 12 de Abril de 2008, 10:12 »
Aqui antigamente (Ubuntu 7.10 e até algum tempo atrás no Hardy) o sistema montava um CD que não existia e o Rhythmbox acabava travando quando detectava. No Hardy ele não travava porque o sistema falhava para montar  :P

Offline adrboliveira

  • Usuário Ubuntu
  • *
  • Mensagens: 61
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #310 Online: 12 de Abril de 2008, 11:56 »
As traduções das aplicações e do sistema em geral estão ideais?

Como acham que iria se comportar num Pentium III 1GHz com 512 MB de RAM, e vídeo onboard de 8MB, chipset VIA 686B?

E num desknote A900 (Via Samuel 730MHz, 256MB de RAM)?
Adriano Oliveira
São Luís-MA

Offline Daekdroom

  • Usuário Ubuntu
  • *
  • Mensagens: 56
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #311 Online: 12 de Abril de 2008, 14:23 »
As traduções estão bem o bastante para o usuário iniciante :D

No desktop P-III ele não conseguiria rodar nada além do 2D básico. No desknote ele ia ficar muito lento por causa da RAM.

Offline kakita

  • Usuário Ubuntu
  • *
  • Mensagens: 285
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #312 Online: 12 de Abril de 2008, 15:08 »
As traduções das aplicações e do sistema em geral estão ideais?

Como acham que iria se comportar num Pentium III 1GHz com 512 MB de RAM, e vídeo onboard de 8MB, chipset VIA 686B?

E num desknote A900 (Via Samuel 730MHz, 256MB de RAM)?

e que tal o xubuntu nos dois ??? acho que seria o idial ou então outra distro, uma mais básica mas isso requere outros conhecimentos
acho que deviam fazer uma versao do ubuntu com o E17 pena que ainda é beta

Offline mano cazalet

  • Usuário Ubuntu
  • *
  • Mensagens: 66
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #313 Online: 12 de Abril de 2008, 15:44 »
acho que chama opengeu, antes geubuntu http://opengeu.intilinux.com/Home.html

mas tem outras alternativas também, fluxbox, por exemplo, é bem leve

Offline tld-ubuntu

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #314 Online: 12 de Abril de 2008, 18:56 »
Oi Pessoal  ;D
Instalei o ubuntu 8.04 beta -64bits- ontem a noite no meu notebook HP pavilion tx 1332la...
Tive alguns problemas na hora da instalacao mais consegui :D
Alguns dos bug ou probelmas, nao consegui instalar o ubuntu em pt-br... somente em ingles e quando chevaga em 15% da instalacao travava o notebook... ao tive que colocar o comando "noapic" na hora de iniciar pelo cd...ai sim deu certo... nao testei em pt-br instalei logo em ingles.  :-X

Ate agora estou tentando instalar o drive da placa de rede sem fio... eh uma broadcom... ja utilizei alguns metodos, como por exemplo instalar pelo ndiswrapper... ainda nao tive sucesso  :( A placa eh instalada mais nao aparece na lista de placas de rede.

Quanto ao resto funcionando tudo blz, ate melhor do que no ubuntu 7.10 que estava usando.
Agora estou fazendo algumas atualizacoes, ate porque, tem mais de 200mb  ::)
Qualquer coisa pesso ajuda do pessoal aqui :D
O Hardy ta muito bonito, leve e rapido... o gnome também. Muito bom mesmo.
Esperando a versao estavel.

Flw!
« Última modificação: 12 de Abril de 2008, 18:59 por tld-ubuntu »