Autor Tópico: Ubuntu 8.04 (hardy ... )  (Lida 210211 vezes)

Offline pinduvoz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.494
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #285 Online: 10 de Abril de 2008, 20:47 »
Foram 41 atualizações e 40 MB baixados, a maioria componentes do Gnome.

Sistema reiniciado e funcionando a contento.
:: Linux Registered User nº 439378 ::

Offline KasSio

  • Usuário Ubuntu
  • *
  • Mensagens: 21
  • Ubuntu User #24834
    • Ver perfil
    • Kassio InFo
Re: Ubuntu 8.04 (hardy ... )
« Resposta #286 Online: 10 de Abril de 2008, 22:26 »
Parece que o flash da Adobe, objeto da última atualização, melhorou bastante, pois o Firefox não travou nenhuma vez desde a troca.

Vamos ver se a impressão se confirma com o uso diário.



Reparei no Gnome-about (sobre-o-Gnome, no menu "Sistema") que a versão seria agora a 2.22.1, compilada ontem.



Eu queria ver a dedicatória ao Higino no Gnome-about, e acabei encontrando-a aqui:

http://library.gnome.org/misc/release-notes/2.22/

E o gozado é no site do projeto Gnome não há menção à versão 2.22.1.



O Gnome tá que nem o Wine que a versão é 0.9.59 e no site tbm não tem nada mencionando!
Agora Alguem sabe como resolver isso?

ERRO WINE CS SOUCE
No Gutsy Jogava numa Boa agora aki tá Dificil!

<a href="http://ubuntucounter.geekosophical.net" title="The Ubuntu Counter Project - user number # 24834"><img src="http://ubuntucounter.geekosophical.net/img/ubuntu-blogger.php?user=24834" alt="The Ubuntu Counter Proj

Offline kakita

  • Usuário Ubuntu
  • *
  • Mensagens: 285
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #287 Online: 11 de Abril de 2008, 10:40 »
Alguem tem problema com impressoras epson???
No gutsy a minha funcionava bem mas no hardy quando vou a impressora predefinida nas perferencias dá o seguinte erro
CUPS server error

The CUPS scheduler is not running.
Vou pesquisar mais no google   


Edit: sudo /etc/init.d/cupsys restart resolveu o problema resta ver se depois de reiniciar o computador o problema continua resolvido

Boas
o problema continua depois de reiniciar o PC alguem sabe como resolver, reinstalar os pacotes talvez?? vouter isso mais tarde
não vou rodar esse comando todas as vezes que reiniciar o computador, isso é bug do ubuntu por ser beta ou é problema meu??

Offline Razien

  • Usuário Ubuntu
  • *
  • Mensagens: 291
  • Zzzz...
    • Ver perfil
    • Meu multiply ja abandonado
Re: Ubuntu 8.04 (hardy ... )
« Resposta #288 Online: 11 de Abril de 2008, 13:45 »
Fui atualizar hoje e só consegui uma atualização parcial.
Ao tentar atualizar o restante me deparo com essa mensagem:

Código: [Selecionar]
timoteo@wannabe:~$ sudo apt-get upgrade
[sudo] password for timoteo:
Lendo lista de pacotes... Pronto
Construindo árvore de dependências       
Lendo estado da informação... Pronto
Os pacotes a seguir serão mantidos em suas versões atuais:
  grub initramfs-tools udev
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 3 não atualizados.
timoteo@wannabe:~$

Esses 3 não querem ser atualizados pq? Alguem tem idéia do que possa ser?
yari yari...

Offline kakita

  • Usuário Ubuntu
  • *
  • Mensagens: 285
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #289 Online: 11 de Abril de 2008, 13:50 »
Fui atualizar hoje e só consegui uma atualização parcial.
Ao tentar atualizar o restante me deparo com essa mensagem:

Código: [Selecionar]
timoteo@wannabe:~$ sudo apt-get upgrade
[sudo] password for timoteo:
Lendo lista de pacotes... Pronto
Construindo árvore de dependências       
Lendo estado da informação... Pronto
Os pacotes a seguir serão mantidos em suas versões atuais:
  grub initramfs-tools udev
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 3 não atualizados.
timoteo@wannabe:~$

Esses 3 não querem ser atualizados pq? Alguem tem idéia do que possa ser?


Tambem tive o mesmo problema deve ser um bug
esperem mais 13 dias e tudo será resolvido
fé nos developers

Offline Junior_Sampa

  • Usuário Ubuntu
  • *
  • Mensagens: 382
  • Ubuntu 12.04 64bits - Unity 3D
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #290 Online: 11 de Abril de 2008, 13:56 »
Fui atualizar hoje e só consegui uma atualização parcial.
Ao tentar atualizar o restante me deparo com essa mensagem:

Código: [Selecionar]
timoteo@wannabe:~$ sudo apt-get upgrade
[sudo] password for timoteo:
Lendo lista de pacotes... Pronto
Construindo árvore de dependências       
Lendo estado da informação... Pronto
Os pacotes a seguir serão mantidos em suas versões atuais:
  grub initramfs-tools udev
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 3 não atualizados.
timoteo@wannabe:~$

Esses 3 não querem ser atualizados pq? Alguem tem idéia do que possa ser?


Tambem tive o mesmo problema deve ser um bug
esperem mais 13 dias e tudo será resolvido
fé nos developers

Esta etapa é normal... eles estão substituindo o gerenciador de volumes do volume-id para o udev.

Dêem o comando sudo apt-get dist-upgrade e confirme que tudo estará resolvido.

Estou atualizando neste momento a versão do kernel disponibilizado no Server do Ubuntu (principal e não Brasil, pois as atualizações chegam no Principal primeiro).

Abrs.
Junior

Offline Razien

  • Usuário Ubuntu
  • *
  • Mensagens: 291
  • Zzzz...
    • Ver perfil
    • Meu multiply ja abandonado
Re: Ubuntu 8.04 (hardy ... )
« Resposta #291 Online: 11 de Abril de 2008, 14:11 »
Eu tinha lido sobre esse comando mas nem testei

Agora atualizou tudo certinho, obrigado ^^
yari yari...

Offline Junior_Sampa

  • Usuário Ubuntu
  • *
  • Mensagens: 382
  • Ubuntu 12.04 64bits - Unity 3D
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #292 Online: 11 de Abril de 2008, 14:28 »
Pessoal,

Acabei de fazer as atualizações de kernel disponibilizadas pelo servidor 2.6.24-16 e na inicialização ele quebra... mesmo em modo recovery ele tenta corrigir o X e não consegue... tenho que utilizar a versão 2.6.24-15 até que eles corrijam.

Abrs.
Junior

Offline nautilus

  • Usuário Ubuntu
  • *
  • Mensagens: 38
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #293 Online: 11 de Abril de 2008, 15:18 »
Citar
Acabei de fazer as atualizações de kernel disponibilizadas pelo servidor 2.6.24-16 e na inicialização ele quebra... mesmo em modo recovery ele tenta corrigir o X e não consegue... tenho que utilizar a versão 2.6.24-15 até que eles corrijam.

Aconteceu o mesmo comigo.
Como posso fazer para utilizar agora a versão 2.6.24-15, já que utilizo no Grub o comando # howmany=1, o que só me deixa nas opções a versão 2.6.24-16?

Obrigado
« Última modificação: 11 de Abril de 2008, 15:35 por nautilus »

Offline pinduvoz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.494
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #294 Online: 11 de Abril de 2008, 15:29 »
Citar
Acabei de fazer as atualizações de kernel disponibilizadas pelo servidor 2.6.24-16 e na inicialização ele quebra... mesmo em modo recovery ele tenta corrigir o X e não consegue... tenho que utilizar a versão 2.6.24-15 até que eles corrijam.

Aconteceu o mesmo comigo.
Como posso fazer para utilizar agora a versão 2.6.24-15, já que utilizo no Grub o comando howmany=1, o que só me deixa nas opções a versão 2.6.24-16?

Obrigado

Quebrado o X vc loga em texto e edita o menu do Grub em /boot/grub/menu.lst para comentar a opção "howmany=1", ficando "# howmany=1".

E se não conseguir logar em texto, use o Live CD para editar o grub.

Simples e rápido.
« Última modificação: 11 de Abril de 2008, 15:37 por pinduvoz »
:: Linux Registered User nº 439378 ::

Offline Daekdroom

  • Usuário Ubuntu
  • *
  • Mensagens: 56
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #295 Online: 11 de Abril de 2008, 16:41 »
Eu estou baixando o Kernel 16 e mais algumas outras atualizações em 55,6MB. Espero que o problema do HAL com o Kernel 15 quando o módulo saa7134 está carregado esteja resolvido.

EDIT: Ainda está com o problema, mas aqui o X não quebrou.
« Última modificação: 11 de Abril de 2008, 16:55 por Daekdroom »

Offline jomafras

  • Usuário Ubuntu
  • *
  • Mensagens: 2.009
  • 17.04 Zesty Zapus
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #296 Online: 11 de Abril de 2008, 17:01 »
Atualização do kernel 2.6.24.16 aqui sem problemas...
O Ubuntu sem dúvida é a melhor Distro.
Pesquise primeiro... só depois abra um tópico.
Canal do YouTube - Blog

Offline Junior_Sampa

  • Usuário Ubuntu
  • *
  • Mensagens: 382
  • Ubuntu 12.04 64bits - Unity 3D
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #297 Online: 11 de Abril de 2008, 17:14 »
Atualização do kernel 2.6.24.16 aqui sem problemas...

Aqui tinha quebrado o X, logo em seguida atualizaram o generic do -16. Agora dá o boot mas não consegue carregar o driver Nvidia. Aliás não está nem listando em gerenciador de drivers restritos...

Alguém tem alguma sugestão?

EDIT: Acabei de reinstalar os pacotes do kernel -16 e funcionou beleza. No entanto, o gerenciador de drivers restrito continua com os problemas do jockey. Poderiam verificar se aí está funcionando após a atualização do kernel?

Obrigado!
Junior
« Última modificação: 11 de Abril de 2008, 17:23 por Junior_Sampa »

Offline flsantos

  • Usuário Ubuntu
  • *
  • Mensagens: 117
    • Ver perfil
    • pp.fls.10
Re: Ubuntu 8.04 (hardy ... )
« Resposta #298 Online: 11 de Abril de 2008, 17:32 »
kernel 2.6.24-16-generic actualizado sem problemas.
Quais são os problemas do jockey?



Offline Junior_Sampa

  • Usuário Ubuntu
  • *
  • Mensagens: 382
  • Ubuntu 12.04 64bits - Unity 3D
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #299 Online: 11 de Abril de 2008, 17:40 »
kernel 2.6.24-16-generic actualizado sem problemas.
Quais são os problemas do jockey?

Ele da crash quando tento abrir o gerenciador de Drivers Restritos (Sistema>Administração>Drivers de Hardware).

Isso está acontecendo desde a versão -15 do kernel e começou com as atualizações do jockey. Você está conseguindo abrir o
Drivers de Hardware?


EDIT: corrigi o problema seguindo a modificação sugerida pelo colega Thorsten no link https://bugs.launchpad.net/ubuntu/+source/jockey/+bug/215027

Abrs.
Junior
« Última modificação: 11 de Abril de 2008, 17:53 por Junior_Sampa »