Autor Tópico: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!  (Lida 205361 vezes)

Offline kakakaue

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #120 Online: 16 de Janeiro de 2009, 22:55 »
Bom, quando eu atualizo trava tudo. Esta funcionando TUDO ( efeitos, 3D, Config) mas com o ubuntu 24-16...tem algum problema se eu nao atualizar? o que isso vai me prejudicar?

Offline manu_nuk

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #121 Online: 29 de Janeiro de 2009, 02:37 »
Gente eu tentei de tudo para ativar a bendita aceleração 3D, meu xorg fikou bunitinho, mais meu ubuntu soh roda quando coloco no xorg a opção de driver o openchrome, não sei o que acontece segui todos os passos do Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!, porem com o kernel 2.6.27 com as opções 9 e 7 de generic, meu pc é um itautec w7635, e a placa de video eh essa: VIA Technologies, Inc. CN896/VN896/P4M900 [Chrome 9 HC] (rev 01), alguem me ajuda to Ddesesperado por uma resposta.

Ah tem outra coisa, eu baixei um driver mais novo da via e instala-lo seguindo este tutorial http://guide.ubuntuforums.org/showthread.php?p=6386897 e quando eu usei este xorg abaixo, o ubuntu fez os barulhos de quando ele inicia eu coloquei usuario a senha e ateh entrei mais meu monitor parecia estar desligado ou algo assim:

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, and then by hand by Who
# Thanks to mikez's docs and examples for teaching me!


Section "Device"
Driver "via"
VendorName "VIA Tech"
BoardName "via"
Identifier "Configured Video Device"

Option "ActiveDevice" "LCD" #required to make the resolution correct without RandR
Option "DPMS"
Option "PanelID" "3" #SUSE uses this, seems not to be reqd

Option "UseRandR12" # I WANT to use this (it works, almost)
#Option "HWCursor" # Doesn't restore cursor
Option "SWCursor" # Does restore cursor
EndSection

Section "Monitor"
Identifier "Monitor"
ModeLine "720x480" 26.7 720 736 808 896 480 481 484 497
ModeLine "720x576" 32.7 720 744 816 912 576 577 580 597
ModeLine "800x480" 29.58 800 816 896 992 480 481 484 497
ModeLine "848x480" 31.5 848 864 952 1056 480 481 484 497
ModeLine "856x480" 31.7 856 872 960 1064 480 481 484 497
ModeLine "960x600" 45.98 960 1000 1096 1232 600 601 604 622 -HSync +Vsync
ModeLine "1000x600" 48.07 1000 1040 1144 1288 600 601 604 622 -HSync +Vsync
ModeLine "1024x512" 41.3 1024 1056 1160 1296 512 513 516 531
ModeLine "1088x612" 52.95 1088 1128 1240 1392 612 613 616 634 -HSync +Vsync
ModeLine "1152x720" 67.32 1152 1208 1328 1504 720 721 724 746 -HSync +Vsync
ModeLine "1200x720" 70.18 1200 1256 1384 1568 720 721 724 746 -HSync +Vsync
ModeLine "1280x600" 61.50 1280 1336 1464 1648 600 601 604 622 -HSync +Vsync
ModeLine "1280x720" 74.6 1280 1341 1474 1688 720 721 724 746
ModeLine "1280x768" 80.1 1280 1344 1480 1680 768 769 772 795
ModeLine "1360x768" 85.50 1360 1392 1712 1744 768 783 791 807 +HSync +Vsync
ModeLine "1366x768" 85.86 1366 1440 1584 1800 768 769 772 795 -HSync +Vsync
ModeLine "1440x900" 106.47 1440 1520 1672 1904 900 901 904 932 -HSync +Vsync
ModeLine "1440x1050" 126.2 1440 1536 1688 1936 1050 1051 1054 1087
ModeLine "1600x900" 119.00 1600 1696 1864 2128 900 901 904 932 -HSync +Vsync
ModeLine "1600x1024" 136.36 1600 1704 1872 2144 1024 1025 1028 1060 -HSync +Vsync
ModeLine "1792x1344" 202.97 1792 1920 2112 2432 1344 1345 1348 1391 -HSync +Vsync
ModeLine "1856x1392" 218.57 1856 1992 2192 2528 1392 1393 1396 1441 -HSync +Vsync
ModeLine "1920x1080" 172.9 1920 2043 2249 2578 1080 1081 1084 1118
ModeLine "2048x1536" 266.95 2048 2200 2424 2800 1536 1537 1540 1589 -HSync +Vsync
ModeLine "720x480" 34.9 720 752 824 928 480 481 484 502
ModeLine "720x576" 42.6 720 760 832 944 576 577 580 602
ModeLine "848x480" 41.0 848 880 968 1088 480 481 484 502
ModeLine "856x480" 41.3 856 888 976 1096 480 481 484 502
ModeLine "1024x512" 53.3 1024 1072 1176 1328 512 513 516 535
ModeLine "1280x768" 103.0 1280 1360 1496 1712 768 769 772 802
ModeLine "1440x1050" 160.0 1440 1536 1696 1952 1050 1051 1054 1096
ModeLine "1280x768" 118.5 1280 1368 1504 1728 768 769 772 807
ModeLine "1440x1050" 184.5 1440 1544 1704 1968 1050 1051 1054 1103
ModeLine "848x480" 47.4 848 888 976 1104 480 481 484 505
EndSection

Section "Screen"
Monitor "Monitor"
SubSection "Display"
Modes "1280x768"
Virtual 1280 768
Depth 24
EndSubSection
Identifier "Default Screen"
Device "Configured Video Device"
Option "ForceLCD" "true"
Option "ActiveDevice" "LCD"
Option "VideoOnDevice" "LCD"
Option "SetMpegFBNumber" "true"
EndSection

Section "Module"
Load "glx"
Load "dri"
Load "extmod"
EndSection

Section "DRI"
Group 0
Mode 0666
EndSection

Section "ServerLayout"
#Option "RandR" "False"
Identifier "main"
Screen "Default Screen"
EndSection

muito obrigada antecipadamente!!!

Offline rodrigo.miguel

  • Usuário Ubuntu
  • *
  • Mensagens: 720
    • Ver perfil
    • LinuxUserVlog
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #122 Online: 29 de Janeiro de 2009, 17:02 »
Quase sem querer, encontrei (aparentemente) a solução para o problema do fechamento imprevisto do Firefox ao tentar visualizar vídeos do Youtube em tela cheia.

Para resolver o problema, basta desinstalar o flashplugin-nonfree e instalar o pacote adobe-flashplugin (Adobe Flash Player plugin version 10);
Mas, e onde encontro o tal pacote... porque procurei no Synaptic Package Manager e não o encontrei. Valeu. :-\

Desculpe a demora...

Você precisa habilitar o repositório http://archive.canonical.com/ubuntu hard partner, salvo engano...

Offline rodrigo.miguel

  • Usuário Ubuntu
  • *
  • Mensagens: 720
    • Ver perfil
    • LinuxUserVlog
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #123 Online: 29 de Janeiro de 2009, 20:38 »
Bom, quando eu atualizo trava tudo. Esta funcionando TUDO ( efeitos, 3D, Config) mas com o ubuntu 24-16...tem algum problema se eu nao atualizar? o que isso vai me prejudicar?

Basta você repetir os procedimentos dos passos 5 em diante (depois de atualizar, claro...). Creio que deverá solucionar o problema, que parece estar ocorrendo em instalações que utilizam a versão de lançamento do Ubuntu sem atualizá-la....


PARA TODOS: Não é recomendável aplicar este tutorial na versão de lançamento do Hardy (que usa o kernel 2.6.24-16-generic) sem, antes, atualizá-lo POR COMPLETO. Prefiram a versão ataul (8.04.2), ou pelo menos a 8.04.1. Portanto, se for utilizar a versão de lançamento, atualize completamente o sistema antes de seguir este tutorial, justamente para evitar este tipo de problema...
« Última modificação: 29 de Janeiro de 2009, 20:41 por rodrigo.miguel »

Offline rodrigo.miguel

  • Usuário Ubuntu
  • *
  • Mensagens: 720
    • Ver perfil
    • LinuxUserVlog
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #124 Online: 30 de Janeiro de 2009, 16:15 »
Neste tópico está sendo discutida a instalação do driver VIA no 8.10: http://ubuntuforum-pt.org/index.php/topic,45789

Se alguém estiver disposto a ajudar...

Offline Edu Costa

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #125 Online: 07 de Fevereiro de 2009, 15:09 »
Consegui ativar o compiz, porém ficou lento e o desktop de cabeça pra baixo. Quando usei o kernel 2.26.24-23 a velocidade ficou normal mas o desktop continuou de cabeça pra baixo. Baixei o driver de outro chipset e finalmente o desktop voltou ao normal, só que desta vez lento nos dois kernels.

Se alguém poder ajudar na resolução deste problema, fico grato.

Meu xorg:


# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by failsafeDexconf, using
# values from the debconf database and some overrides to use vesa mode.
#
# You should use dexconf or another such tool for creating a "real" xorg.conf
# For example:
#   sudo dpkg-reconfigure -phigh xserver-xorg
Section "InputDevice"
   Identifier   "Generic Keyboard"
   Driver      "kbd"
   Option      "XkbRules"   "xorg"
   Option      "XkbModel"   "pc105"
   Option      "XkbLayout"   "us"
EndSection

Section "InputDevice"
   Identifier   "Configured Mouse"
   Driver      "mouse"
EndSection

Section "Device"
   Driver "via"
   VendorName  "VIA Tech"
   BoardName   "via"
   Identifier   "Configured Video Device"
   Busid      "PCI:1:0:0"
   Screen   0
EndSection

Section "Monitor"
   Identifier "Monitor"
   Vendorname   "Philips"
   Modelname   "Philips 105S(15inch/CM1300)"
   Horizsync   30.0-54.0
   Vertrefresh   50.0-110.0
EndSection

Section "Screen"
   Identifier "Default Screen"
   Device "Configured Video Device"
   Monitor "Monitor"
   DefaultDepth 24
   SubSection "Display"
      Modes  "1024x768"
      Virtual 1024 768
      Depth  24
   EndSubSection
EndSection 

Section "Module"
   Load  "glx"
   Load  "dri"
   Load  "extmod"
EndSection
Section "DRI"
   Group 0
   Mode 0666
EndSection

Offline Adribles

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #126 Online: 13 de MAR?O de 2009, 21:59 »
Olá amigos!
Consegui fazer todos os passos do tutorial, mas quando vou executar o codigo do passo 7 ele mostra essa seguinte mensagem :
 cp: impossível fazer stat em `/boot/config-2.6.24-22-generic': Arquivo ou diretório inexistente

então eu passava logo para o seguinte passo..

os códigos que começam com o "cp..."  sempre aparecem essa mensagem..

Instalei o Compiz e tudo mais, mas não consigo ativar os efeitos, pois volta para a tela de login!

Alguém sabe como devo proceder.. ja refiz o tutorial algumas vezes, mas sempre o passo 7 não é feito certamente.

Offline rodrigo.miguel

  • Usuário Ubuntu
  • *
  • Mensagens: 720
    • Ver perfil
    • LinuxUserVlog
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #127 Online: 14 de MAR?O de 2009, 19:02 »
Olá amigos!
Consegui fazer todos os passos do tutorial, mas quando vou executar o codigo do passo 7 ele mostra essa seguinte mensagem :
 cp: impossível fazer stat em `/boot/config-2.6.24-22-generic': Arquivo ou diretório inexistente

então eu passava logo para o seguinte passo..

os códigos que começam com o "cp..."  sempre aparecem essa mensagem..

Instalei o Compiz e tudo mais, mas não consigo ativar os efeitos, pois volta para a tela de login!

Alguém sabe como devo proceder.. ja refiz o tutorial algumas vezes, mas sempre o passo 7 não é feito certamente.

Qual a versão atual do seu kernel?

Digite uname -r no Terminal.

No meu caso aparece 2.6.24-23-generic.

Então, ao invés de fazer...

Código: [Selecionar]
cp /boot/config-2.6.24-22-generic .config
EU TENHO que fazer...

Código: [Selecionar]
cp /boot/config-2.6.24-23-generic .config
A mesma dica vale para os outros passos! Portanto, fiquem atentos a versão atual do kernel, e façam as modificações necessárias!

Se não resolver, poste aqui o conteúdo das pastas /boot/, /usr/src/ e /lib/modules/.



Offline 666porcondissaum

  • Usuário Ubuntu
  • *
  • Mensagens: 49
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #128 Online: 21 de MAR?O de 2009, 03:45 »
Quase sem querer, encontrei (aparentemente) a solução para o problema do fechamento imprevisto do Firefox ao tentar visualizar vídeos do Youtube em tela cheia.

Para resolver o problema, basta desinstalar o flashplugin-nonfree e instalar o pacote adobe-flashplugin (Adobe Flash Player plugin version 10);
Mas, e onde encontro o tal pacote... porque procurei no Synaptic Package Manager e não o encontrei. Valeu. :-\

Desculpe a demora...

Você precisa habilitar o repositório http://archive.canonical.com/ubuntu hard partner, salvo engano...

Sem problemas. hehe valeu.

Offline diraol

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #129 Online: 18 de Abril de 2009, 12:03 »
Galera, esse foi um dos tópicos mais vistos que encontrei falando sobre o assunto, então acho importante deixar aqui a " dica".
Como pode ser visto no link abaixo, o ubuntu 9.04 (mesmo a versão beta) já consegue fazer a instalação em notebook com placa de vídeo Chrome9 sem problemas. Aqui foi super tranqüilo, não precisei digitar nenhuma linha de código até agora (SO instalado e atualizações sendo feitas, não instalei os "Drivers restritos de placa de vídeo" ainda, nem sei se tento, rs). Ah, instalei a versão 64bits.

http://www.nabble.com/Jaunty:-um-final-feliz-para-VIA-Chrome9-td23109276.html

Boa sorte a todos!

Abraços,

Diego
Editar

Offline rodrigo.miguel

  • Usuário Ubuntu
  • *
  • Mensagens: 720
    • Ver perfil
    • LinuxUserVlog
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #130 Online: 18 de Abril de 2009, 12:51 »
Galera, esse foi um dos tópicos mais vistos que encontrei falando sobre o assunto, então acho importante deixar aqui a " dica".
Como pode ser visto no link abaixo, o ubuntu 9.04 (mesmo a versão beta) já consegue fazer a instalação em notebook com placa de vídeo Chrome9 sem problemas. Aqui foi super tranqüilo, não precisei digitar nenhuma linha de código até agora (SO instalado e atualizações sendo feitas, não instalei os "Drivers restritos de placa de vídeo" ainda, nem sei se tento, rs). Ah, instalei a versão 64bits.

http://www.nabble.com/Jaunty:-um-final-feliz-para-VIA-Chrome9-td23109276.html

Boa sorte a todos!

Abraços,

Diego
Editar

Ótima dica! Só não esperem ter aceleração 3D...

Offline joceir

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #131 Online: 19 de Maio de 2009, 07:52 »
Galera sou novatão no linux...
Tipow... sempre que usei linux, gostei de usar ubuntu, porém meu note tbm é w7635 da Itautec.
Eu estou usando a versão mais nova do ubuntu (9.04)... Tentei fazer o passo a passo do tutorial, mas não deu muito certo...
Alguem sabe onde posso achar uma atualização do driver da placa de video que 2.6.28-11?
Sem mais, vlw!!

Offline rodrigo.miguel

  • Usuário Ubuntu
  • *
  • Mensagens: 720
    • Ver perfil
    • LinuxUserVlog
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #132 Online: 19 de Maio de 2009, 12:33 »
Galera sou novatão no linux...
Tipow... sempre que usei linux, gostei de usar ubuntu, porém meu note tbm é w7635 da Itautec.
Eu estou usando a versão mais nova do ubuntu (9.04)... Tentei fazer o passo a passo do tutorial, mas não deu muito certo...
Alguem sabe onde posso achar uma atualização do driver da placa de video que 2.6.28-11?
Sem mais, vlw!!

Este tutorial é para o 8.04!

Offline sley

  • Usuário Ubuntu
  • *
  • Mensagens: 40
    • Ver perfil
    • Campanha Uso *nix, logo existo! PARTICIPE!!!
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #133 Online: 21 de Maio de 2009, 00:39 »
Opa!

Rodrigo ou aluguém ... já conseguiu ativar os efeitos no novo  ubuntu? (9.04)

Estou usando ele atualmente e não consegui nada ainda...


vlw!
Notebook Itautec W7635  |  Ubuntu 9.10 (Karmic Koala)  |  GNOME  |  Kernel 2.6.31-14-generic :)

Campanha Uso *nix, logo existo! PARTICIPE!!!

Offline pedrohdsantos

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #134 Online: 24 de Maio de 2009, 16:40 »
Oi eu estou tendo um problema com relaçao a resolução do meu notebook ...

eu instalei o driver e modifiquei o xorg porem quando reinicio ele fica em uma tela preta.

eu percebi q o sistema roda mas o problema é com meu monitor

pq quando a tela fica preta o sistema continua funcionando
e se eu digito usuario e senha faz akele barulho do inicio da sessão

gostaria de saber se vc pode me ajudar

eu notebook é Da Semp-Toshiba é o modelo Is 1462 e usa este chip grafico Via chrome9

obrigado