Autor Tópico: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!  (Lida 205578 vezes)

Offline rodrigo.miguel

  • Usuário Ubuntu
  • *
  • Mensagens: 720
    • Ver perfil
    • LinuxUserVlog
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #90 Online: 07 de Dezembro de 2008, 22:10 »
TUTORIAL REVISADO E ATUALIZADO EM 08/12/2008

==> O kernel 2.6.24 é corrigido pelo patch 2.6.24.3 (na versão atual do linux-source-2.6.24), logo, o patch da VIA não é mais necessário.

==> Seu sistema deve estar devidamente atualizado, com o kernel 2.6.24-22-generic (ou superior)!!!

ATENÇÃO: o driver da VIA (+ suporte p/ 3D) foi instalado e testado no Ubuntu 8.04.1 atualizado para o kernel 2.6.24-22-generic. Novas atualizações do kernel poderão, talvez, afetar a funcionalidade deste tutorial (afetar o tutorial não significa afetar o driver já corretamente instalado!).

« Última modificação: 29 de Janeiro de 2009, 16:50 por rodrigo.miguel »

Offline 666porcondissaum

  • Usuário Ubuntu
  • *
  • Mensagens: 49
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #91 Online: 08 de Dezembro de 2008, 03:27 »
Ok... valeu. ;D

Offline rodrigo.miguel

  • Usuário Ubuntu
  • *
  • Mensagens: 720
    • Ver perfil
    • LinuxUserVlog
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #92 Online: 08 de Dezembro de 2008, 17:22 »
Quase sem querer, encontrei (aparentemente) a solução para o problema do fechamento imprevisto do Firefox ao tentar visualizar vídeos do Youtube em tela cheia.

Para resolver o problema, basta desinstalar o flashplugin-nonfree e instalar o pacote adobe-flashplugin (Adobe Flash Player plugin version 10);

Offline sauloandrade

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #93 Online: 09 de Dezembro de 2008, 23:41 »
TUTORIAL REVISADO E ATUALIZADO EM 08/12/2008

==> O kernel 2.6.24 é corrigido pelo patch 2.6.24.3 (na versão atual do linux-source-2.6.24), logo, o patch da VIA não é mais necessário.

==> Seu sistema deve estar devidamente atualizado, com o kernel 2.6.24-22-generic!!!

ATENÇÃO: o driver da VIA (+ suporte p/ 3D) foi instalado e testado no Ubuntu 8.04.1 atualizado para o kernel 2.6.24-22-generic. Novas atualizações do kernel poderão, talvez, afetar a funcionalidade deste tutorial (afetar o tutorial não significa afetar o driver já corretamente instalado!).



Ola rodrigo, utilizei a ultima versao do tutorial e funcionou a VIA VN896 em meu Semp Toshiba IS1522, muito show!! parabens meu velho.  :D
[]'s

Offline 666porcondissaum

  • Usuário Ubuntu
  • *
  • Mensagens: 49
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #94 Online: 10 de Dezembro de 2008, 00:39 »
Ok valeu. ;D

Offline Ricardo Tiburcio

  • Usuário Ubuntu
  • *
  • Mensagens: 48
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #95 Online: 10 de Dezembro de 2008, 15:27 »
Alguém conseguiu instalar, com sucesso, o driver que está disponível para Ubuntu 8.10 (em versão beta) no site da Via?
http://linux.via.com.tw/support/downloadFiles.action

Offline Rafael Portelada

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #96 Online: 11 de Dezembro de 2008, 11:25 »
Agora o tutorial esta moleza.
Quando eu tentei pela primeira vez fui de cobaia  ;D

Abraço a todos ;)

Offline 666porcondissaum

  • Usuário Ubuntu
  • *
  • Mensagens: 49
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #97 Online: 12 de Dezembro de 2008, 23:24 »
Valeu podes mas o tutorial original é suficiente para instalar com sucesso o driver e habilitar o compiz. Tivemos problemas semelhantes e seu feedback ajudou pra quê soubesse o modo de proceder. Valeu também.

Offline 666porcondissaum

  • Usuário Ubuntu
  • *
  • Mensagens: 49
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #98 Online: 15 de Dezembro de 2008, 17:23 »
Rodrigo me disponibilizo para procurar ajuda com a instalação dos efeitos visuais no Ubuntu 8.10 Intrepid Ibex. Podes me orientar por onde começar, há milhares de tópicos semelhantes e nosso hardware não é assim tão comum. Valeu.

Offline rodrigo.miguel

  • Usuário Ubuntu
  • *
  • Mensagens: 720
    • Ver perfil
    • LinuxUserVlog
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #99 Online: 15 de Dezembro de 2008, 20:56 »
Rodrigo me disponibilizo para procurar ajuda com a instalação dos efeitos visuais no Ubuntu 8.10 Intrepid Ibex. Podes me orientar por onde começar, há milhares de tópicos semelhantes e nosso hardware não é assim tão comum. Valeu.

Você pode começar baixando o pacote do driver:

http://linux.via.com.tw/support/beginDownload.action?eleid=221&fid=482

E depois tentar seguir as orientações do arquivo Readme.txt e do viax.conf.

E também utilizar os termos descritos nestes arquivos para pesquisar no Google. Por exemplo, pesquisando por "5.74.33.85a-44597.tar.gz" encontrei isto:

http://forum.ubuntu-it.org/index.php?topic=239224.10;wap2
http://www.hp2133guide.com/forums/viewtopic.php?p=7661
https://wiki.ubuntu.com/LaptopTestingTeam/HP2133/DisplayConfig810#preview
...



« Última modificação: 15 de Dezembro de 2008, 21:00 por rodrigo.miguel »

Offline 666porcondissaum

  • Usuário Ubuntu
  • *
  • Mensagens: 49
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #100 Online: 15 de Dezembro de 2008, 21:40 »
Valeu, há muitos links que derivam desta pesquisa. Alguns explicam a edição do xorg. Me interessei por estes. :-\
« Última modificação: 16 de Dezembro de 2008, 04:53 por 666porcondissaum »

Offline Ricardo Tiburcio

  • Usuário Ubuntu
  • *
  • Mensagens: 48
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #101 Online: 16 de Dezembro de 2008, 17:14 »
cooperrj

No meu instalou sem problema mas, após a reinicialização, apareceu um problema no novo xorg.conf. Alguma coisa relacionada a uma cabeçalho de uma das seções. De qualquer forma não funcionou, nem eu consegui encontrar o erro no xorg.conf, de forma que tive que remover o driver e voltar o xorg.conf anterior. Vou tentar de novo, com mais tempo para estudar as instruções de edição do xorg.conf que vem com o driver e aviso se conseguir algo.

Offline rodrigo.miguel

  • Usuário Ubuntu
  • *
  • Mensagens: 720
    • Ver perfil
    • LinuxUserVlog
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #102 Online: 16 de Dezembro de 2008, 18:40 »
cooperrj

No meu instalou sem problema mas, após a reinicialização, apareceu um problema no novo xorg.conf. Alguma coisa relacionada a uma cabeçalho de uma das seções. De qualquer forma não funcionou, nem eu consegui encontrar o erro no xorg.conf, de forma que tive que remover o driver e voltar o xorg.conf anterior. Vou tentar de novo, com mais tempo para estudar as instruções de edição do xorg.conf que vem com o driver e aviso se conseguir algo.

Não era preciso remover o driver...

Offline Ricardo Tiburcio

  • Usuário Ubuntu
  • *
  • Mensagens: 48
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #103 Online: 16 de Dezembro de 2008, 22:16 »
Bem observado. De fato basta retornar à versão anterior do xorg.conf.

Offline patinho

  • Usuário Ubuntu
  • *
  • Mensagens: 14
  • Positivo Z65 - Ubuntu Hardy
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #104 Online: 17 de Dezembro de 2008, 18:30 »
Amigos... meu note deu problema e como tava na assistência fiquei esse tempo fora.  Foi preciso troca placa mãe, porÊm me informaram e era idêntica a original, a única diferença foi a versão da BIOS, não sei se foi por causa disto, mas agora quando instalei o drive da via está funcionando, se travar... :D    dou o comando: "glxinfo | grep" e ele retorna: "rendering: yes"  ;)   

O problema é quando tento abilitar os efeitos que ele trava, vou tentar reinstalar o compiz pra ver se resolve... 

VALEU RODRIGO...  ABRAÇO!!

P.S.: Meu note é Positivo Z65, só pra lembrar, hehehehehe...
" Quanto mais nos elevamos, menores parecemos aos olhos daqueles que não sabem voar." Nietzsche