Autor Tópico: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!  (Lida 205231 vezes)

Offline patinho

  • Usuário Ubuntu
  • *
  • Mensagens: 14
  • Positivo Z65 - Ubuntu Hardy
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #105 Online: 19 de Dezembro de 2008, 00:31 »
Eu removi o compiz e tudo que tinha relação e reinstalei o compiz, mas ainda quando tento ativar os efeito trava tudo.

Eu gostaria que alguêm avaliasse se tem algo errado ou que possa estar impossibilitando o funcionamento do compiz na saida do comando "glxinfo" logo abaixo?

junior@zaratustrajr:~$ glxinfo
name of display: :0.0
display: :0  screen: 0
direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.2
server glx extensions:
    GLX_ARB_multisample, GLX_EXT_import_context, GLX_EXT_texture_from_pixmap,
    GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_OML_swap_method,
    GLX_SGIS_multisample, GLX_SGIX_fbconfig, GLX_SGIX_visual_select_group
client glx vendor string: S3G
client glx version string: 1.4
client glx extensions:
    GLX_SGI_make_current_read,  GLX_SGIX_fbconfig,  GLX_SGIX_pbuffer,
     GLX_ARB_get_proc_address, GLX_EXT_texture_from_pixmap
GLX version: 1.2
GLX extensions:
    GLX_SGIX_fbconfig
OpenGL vendor string: S3/VIA Graphics, Incorporated
OpenGL renderer string: S3/VIA Graphics Chrome9 HC IGP
OpenGL version string: 1.4 15.13.18.01
OpenGL extensions:
    WGL_ARB_extensions_string, WGL_EXT_extensions_string,
    WGL_EXT_swap_control, GL_S3_s3tc,  GL_EXT_compiled_vertex_array,
     GL_EXT_texture_env_add,  GL_ARB_multitexture,  GL_ARB_transpose_matrix,
     GL_ARB_texture_env_add,  GL_ARB_texture_cube_map,
     GL_ARB_texture_compression,  GL_ARB_texture_border_clamp,
     GL_ARB_point_parameters,  GL_ARB_texture_env_combine,
     GL_ARB_texture_env_crossbar,  GL_ARB_texture_env_dot3,
     GL_ARB_texture_mirrored_repeat,  GL_ARB_depth_texture,  GL_ARB_shadow,
     GL_ARB_shadow_ambient,  GL_ARB_window_pos,  GL_ARB_vertex_program,
     GL_ARB_fragment_program,  GL_ARB_vertex_buffer_object,
     GL_ARB_occlusion_query,  GL_ARB_texture_non_power_of_two,
     GL_ARB_point_sprite,  GL_EXT_texture_rectangle, GL_ARB_texture_rectangle,
     GL_EXT_abgr,  GL_EXT_blend_color,  GL_EXT_texture3D,  GL_EXT_histogram,
     GL_EXT_convolution,  GL_EXT_packed_pixels,  GL_SGIS_texture_lod,
     GL_EXT_rescale_normal,  GL_EXT_vertex_array,  GL_SGIS_generate_mipmap,
     GL_SGIS_texture_edge_clamp,  GL_SGIS_texture_border_clamp,
     GL_EXT_blend_minmax,  GL_EXT_blend_subtract,  GL_EXT_point_parameters,
     GL_EXT_draw_range_elements,  GL_EXT_bgra,
     GL_EXT_separate_specular_color,  GL_EXT_secondary_color,
     GL_EXT_multi_draw_arrays,  GL_EXT_fog_coord,  GL_EXT_texture_env_combine,
     GL_EXT_blend_func_separate,  GL_EXT_stencil_wrap,
     GL_NV_texgen_reflection,  GL_EXT_texture_lod_bias,
     GL_EXT_texture_filter_anisotropic,  GL_NV_blend_square,
     GL_EXT_texture_compression_s3tc,  GL_NV_texture_rectangle,
     GL_ATI_fragment_shader,  GL_ATI_vertex_array_object,
     GL_EXT_vertex_shader,  GL_ATI_element_array,  GL_EXT_shadow_funcs,
     GL_EXT_stencil_two_side,  GL_ATI_texture_env_combine3,
     GL_ATI_vertex_attrib_array_object,  GL_KTX_buffer_region,
     GL_WIN_swap_hint,  GL_EXT_color_table,  GL_SGI_color_matrix,
     GL_EXT_texture_cube_map,  GL_EXT_texture_edge_clamp

   visual  x  bf lv rg d st colorbuffer ax dp st accumbuffer  ms  cav
 id dep cl sp sz l  ci b ro  r  g  b  a bf th cl  r  g  b  a ns b eat
----------------------------------------------------------------------
0x22 24 tc  0 32  0 r  y  .  8  8  8  8  0 24  0  0  0  0  0  0 0 None
0x23 24 tc  0 32  0 r  y  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x24 24 tc  0 32  0 r  y  .  8  8  8  8  0 24  0 16 16 16 16  0 0 None
0x25 24 tc  0 32  0 r  y  .  8  8  8  8  0 24  8 16 16 16 16  0 0 None
0x26 24 tc  0 32  0 r  .  .  8  8  8  8  0 24  0  0  0  0  0  0 0 None
0x27 24 tc  0 32  0 r  .  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x28 24 tc  0 32  0 r  .  .  8  8  8  8  0 24  0 16 16 16 16  0 0 None
0x29 24 tc  0 32  0 r  .  .  8  8  8  8  0 24  8 16 16 16 16  0 0 None
0x4c 32 tc  0 32  0 r  .  .  8  8  8  8  0  0  0  0  0  0  0  0 0 None
junior@zaratustrajr:~$

" Quanto mais nos elevamos, menores parecemos aos olhos daqueles que não sabem voar." Nietzsche

Offline Fukyka

  • Usuário Ubuntu
  • *
  • Mensagens: 10
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubunt
« Resposta #106 Online: 19 de Dezembro de 2008, 12:27 »
Boa noite Amigos!

Eu segui o tutorial passo a passo, e tudo Ok.
reiniciei o notebook e tudo bem até ai.

Quando fui ativar os efeitos visuais 'extras' a note volta para a tela de login e quando dou o comando glxinfo | grep direct acontece a mesma coisa.

Meu note é um positivo z61 - video via chrome9 family hc - placa mãe clevo m540rs

Por favor me ajude, abaixo seguem dados do xorg para análise:

Section "Device"
    Driver "via"
    VendorName  "VIA Tech"
    BoardName   "via"
    Identifier    "Configured Video Device"
    Option "LCDPort" "DFP_HIGHOW"
EndSection

Section "Monitor"
    Identifier "Monitor"
EndSection

Section "Screen"
    Identifier    "Default Screen"
    Device        "Configured Video Device"
    Monitor  "Monitor"
    DefaultDepth 24
    SubSection "Display"
        Modes  "1280x800"
        Virtual 1280 800
        Depth  24
    EndSubSection
EndSection

Section "ServerLayout"
    Identifier    "Default Layout"
    Screen        "Default Screen"
    InputDevice    "Synaptics Touchpad"
EndSection

Section "Module"
    Load  "glx"
    Load  "dri"
    Load  "extmod"
EndSection

Section "DRI"
    Group 0
    Mode 0666
EndSection

e o arquivo compiz esta assim:

WHITELIST="nvidia intel ati radeon i810 via"

Offline patinho

  • Usuário Ubuntu
  • *
  • Mensagens: 14
  • Positivo Z65 - Ubuntu Hardy
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #107 Online: 19 de Dezembro de 2008, 12:52 »
Cara... bem vindo ao club, hehehehe... sua placa mao segundo a positivo e igual a minha, ent'ao eu imagino que tu tenha instalado o drive que estava no tutorial, mas na nossa placa fica dando problema, e travando a maquina. Eu resolvi isso com o drive beta.

O meu problema agora e quando ativo os efeitos, fica tudo invertido, papel de parede de cabe;a pra vaixo, as letras dos menus e do console de tras pra frente, e os icones de cabeca pra baixo.. ahh.. e meu teclado desconfigurou também, j[a deu pra perceber ne, hehehehehe....

" Quanto mais nos elevamos, menores parecemos aos olhos daqueles que não sabem voar." Nietzsche

Offline 666porcondissaum

  • Usuário Ubuntu
  • *
  • Mensagens: 49
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #108 Online: 20 de Dezembro de 2008, 05:16 »
Opa Fukyka... tem um lance errado ali no Section "Device"...

Li ali no Option "LCDPort" "DFP_HIGHOW" ;)

Quando o correto é

Option "LCDPort" "DFP_HIGHLOW"

Copiou? Galera... este tutorial funciona 100% só que tem que copiar e colar o xorg aqui postado no xorg.conf. Há segredos do xorg que nem Freud explica. :o

Valeu.
« Última modificação: 20 de Dezembro de 2008, 05:18 por 666porcondissaum »

Offline patinho

  • Usuário Ubuntu
  • *
  • Mensagens: 14
  • Positivo Z65 - Ubuntu Hardy
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #109 Online: 20 de Dezembro de 2008, 12:09 »
mas cara...  o meu ativa a acelera;'ao e tudo s[o que quaando rodo o compiz(e funciona ) fica tudo invertido, letras icones de cabe;a pra baixo e tal... como expliquei acima... o que pode ser isso j[a reinstalei tupo, inclusive o sistema fiz tudo do zero e cntinua a mesma coisa...
" Quanto mais nos elevamos, menores parecemos aos olhos daqueles que não sabem voar." Nietzsche

Offline 666porcondissaum

  • Usuário Ubuntu
  • *
  • Mensagens: 49
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #110 Online: 21 de Dezembro de 2008, 04:55 »
Quase sem querer, encontrei (aparentemente) a solução para o problema do fechamento imprevisto do Firefox ao tentar visualizar vídeos do Youtube em tela cheia.

Para resolver o problema, basta desinstalar o flashplugin-nonfree e instalar o pacote adobe-flashplugin (Adobe Flash Player plugin version 10);
Mas, e onde encontro o tal pacote... porque procurei no Synaptic Package Manager e não o encontrei. Valeu. :-\

Offline Lmigliari

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #111 Online: 22 de Dezembro de 2008, 15:16 »
Salve pessoal!!!
Tô chegando direto do mundo do Kurumin e também tenho um notebook Positivo Z65, c/ video Chrome9. Minha dúvida é a seguinte:
Esse tutorial funciona bem no Kubuntu 8.10, c/ KDE 4 e kernel 2.6.27? Alguém aí já fez o teste?
Nem tô tão preocupado c/ Compiz ou efeitos 3D, mas é que minha tela está c/ umas linhas horizontais, como se a cada espaço de alguns pixels, essa linha deslizasse lateralmente um pixel. Quando eu vou ver fotos, ou mesmo texto simples, fica estranho...
Vou ficar enormemente grato se puderem me ajudar... ???
Grato pela atenção!

Offline patinho

  • Usuário Ubuntu
  • *
  • Mensagens: 14
  • Positivo Z65 - Ubuntu Hardy
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #112 Online: 22 de Dezembro de 2008, 15:43 »
Salve pessoal!!!
Tô chegando direto do mundo do Kurumin e também tenho um notebook Positivo Z65, c/ video Chrome9. Minha dúvida é a seguinte:
Esse tutorial funciona bem no Kubuntu 8.10, c/ KDE 4 e kernel 2.6.27? Alguém aí já fez o teste?
Nem tô tão preocupado c/ Compiz ou efeitos 3D, mas é que minha tela está c/ umas linhas horizontais, como se a cada espaço de alguns pixels, essa linha deslizasse lateralmente um pixel. Quando eu vou ver fotos, ou mesmo texto simples, fica estranho...
Vou ficar enormemente grato se puderem me ajudar... ???
Grato pela atenção!

Cara, é só instalar o drive da via ae que funciona blz sim no ubuntu 8.04 pelo menos. (só não consegui ainda rodar o compiz corretamente, fica tudo invertido e de cabeça pra baixo..) Mas de resto funciona muito bem!!
" Quanto mais nos elevamos, menores parecemos aos olhos daqueles que não sabem voar." Nietzsche

Offline Lmigliari

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #113 Online: 22 de Dezembro de 2008, 15:51 »
Valeu pela acolhida Patinho, mas eu já percebi que no 8.04 vai indo tudo bem, meu problema é no 8.10... Queria saber se alguém já tentou instalar nele c/ o kernel 2.6.27, que é o meu caso. Se ninguém se aventurou, eu vou tentar e aí posto aqui, mas se alguém já tentou, mesmo que tenha dado errado, já é um bom ponto de partida...
Valeu mais uma vez!

Offline Edu Costa

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #114 Online: 23 de Dezembro de 2008, 00:38 »
Rodrigo ou alguém que possa me responder,


tenho um desktop com monitor LG, segui todos os passos do seu tutorial mas não consegui ativar efeitos 3D. Penso que seja pq ele destina-se a notebooks e não a desktops com monitor LG. Uso a mesma placa de vídeo e minha placa mãe é uma Gigabyte P4M900.

Qualquer informação a mais que seja necessária, me perguntem.


Desde já agradeço.

Offline rodrigo.miguel

  • Usuário Ubuntu
  • *
  • Mensagens: 720
    • Ver perfil
    • LinuxUserVlog
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #115 Online: 05 de Janeiro de 2009, 16:04 »

NOTA
- Linux Mint 5 R1 (Elyssa) - para o Mint 5 R1 basta executar os passos 1, 2, 3 e 4. Isto se deve ao fato do Mint 5 ainda estar usando o kernel 2.6.24-16-generic. Logo, não é necessário recompilar o driver. Usuários com maiores dificuldades podem tentar o Mint 5 no lugar do Hardy.

Offline alp.pedroso

  • Usuário Ubuntu
  • *
  • Mensagens: 19
    • Ver perfil
Não consegui ativar os efitos gráficos!!! :(
« Resposta #116 Online: 07 de Janeiro de 2009, 10:40 »
Olá,

Muito bom o tutorial.

Eu não consegui ativar os efeitos, mas o vídeo está funcionando muito melhor (como por exemplo mudar do modo gráfico para texto e vice-versa).

Obrigado!

Offline 666porcondissaum

  • Usuário Ubuntu
  • *
  • Mensagens: 49
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #117 Online: 12 de Janeiro de 2009, 02:35 »
Valeu pela acolhida Patinho, mas eu já percebi que no 8.04 vai indo tudo bem, meu problema é no 8.10... Queria saber se alguém já tentou instalar nele c/ o kernel 2.6.27, que é o meu caso. Se ninguém se aventurou, eu vou tentar e aí posto aqui, mas se alguém já tentou, mesmo que tenha dado errado, já é um bom ponto de partida...
Valeu mais uma vez!
Usei o tutorial do próprio rodrigo.miguel para instalar o 8.10 na minha máquina, também consegui(No Hardy então) ativar os efeitos 3d e compiz... meu notebook é Positivo Mobile V56, e o tutorial é Iniciando com o Intrepid com LiveCD/LiveUSB num note... só procurar valeu. Até agora não ativei os efeitos no Intrepid. :-\ Mas o milagre de ativar minha webcam (bisoncam) aconteceu, já há fotos!!! ;D

mais detalhes: http://forum.ubuntu-fr.org/viewtopic.php?pid=2342435

Desculpe rodrigo postar isto aqui mas pode ser um problema comum também valeu.
« Última modificação: 13 de Janeiro de 2009, 02:42 por 666porcondissaum »

Offline dlcsouza

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #118 Online: 12 de Janeiro de 2009, 10:36 »
Ta dando erro na hora de compilar o módulo dmr =(

Meu notebook é um Positivo Mobile V53
« Última modificação: 12 de Janeiro de 2009, 10:38 por dlcsouza »

Offline kakakaue

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #119 Online: 16 de Janeiro de 2009, 11:41 »
Galera, Ola a todos,
Sou novo aqui no forum (1° topico  :'() e novo no linux tambem.

Vamos la, tenho um Notebook Positivo Mobile V53. Com o Ubuntu 8.04 instalado 24-23.

Tentei a primeira vez seguir o topico até a ultima etapa e BUM nao deu certo tela preta. Decidi entao reinstalar o Ubuntu.

Reinstalei ele, e nao fiz atualizaçao nenhuma, o ubuntu esta 24-16. Parti logo pro tutorial, segui ele corretamente, copiei a xorg identica, só que dessa vez, fui até o passo 7, compilando tudo para 0 24-16 ao inves do 24-22 como diz no topico. reiniciei o sisteme e funcionou TUDO... 3D, compiz, efeito do fogo nas janelas, TUDO TUDO TUDO, ficou ótimo mesmo, nao travou nada, rodou tudo perfeito (me apaixonei mais ainda), foi quando, botei o linux pra atualizar pelo gerenciador de atualizaçao, deixei atualizando mais de 2 horas, Atualizou, ubuntu 24-23, reiniciei o sistema rodou, só que nao deixa mais ativar os efeitos,   :-\ :-\ :-\
não mexi nele ainda nao fiz nada esta do mesmo jeito apos a atualização,

concluindo-

ubuntu 24-16 - funciona
ubuntu 24-23 - travou os efeitos
Alguma ideia?