Autor Tópico: Ubuntu 8.04 (hardy ... )  (Lida 209691 vezes)

Offline i-zimbra

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #390 Online: 18 de Abril de 2008, 17:37 »
Só identifiquei 2 bugs até agora (usando o Hardy em um notebook HP/Compaq Presario v6210br desde o Alfa 6):

  • Quando a tela do monitor está desligada (devido a um certo tempo de inatividade ou ao uso do comando xset dpms force off), ao mexer o mouse ou apertar qualquer tecla, ao invés de voltar, a tela fica toda preta (o monitor liga, mas a tela fica preta). Ctrl+Alt+F1 seguido de Alt+F7 faz a tela voltar ao normal. Um relatório de bug já foi feito: https://bugs.launchpad.net/ubuntu/+source/linux-restricted-modules-2.6.24/+bug/190526.
  • Ao desligar/reiniciar, ao invés da barra de progresso laranja, recebo uma tela preta. Além disso, não escuto o som de término de sessão. Imagino que esse problema esteja relacionado ao anterior, que diz respeito ao driver da nVIDIA. Digo isso pois outro dia interrompi uma atualização e reiniciei o computador; quando voltei, estava em low graphic mode, e reiniciei para entrar no modo de recuperação; ao fazer isso, vi a tela com o logo do Ubuntu e a barra de progresso laranja; como nesse momento eu estava usando o driver de vídeo vesa, o problema deve estar no driver da nVIDIA, mesmo. Não encontrei nenhum bug relatado ainda. Os usuários de placas nVIDIA podem me confirmar se estão tendo esse problema?

nvidia aqui e tudo funcionando normal com compiz-cubo-dock e tudo que eu tenho direito.
som de entrada e saída realmente não funciona.

Offline Junior_Sampa

  • Usuário Ubuntu
  • *
  • Mensagens: 382
  • Ubuntu 12.04 64bits - Unity 3D
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #391 Online: 18 de Abril de 2008, 18:52 »
Pessoal,

Com as atualizações de hoje, o Firefox já está em PT-BR!! ;D

Abrs.
Junior

Offline Ioca100

  • Usuário Ubuntu
  • *
  • Mensagens: 2.848
  • Rio,Brasil
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #392 Online: 18 de Abril de 2008, 19:47 »
O meu Ffox e o sistema continuam em PT-PT e, para variar, não estou conseguindo abrir arquivos com wmv. Alguma ajuda please.
Está marcado PT-Br no suporte a idiomas, já instalei pacotes.
« Última modificação: 18 de Abril de 2008, 21:01 por Ioca100 »
Usuário Linux- 449417

Offline Junior_Sampa

  • Usuário Ubuntu
  • *
  • Mensagens: 382
  • Ubuntu 12.04 64bits - Unity 3D
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #393 Online: 18 de Abril de 2008, 20:08 »
O meu Ffox e o sistema continuam em PT-PT e, para variar, não estou conseguindo abrir arquivos com wmv. Alguma ajuda please.

Tentou entrar em suporte a Idiomas em Administração e ver se tem pendências a instalar (se tiver confirme instalação) e se está selecionado Português - Brasil?

Abrs.

Junior

Offline trvrhldr

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #394 Online: 18 de Abril de 2008, 20:18 »
Olá a todos,

     Tenho uma duvida e gostaria de solicitar a opinião de voces, profundos conhecedores:

     tenho instalado o ubuntu no meu notebook desde a versão 7.04, e sempre tive problemas com minha placa wireless, só conseguindo configurar corretamente para o uso de WPA através de configuracão manual do arquivo interfaces, nunca consegui de outra forma.

     isso me trouxe também problemas quando tentei conectar com outra rede sem fio via o networkmanager, que acabou não conseguindo e baguncou a configuracão anterior.

     após toda esta ladainha o que gostaria de saber eh se alguem aqui conseguiu fazer funcionar via interface gráfica no hardy o acesso a redes wireless com WPA, de preferencia o WPA2 ?

     espero não ter sido muito confuso.

     o meu notebook eh um vaio fe770g, com a placa wireless intel 3945abg


Offline jrkamil

  • Usuário Ubuntu
  • *
  • Mensagens: 487
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #395 Online: 18 de Abril de 2008, 21:23 »
tenta aí.   no firfox:    ferramentas > complementos > idiomas >portugues language pack
Asus M5A78L-M Plus , Phenon II X6 , 16 Gb DDR3, Radeon R5 220,  ubuntu  24.04  gnome, ssd 240G, hd 500 G

Offline pinduvoz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.494
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #396 Online: 18 de Abril de 2008, 22:59 »
Baixando agora 36 pacotes. Após reiniciar eu volto.



Reiniciado o Sistema, tudo funciona aparentemente bem.

Firefox agora falando o "nosso" português (do Brasil). Mas ainda tenho aqui a "consola" em vez do "terminal".



Estamos agora em fase "RC", faltando pouco para o lançamento da versão final.

Vamos ver se teremos muitas atualizações até chegarmos lá.
« Última modificação: 18 de Abril de 2008, 23:33 por pinduvoz »
:: Linux Registered User nº 439378 ::

Offline pinduvoz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.494
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #397 Online: 19 de Abril de 2008, 01:37 »
Gozado, passei no Distrowatch e não tem notícia do RC do Hardy lá.

Alguém mais reparou nisso?

:: Linux Registered User nº 439378 ::

Offline Ioca

  • Usuário Ubuntu
  • *
  • Mensagens: 163
  • "Compartilhar para tornar-se imortal"
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #398 Online: 19 de Abril de 2008, 12:22 »
O meu Ffox e o sistema continuam em PT-PT e, para variar, não estou conseguindo abrir arquivos com wmv. Alguma ajuda please.
Está marcado PT-Br no suporte a idiomas, já instalei pacotes.
Atualizaram hoje 53 arquivos e o Ffox está em PT-BR,mas ainda tem consola,hehehe.Estou gostando do Ffox,mas não  estou conseguindo abrir meus e-mails com wmv,e antes conseguia.

Offline flsantos

  • Usuário Ubuntu
  • *
  • Mensagens: 117
    • Ver perfil
    • pp.fls.10
Re: Ubuntu 8.04 (hardy ... )
« Resposta #399 Online: 19 de Abril de 2008, 12:33 »
Agora é a minha vez de reclamar ;D
Após a última actualização, o firefox passou de pt_PT para pt-BR existe alguma forma de voltar a pt_PT?
Já procurei e não encontrei.



Offline Ioca

  • Usuário Ubuntu
  • *
  • Mensagens: 163
  • "Compartilhar para tornar-se imortal"
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #400 Online: 19 de Abril de 2008, 12:40 »
Vá em sistema>administração>suporte a idiomas e altere na caixa para pt-pt e aplicar ou ok.

Offline i-zimbra

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #401 Online: 19 de Abril de 2008, 13:51 »
Agora é a minha vez de reclamar ;D
Após a última actualização, o firefox passou de pt_PT para pt-BR existe alguma forma de voltar a pt_PT?
Já procurei e não encontrei.

Será que sou só eu que não me incomodo tanto com os diversos pt-s que circulam no ubuntu. :-[

E será que algum dia teremos um pt só?

E alguém sabe como fazer o FF usar o fantástico dicionário VERO do pessoal do br-office?

Offline jango

  • Usuário Ubuntu
  • *
  • Mensagens: 80
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #402 Online: 19 de Abril de 2008, 14:01 »
"Vá em sistema>administração>suporte a idiomas e altere na caixa para pt-pt e aplicar ou ok."

Já tenho o sistema com Portugues (Portugal) e continuo a ter apenas o pt_BR no Firefox....

Offline Ioca

  • Usuário Ubuntu
  • *
  • Mensagens: 163
  • "Compartilhar para tornar-se imortal"
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #403 Online: 19 de Abril de 2008, 14:19 »
Tem opção para instalar pacotes de idiomas e dicionários:    https://addons.mozilla.org/pt-BR/firefox/browse/type:3

Offline jango

  • Usuário Ubuntu
  • *
  • Mensagens: 80
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #404 Online: 19 de Abril de 2008, 14:39 »
Sim, mas algo deve estar errado, porque antes dos updates tinha pt_PT e agora tenho pt_BR...