Autor Tópico: é impressão minha ou este gusty está cheio de bugs?  (Lida 94938 vezes)

Offline paozinho

  • Usuário Ubuntu
  • *
  • Mensagens: 432
    • Ver perfil
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #30 Online: 20 de Outubro de 2007, 01:55 »
Estou impressionado com o Ubuntu !!! Nunca pensei que ele fosse fazer tanta $!@*$ em pouco tempo...não consigo renomear arquivos entre outros bugs....também todos tópicos que abro no LaunchPad para falar sobre bugs...ninguém consegue ver que é um bug.

Offline alexmatos

  • Usuário Ubuntu
  • *
  • Mensagens: 792
  • Arch Linux / Ubuntu 7.04
    • Ver perfil
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #31 Online: 20 de Outubro de 2007, 01:57 »
Muita inovação quase sempre é sinônimo de bug. Eu pago pra ver e não me importo muito com eles. Saí do meu Archlinux redondinho pra retestar o Ubuntu, pois achei que as novidades estavam muito legais, e realmente estão!

Offline _Luks

  • Usuário Ubuntu
  • *
  • Mensagens: 202
  • Debian Lenny
    • Ver perfil
    • Meu Blog
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #32 Online: 20 de Outubro de 2007, 01:59 »
decepcionante ..
vou ter que instalar o feisty e esperar o hardy heron ..

lol, olhem naqueles arquivos que tem no livecd, tem uma capa de cd. A versão daquela capa é 7.04 !
Ta pior que o kurumin  >:(

Offline paozinho

  • Usuário Ubuntu
  • *
  • Mensagens: 432
    • Ver perfil
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #33 Online: 20 de Outubro de 2007, 04:38 »
Pior que o Microsoft Kurumin :O


=/

Offline ozin

  • Usuário Ubuntu
  • *
  • Mensagens: 57
    • Ver perfil
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #34 Online: 20 de Outubro de 2007, 14:07 »
o meu problema eu consegui resolver..aquele q num aparecia o terminal e nem os botoes e blablalba, então.. é q eu tinha feito o backup do xorg.conf e dae modifiquei pelo q veio nele.. resultado, aconteceu de sumir janela e blablabla, dae o q eu fiz foi somente voltar o xorg.conf original e funciono blz, o problema é q ele mostra no maximo 1024x768 e eu usava o 1200 e uns quebrado por alguma coisa antes, e agora num fucinona mais.. sei la pq.. mas tirando isso, ta show de bola esse ubuntu.. ate os efeito de janela e tudo mais, funcionando perfeitamente...
abraços povo..

Offline Hotbit

  • Usuário Ubuntu
  • *
  • Mensagens: 5
  • HB-8000
    • Ver perfil
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #35 Online: 20 de Outubro de 2007, 21:47 »
Reinstalar o usplash não funcionou, tampouco rodar o sudo dpkg-reconfigure xserver-xorg. Cadê o Hotbit com aquela dica milagrosa, hein?

Não fiz mágica nenhuma.
O que eu usei foi justamente o sudo dpkg-reconfigure xserver-xorg que não deu certo pra ti.
Aqui resolveu.

Mas parece que o problema é que o Gutsy não está detectando corretamente a freqüência de varredura dos monitores.
Assim, ele coloca uma freqüência não suportada e o monitor se protege cortando a entrada de vídeo, para não haver danos.
Acho que é isso, mas ainda não tenho certeza.

Eu entrei as freqüências do meu monitor e deu tudo certo.

Offline Daniel Neves

  • Usuário Ubuntu
  • *
  • Mensagens: 116
  • hardy :)
    • Ver perfil
    • last.fm
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #36 Online: 20 de Outubro de 2007, 22:09 »
A minha partição ntfs onde está instalado o Windows não aparece aqui.
Da primeira vez que instalaei os codecs de mp3,avi ou os drivers restritos n eram instalados nem a pau
Ontem tava lentão.
agora ta melhor ,mas ainda tou com uns bugs com o monitor ¬¬'
horrível esse gutsy.

Offline glaubergoncalves

  • Usuário Ubuntu
  • *
  • Mensagens: 511
  • Ubuntu User # 10537
    • Ver perfil
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #37 Online: 20 de Outubro de 2007, 22:25 »
   Fiz a atualização pelo Gerenciador de Atualizações, até o momento me deparei com os seguintes bugs:

  • Perdi o slpash screen (o que vem depois do login). Resolvi parcialmente com a dica desse tópico. Recuperei o splash, mas os ícones não combinam com o tema Human;
  • Quando encerro a sessão, a musiquinha do logoff não tá tocando.
   E por enquanto é isso. Apenas bugs cosméticos, que não interferem no funcionamento do sistema. No mais, tudo ok, e percebi melhora significativa de desempenho no boot, e também no Firefox.
« Última modificação: 20 de Outubro de 2007, 22:33 por glaubergoncalves »

Offline Floyd

  • Usuário Ubuntu
  • *
  • Mensagens: 106
    • Ver perfil
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #38 Online: 21 de Outubro de 2007, 11:26 »
Consegui resolver o problema de falta de sinal de vídeo durante o boot seguindo as dicas deste tópico.
Simplesmente fiz o seguinte:

1 - Alterei os valores do meu arquivo /etc/usplash.conf

de:

Código: [Selecionar]
# Usplash configuration file
xres=1280
yres=1024

para:

Código: [Selecionar]
# Usplash configuration file
xres=1024
yres=768

1024x768 é a resolução de vídeo que uso aqui

2 - Em seguida executei

Código: [Selecionar]
sudo update-usplash-theme usplash-theme-ubuntu
Pronto! Mais um usuário feliz.
 ;D
Sentir-se bem é o que basta.

Offline Fernando Rodrigues

  • Usuário Ubuntu
  • *
  • Mensagens: 260
    • Ver perfil
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #39 Online: 21 de Outubro de 2007, 11:35 »
pessoal, uma dica
NÃO ATUALIZEM O FEISTY PARA O GUTSY PELO ALTERNATE CD!!!!
eu tentei atualizar, pois eu tinha alguns programas , servidores e não tava afim de perde-los. Baboseira! O Gutsy deixou meu boot semelhante ao do Vista... Alguns pixmaps ficaram bugados, etc...

Frustado, fui instalar pelo live cd... A &¨*#¨@!&# do instalador trava durante o particionamento!

Agora sorte que tenho o alternate baixado , vou tentar instalar por ele...

Poxa, paguei maior micão em um outro fórum!
Pertubei tanto pras pessoas instalarem o novo ubuntu (7.10), pra conhecerem o que há de mais moderno no mundo Linux, e ninguém conseguiu instalar. :-\
A instalação travou para alguns nos 82% e para outros em 17%. Que mico que eu paguei com esse novo Ubuntu.

Enquanto não sair o "SP1" do gutsy, não irei mais indicá-lo para ninguém. Chega de mico!

Offline fabiovalinhos

  • Usuário Ubuntu
  • *
  • Mensagens: 439
  • Vire a direita..para Valinhos-SP! Arch user
    • Ver perfil
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #40 Online: 21 de Outubro de 2007, 11:55 »
pessoal, uma dica
NÃO ATUALIZEM O FEISTY PARA O GUTSY PELO ALTERNATE CD!!!!
eu tentei atualizar, pois eu tinha alguns programas , servidores e não tava afim de perde-los. Baboseira! O Gutsy deixou meu boot semelhante ao do Vista... Alguns pixmaps ficaram bugados, etc...

Frustado, fui instalar pelo live cd... A &¨*#¨@!&# do instalador trava durante o particionamento!

Agora sorte que tenho o alternate baixado , vou tentar instalar por ele...

Poxa, paguei maior micão em um outro fórum!
Pertubei tanto pras pessoas instalarem o novo ubuntu (7.10), pra conhecerem o que há de mais moderno no mundo Linux, e ninguém conseguiu instalar. :-\
A instalação travou para alguns nos 82% e para outros em 17%. Que mico que eu paguei com esse novo Ubuntu.

Enquanto não sair o "SP1" do gutsy, não irei mais indicá-lo para ninguém. Chega de mico!


Olha só essa de parar aos 82% ocorreu comigo. O que pude perceber é que neste momento de congelamento é uma etapa onde ele tenta atualizar o apt-get e então se você não esta conectado ele falha. Resolvi isso fazendo a conexão com a internet via LiveCD antes de clicar no botão para a instalação e deu tudo certo desta vez. Detalhe não adianta fazer a conexão quando trava em 82%, tem de ser antes da instalação.

Se você já ativa a conexão antes de instalar e mesmo assim continua travando nos 82% pode ser por que por estes dias o número de acesso aos repositórios estão muito intensos e aí quando o processo de instalação tenta atualizar o apt-get ele fica muito lento e "parece" que travou, mais é só por causa do tráfego.


Resumindo alarcon, quem não estiver conectado dança. (??)
No meu caso primeiro eu tenho que instalar, para depois poder lutar com meu moldem Agere, ai sim estar conectado para as atualizações.

73
sudo dpkg no seu quadrado ...sudo dpkg no seu quadrado ...
http://www.youtube.com/watch?v=tHmrq0FtczM

alarcon

  • Visitante
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #41 Online: 21 de Outubro de 2007, 11:58 »
pessoal, uma dica
NÃO ATUALIZEM O FEISTY PARA O GUTSY PELO ALTERNATE CD!!!!
eu tentei atualizar, pois eu tinha alguns programas , servidores e não tava afim de perde-los. Baboseira! O Gutsy deixou meu boot semelhante ao do Vista... Alguns pixmaps ficaram bugados, etc...

Frustado, fui instalar pelo live cd... A &¨*#¨@!&# do instalador trava durante o particionamento!

Agora sorte que tenho o alternate baixado , vou tentar instalar por ele...

Poxa, paguei maior micão em um outro fórum!
Pertubei tanto pras pessoas instalarem o novo ubuntu (7.10), pra conhecerem o que há de mais moderno no mundo Linux, e ninguém conseguiu instalar. :-\
A instalação travou para alguns nos 82% e para outros em 17%. Que mico que eu paguei com esse novo Ubuntu.

Enquanto não sair o "SP1" do gutsy, não irei mais indicá-lo para ninguém. Chega de mico!


Olha só essa de parar aos 82% ocorreu comigo. O que pude perceber é que neste momento de congelamento é uma etapa onde ele tenta atualizar o apt-get e então se você não esta conectado ele falha. Resolvi isso fazendo a conexão com a internet via LiveCD antes de clicar no botão para a instalação e deu tudo certo desta vez. Detalhe não adianta fazer a conexão quando trava em 82%, tem de ser antes da instalação.

Se você já ativa a conexão antes de instalar e mesmo assim continua travando nos 82% pode ser por que por estes dias o número de acesso aos repositórios estão muito intensos e aí quando o processo de instalação tenta atualizar o apt-get ele fica muito lento e "parece" que travou, mais é só por causa do tráfego.


Resumindo alarcon, quem não estiver conectado dança. (??)
No meu caso primeiro eu tenho que instalar, para depois poder lutar com meu moldem Agere, ai sim estar conectado para as atualizações.

73

Não sei se é realmente isso, mais é muita coincidência, pois somente depois que ativei a net ele não travou nos 82%.

Deveria, o programa de instalação, pular esta atualização para quem não esta conectado, mas esperei por um pouco mais de 15 minutos e ele continuou parado aí tive a idéia da conexão.

Considero isso um bug por que ele não dá a opção de não atualizar o apt-get naquele momento ou não encontrando a net ligada de seguir em frente para o próximo passo.
« Última modificação: 21 de Outubro de 2007, 12:01 por alarcon »

Offline e.daniel-ct

  • Usuário Ubuntu
  • *
  • Mensagens: 210
    • Ver perfil
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #42 Online: 21 de Outubro de 2007, 11:59 »
Eu só notei um bug, o wine, quando tento inicia ele já era, tudo trava, e só no dedão mesmo, num da nem pra entra em modo texto, mas no resto ta muito bom, achei apenas o pidgim meio lento pra enviar msn, mas isso já era quando usava o gaim, por isso uso o amsn.... o amule que tinha alguns bug's no 7.04, ta redondim no 7.10, ta bão de mais, hauahahsgu, alguem teve o mesmo problema com o wine???

alarcon

  • Visitante
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #43 Online: 21 de Outubro de 2007, 12:10 »
pessoal, uma dica
NÃO ATUALIZEM O FEISTY PARA O GUTSY PELO ALTERNATE CD!!!!
eu tentei atualizar, pois eu tinha alguns programas , servidores e não tava afim de perde-los. Baboseira! O Gutsy deixou meu boot semelhante ao do Vista... Alguns pixmaps ficaram bugados, etc...

Frustado, fui instalar pelo live cd... A &¨*#¨@!&# do instalador trava durante o particionamento!

Agora sorte que tenho o alternate baixado , vou tentar instalar por ele...

Poxa, paguei maior micão em um outro fórum!
Pertubei tanto pras pessoas instalarem o novo ubuntu (7.10), pra conhecerem o que há de mais moderno no mundo Linux, e ninguém conseguiu instalar. :-\
A instalação travou para alguns nos 82% e para outros em 17%. Que mico que eu paguei com esse novo Ubuntu.

Enquanto não sair o "SP1" do gutsy, não irei mais indicá-lo para ninguém. Chega de mico!


Olha só essa de parar aos 82% ocorreu comigo. O que pude perceber é que neste momento de congelamento é uma etapa onde ele tenta atualizar o apt-get e então se você não esta conectado ele falha. Resolvi isso fazendo a conexão com a internet via LiveCD antes de clicar no botão para a instalação e deu tudo certo desta vez. Detalhe não adianta fazer a conexão quando trava em 82%, tem de ser antes da instalação.

Se você já ativa a conexão antes de instalar e mesmo assim continua travando nos 82% pode ser por que por estes dias o número de acesso aos repositórios estão muito intensos e aí quando o processo de instalação tenta atualizar o apt-get ele fica muito lento e "parece" que travou, mais é só por causa do tráfego.



OS PROBLEMAS QUE TIVE

Na instalação:

- Travava aos 82%  durante o processo de instalação. Resolvido com a ativação da internet no LiveCD antes de clicar no botão instalação.

Depois de instalado:

- Não aparecia a tela do Usplash ( aquela da barra laranja que fica entre a escolha do GRUB e a tela do GDM pedindo nome e senha) ficando no lugar uma tela preta com uma mensagem de frequencia inadequada. Resolvido senguindo as dicas já postadas aqui.

- Não aparece a tela do splash (aquela que aparece depois do GDM e antes de aparecer a área de trabalho). Ainda não resolvido.

- Nautilus não toca sons quando o mouse passa por arquivos de musicas. Ainda não resolvido.

-  O som final de desligamento do Ubuntu não toca também apesar de esta definido para isso. Ainda não resolvido.

- O firefox não está tocando a rádio Oifm. Ainda não resolvido apesar de ter todos os codecs e flash instalado. No Feisty tocava e no Archlinux com firefox aqui também toca, mas no Gutsy não.

Bem estes foram os pequenos bugs que encontrei. O resto está aparentemente normal.
« Última modificação: 21 de Outubro de 2007, 13:25 por alarcon »

Offline Fernando Rodrigues

  • Usuário Ubuntu
  • *
  • Mensagens: 260
    • Ver perfil
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #44 Online: 21 de Outubro de 2007, 12:54 »
Alarcon,
eu até utilizei o seu post pra tentar ajudar ao pessoal do fórum que eu participo. :D
Só que, todos que tiveram esse problema de 82% falaram que a internet estava ligada e que ficaram mais de 30 min esperando. Isso que a internet deles varia de 1 mega e 2 megas de velocidade. Aqui em casa demorou 20 min com uma internet lenta de 200k.

Esse tipo de coisa é muito ruim pro Ubuntu. Esses problemas logo no início da instalação prejudica a imagem do software, por melhor que ele seja!
A cannonical deveria ter muito cuidado com os cds de instalação. É o cartão de visita deles.
Já tinha sido muito difícil fazer a galera experimentar o Linux. Aqueles que tentaram tiveram problemas de instalação, daí pra eles desistirem é um pulo.
Fiquei chateado porque insisti muito! Só me resta agora fazer o marketing do ubuntu 7.04 e não insistir com o gutsy.