Autor Tópico: é impressão minha ou este gusty está cheio de bugs?  (Lida 94936 vezes)

alexcosta67

  • Visitante
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #15 Online: 19 de Outubro de 2007, 13:50 »
É clcampos, de cara eu fiquei impressionado com a beleza das fontes.

Offline IgorM0L

  • Usuário Ubuntu
  • *
  • Mensagens: 487
  • Lokos está morto. Vamos ressucitá-lo?
    • Ver perfil
    • Yrado.net
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #16 Online: 19 de Outubro de 2007, 13:50 »
Eu percebi um erro no configurador do XORG gráfico na versão BETA ALPHA, mas nessa nova versão ainda parece ter erros fazendo o GDM "apagar" por um tempo, no meu caso, era direto.
Simplesmente entrei no terminal de digitei sudo dpkg-reconfigure xserver-xorg e pronto.
Esse sistema esta lindo, os gráficos estão sendo plotados perfeitamentee, linhas muito bem suaves;

alarcon

  • Visitante
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #17 Online: 19 de Outubro de 2007, 14:01 »

Aqui ocorreu o mesmo problema!! Pra resolver na hora da instalção eu nao conectei a internet! Ele avisa que nao conseguiu atualizar, ai é so vc continuar a instalacao!!  8)

E o Gusty ta rodando redondinho do meu nobebook, um acer aspire 5610.

Quero dizer que comigo o problema de travar em 82% não se resolveu com a espera por que esperei por uns 15 minutos e não acontecia nada. Pensava que era só esperar para acontecer o que você falou (...Ele avisa que não conseguiu atualizar, ai é só vc continuar a instalação!!), mas não foi o que aconteceu comigo. Tive que ativar a conexão via LiveCD antes de começar o processo de instalação.

Também quero resaltar que os dois pequenos problemas que tive com o Ubuntu 7.10 foram com a versão Release Candidate (Ubuntu 7.10 RC) não não com o Ubuntu 7.10 Gutsy final. Depois das atualizações e até agora não tive mais problemas.
« Última modificação: 19 de Outubro de 2007, 14:02 por alarcon »

Offline alexmatos

  • Usuário Ubuntu
  • *
  • Mensagens: 792
  • Arch Linux / Ubuntu 7.04
    • Ver perfil
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #18 Online: 19 de Outubro de 2007, 14:04 »
Sua versão do Ubuntu 7.10 é a final?

Versão final baixada do site oficial. Vou tentar reinstalar os pacotes usplash ou reconfigurar o xorg.

Offline Nossile

  • Usuário Ubuntu
  • *
  • Mensagens: 807
  • Loading...
    • Ver perfil
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #19 Online: 19 de Outubro de 2007, 14:28 »
Estou com o 7.10 desde o Tribe 5, época em que ocorreram algum probleminhas mas que rapidamente foram solucionados com uma atualização. Daí para frente tudo perfeito.
sudo aptitude remove terno-e-gravata && sudo aptitude install bermuda chinelo -y

Offline gabriel0085

  • Usuário Ubuntu
  • *
  • Mensagens: 577
    • Ver perfil
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #20 Online: 19 de Outubro de 2007, 14:34 »
Eu também instalei o tribe 5 aqui e de lá pra cá não tive nenhum único problema.

Inclusive com vídeo ok. Minha nVidia e os efeitos 3D funcionam perfeitamente.

Offline alexmatos

  • Usuário Ubuntu
  • *
  • Mensagens: 792
  • Arch Linux / Ubuntu 7.04
    • Ver perfil
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #21 Online: 19 de Outubro de 2007, 21:59 »
Reinstalar o usplash não funcionou, tampouco rodar o sudo dpkg-reconfigure xserver-xorg. Cadê o Hotbit com aquela dica milagrosa, hein?

Offline gaules

  • Usuário Ubuntu
  • *
  • Mensagens: 177
    • Ver perfil
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #22 Online: 19 de Outubro de 2007, 22:36 »
Sua versão do Ubuntu 7.10 é a final?

Versão final baixada do site oficial. Vou tentar reinstalar os pacotes usplash ou reconfigurar o xorg.

vc conferiu o md5sum ?

Offline alexmatos

  • Usuário Ubuntu
  • *
  • Mensagens: 792
  • Arch Linux / Ubuntu 7.04
    • Ver perfil
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #23 Online: 19 de Outubro de 2007, 23:31 »
vc conferiu o md5sum ?

Baixei via torrent, e além disso, tem mais gente com o mesmo problema. Não acredito que seja esse o problema...

alarcon

  • Visitante
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #24 Online: 19 de Outubro de 2007, 23:46 »
Reinstalar o usplash não funcionou, tampouco rodar o sudo dpkg-reconfigure xserver-xorg. Cadê o Hotbit com aquela dica milagrosa, hein?

Mas além do usplash você reinstalou o usplash-theme-ubuntu?

Tente assim desinstale o usplash e o usplash-theme-ubuntu completamente e depois instale eles novamente. Agora antes seria melhor removê-los (não apague-os apenas coloque em outra pasta) da pasta /var/cache/apt/archives/ para que ele baixe novamente da internet estes dois arquivos.

Quais os valores que estão no seu arquivo usplash.conf que se encontra em /etc/
« Última modificação: 19 de Outubro de 2007, 23:53 por alarcon »

Offline alexmatos

  • Usuário Ubuntu
  • *
  • Mensagens: 792
  • Arch Linux / Ubuntu 7.04
    • Ver perfil
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #25 Online: 20 de Outubro de 2007, 00:30 »
Mas além do usplash você reinstalou o usplash-theme-ubuntu?

Sim.

Tente assim desinstale o usplash e o usplash-theme-ubuntu completamente e depois instale eles novamente. Agora antes seria melhor removê-los (não apague-os apenas coloque em outra pasta) da pasta /var/cache/apt/archives/ para que ele baixe novamente da internet estes dois arquivos.

Nada feito. Usei o apt-get remove --purge, apaguei os .deb's, reinstalei e nada.

Quais os valores que estão no seu arquivo usplash.conf que se encontra em /etc/

Agora chegamos em algo interessante.

Meu arquivo /etc/usplash.conf tem o seguinte conteúdo:

Código: [Selecionar]
# Usplash configuration file
xres=1280
yres=1024

O problema é que minha resolução é 1024 por 768. Mudei então a bendita resolução mandei reiniciar... Bingo! Apareceu a tela com a barra de progresso diminuindo e o PC reiniciou. Só que na hora e iniciar o Ubuntu, o problema persiste, e de quebra ainda recebi uma mensagem de erro quando entrei com meu usuário e meu tema GTK não carregou corretamente. Voltei o arquivo para a configuração original e a mensagem de erro sumiu, mas o problema persiste.

Alguém cuja inicialização esteja funcionando apropriadamente poderia comparar seu /etc/usplash.conf com o meu e dizer se tá faltando ou se tem alguma coisa errada?


EDITADO:
A tal mensagem de erro aparentemente não tinha relação com o usplash, pois eu repeti o procedimento e tudo aconteceu igualzinho, com excessão da imagem que não apareceu. Mesmo assim, continuo sem a usplash no boot.
« Última modificação: 20 de Outubro de 2007, 00:41 por alexmatos »

Offline jomafras

  • Usuário Ubuntu
  • *
  • Mensagens: 2.009
  • 17.04 Zesty Zapus
    • Ver perfil
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #26 Online: 20 de Outubro de 2007, 00:36 »
O 7.10 aqui tá perfeito...o meu problema era o cubo...agora não é mais.
O Ubuntu sem dúvida é a melhor Distro.
Pesquise primeiro... só depois abra um tópico.
Canal do YouTube - Blog

alarcon

  • Visitante
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #27 Online: 20 de Outubro de 2007, 00:40 »
Mas além do usplash você reinstalou o usplash-theme-ubuntu?

Sim.

Tente assim desinstale o usplash e o usplash-theme-ubuntu completamente e depois instale eles novamente. Agora antes seria melhor removê-los (não apague-os apenas coloque em outra pasta) da pasta /var/cache/apt/archives/ para que ele baixe novamente da internet estes dois arquivos.

Nada feito. Usei o apt-get remove --purge, apaguei os .deb's, reinstalei e nada.

Quais os valores que estão no seu arquivo usplash.conf que se encontra em /etc/

Agora chegamos em algo interessante.

Meu arquivo /etc/usplash.conf tem o seguinte conteúdo:

Código: [Selecionar]
# Usplash configuration file
xres=1280
yres=1024

O problema é que minha resolução é 1024 por 768. Mudei então a bendita resolução mandei reiniciar... Bingo! Apareceu a tela com a barra de progresso diminuindo e o PC reiniciou. Só que na hora e iniciar o Ubuntu, o problema persiste, e de quebra ainda recebi uma mensagem de erro quando entrei com meu usuário e meu tema GTK não carregou corretamente. Voltei o arquivo para a configuração original e a mensagem de erro sumiu, mas o problema persiste.

Alguém cuja inicialização esteja funcionando apropriadamente poderia comparar seu /etc/usplash.conf com o meu e dizer se tá faltando ou se tem alguma coisa errada?

o meu está assim:

xres=1024
yres=768

e está funcionado bem. Esta é a resolução máxima do meu monitor 1024X768 75 Hz.

Parece-me, pelo que pude ver no pacote usplash.deb descompactado, que quando ele não identifica esses valores corretamente, que não sei se é o mesmo da resolução do monitor, ele tende a usar os valores:

xres=640
yres=480
« Última modificação: 20 de Outubro de 2007, 00:47 por alarcon »

Offline alexmatos

  • Usuário Ubuntu
  • *
  • Mensagens: 792
  • Arch Linux / Ubuntu 7.04
    • Ver perfil
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #28 Online: 20 de Outubro de 2007, 00:52 »
Bom, gente, consegui resolver o problema. Ao que parece, é um bug:

https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/151741

A solução é simples. Abra o arquivo /etc/usplash.conf:

Código: [Selecionar]
sudo gedit /etc/usplash.conf
E coloque os valores correspondentes à sua resolução. No meu caso fica assim:

Código: [Selecionar]
# Usplash configuration file
xres=1024
yres=768

Feito isso, no terminal rode o comando

Código: [Selecionar]
sudo update-usplash-theme usplash-theme-ubuntu
-------------------------------------------------

alarcon
, obrigado pela atenção e ajuda. Você definitivamente me direcionou para a solução. Um abraço! Espero que a dica funcione para os outros também.


Offline _Luks

  • Usuário Ubuntu
  • *
  • Mensagens: 202
  • Debian Lenny
    • Ver perfil
    • Meu Blog
Re: é impressão minha ou este gusty está cheio de bugs?
« Resposta #29 Online: 20 de Outubro de 2007, 01:11 »
pessoal, uma dica
NÃO ATUALIZEM O FEISTY PARA O GUTSY PELO ALTERNATE CD!!!!
eu tentei atualizar, pois eu tinha alguns programas , servidores e não tava afim de perde-los. Baboseira! O Gutsy deixou meu boot semelhante ao do Vista... Alguns pixmaps ficaram bugados, etc...

Frustado, fui instalar pelo live cd... A &¨*#¨@!&# do instalador trava durante o particionamento!

Agora sorte que tenho o alternate baixado , vou tentar instalar por ele...