Autor Tópico: Ubuntu 9.10 sem som.  (Lida 93875 vezes)

Offline Ioca100

  • Usuário Ubuntu
  • *
  • Mensagens: 2.848
  • Rio,Brasil
    • Ver perfil
Re: Ubuntu 9.10 sem som.
« Resposta #30 Online: 02 de Novembro de 2009, 20:51 »
Experimente reinstalar esses que não estão funcionando.
Usuário Linux- 449417

Offline anjo_ed

  • Usuário Ubuntu
  • *
  • Mensagens: 10
    • Ver perfil
Re: Ubuntu 9.10 sem som.
« Resposta #31 Online: 03 de Novembro de 2009, 11:28 »
Eu tinha o mesmo problema. Sabe qual era o problema ?
Lá nas preferências do aúdio, na parte de hardware, existe um campo perfil. Estava em branco aquilo. Ao executar sudo alsa force-reload, reapareceu. No entanto, marcava o perfil "Digital Stereo Duplex" ( tenho o módulo HDA-INTEL instalado para meu ALC883). Não sei o motivo de não funcionar, mas ao selecionar o Analog, o som voltou.... ::)

Sabem o motivo ?

Offline cachorrodoido

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Ubuntu 9.10 sem som.
« Resposta #32 Online: 03 de Novembro de 2009, 12:17 »
Ok,

faça o seguinte teste...

no terminal digite

Código: [Selecionar]
killall pulseaudio
e depois

Código: [Selecionar]
sudo alsa force-reload
vê se o som funciona...

no meu note o problema foi resolvido adicionando a seguinte linha no final do arquivo /etc/modprobe.d/alsa-base.conf

Código: [Selecionar]
options snd-hda-intel model=auto

Essa dica funcionou perfeitamente no meu notebook CCE wm73c.
A placa de audio é essa qui:

00:0f.0 Audio device: Silicon Integrated Systems [SiS] Azalia Audio Controller

Offline Versuri

  • Usuário Ubuntu
  • *
  • Mensagens: 912
  • Linux#436528 ● Ubuntu#9933 MacBook Pro SL 10.6.7
    • Ver perfil
Re: Ubuntu 9.10 sem som.
« Resposta #33 Online: 03 de Novembro de 2009, 12:59 »
Ok,

faça o seguinte teste...

no terminal digite

Código: [Selecionar]
killall pulseaudio
e depois

Código: [Selecionar]
sudo alsa force-reload
vê se o som funciona...

no meu note o problema foi resolvido adicionando a seguinte linha no final do arquivo /etc/modprobe.d/alsa-base.conf

Código: [Selecionar]
options snd-hda-intel model=auto

juniorgomes,
O procedimento acima mantém o ícone do som no tray na barra do gnome?
O que exatamente este procedimento realiza no sistema?
Não tem impacto em nenhum outro lugar?
Se eu quiser retornar ao original como faço?

Nota: Meu problema no laptop HP DV6640br é que o som funciona porém ocorre alguns estalos nos auto-falantes e que ainda não consegui decifrar o problema.

Abraços
Versuri

Offline Diegojmello

  • Usuário Ubuntu
  • *
  • Mensagens: 10
    • Ver perfil
Re: Ubuntu 9.10 sem som.
« Resposta #34 Online: 03 de Novembro de 2009, 15:51 »
Galera, tava usando o 9.04 numa boa. Instalei 0 9.10 do zero e o som está muuuuito baixo.
Já observei as configurações básicas e instalei o gstreamer, além de tentar instalar o pulseaudio.
Por enquanto nada deu certo, se alguém tiver uma idéia eu agradeço.

Offline faiad.caio

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re: Ubuntu 9.10 sem som.
« Resposta #35 Online: 03 de Novembro de 2009, 22:03 »
Ok,

faça o seguinte teste...

no terminal digite

Código: [Selecionar]
killall pulseaudio
e depois

Código: [Selecionar]
sudo alsa force-reload
vê se o som funciona...

no meu note o problema foi resolvido adicionando a seguinte linha no final do arquivo /etc/modprobe.d/alsa-base.conf

Código: [Selecionar]
options snd-hda-intel model=auto

Valeu Junior por ter me ajudado
abs

Offline JFMMão de Ferro

  • Usuário Ubuntu
  • *
  • Mensagens: 635
  • Morada: Angra do Heroísmo - Açores
    • Ver perfil
Re: Ubuntu 9.10 sem som.
« Resposta #36 Online: 04 de Novembro de 2009, 09:21 »
Também estou sem som no Ubuntu 8.04.3 tenho seguido estas dicas mas não consigo alterar no  /etc/modprobe.d/alsa-base      O meu alsa-base não tem  .conf  será o mesmo ?

Agradeço antecipadamente uma ajuda

João Fernando Machado Mão de Ferro

Offline juniorgomes

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Re: Ubuntu 9.10 sem som.
« Resposta #37 Online: 04 de Novembro de 2009, 13:24 »
Também estou sem som no Ubuntu 8.04.3 tenho seguido estas dicas mas não consigo alterar no  /etc/modprobe.d/alsa-base      O meu alsa-base não tem  .conf  será o mesmo ?

Agradeço antecipadamente uma ajuda

João Fernando Machado Mão de Ferro
João, são os mesmos arquivos sim!
na 8.04 não tem o alsa-base.conf é só o alsa-base
t+

Offline Sgt T Menezes

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Ubuntu 9.10 sem som.
« Resposta #38 Online: 04 de Novembro de 2009, 13:52 »
Usei a dica abaixo:

http://ubuntuforum-br.org/index.php/topic,58154.msg330264.html#msg330264

O problema foi resolvido parcialmente, pois após reiniciar o laptop tenho que repetir o procedimento para que o som funcione.
Alguma instrução para que seja dispensada essa reconfiguração a cada vez que eu religar o PC?

Aguardo

Offline Carlos Marques

  • Usuário Ubuntu
  • *
  • Mensagens: 29
    • Ver perfil
Re: Ubuntu 9.10 sem som.
« Resposta #39 Online: 05 de Novembro de 2009, 00:11 »
Boa Noite Senhores!!!

Engraçado, percebi que sempre que reinicio meu equipamento tenho que refazer os mesmos procedimentos!!! mais uma coisa ainda qdo não está em funcionamento do som, vejo que na Preferência de Som/Hardware... não tenho o dispositivo que logo após aparece ao realizar o procedimento abaixo...

Então... gostaria de uma luz a respeito de como procedo para que isso fique autmático, sem a minha intercenção para que o mesmo funcione!!!???

Desde já agradeço novamente, continuarei executando os procedimentos recomendados!!!!

Att.

Carlos Marques





Seguinte.... fiz exatamente o que me recomendou... e funcionou perfeitamente.... valew mesmo!!!

Att.

Carlos Marques

Ok,

faça o seguinte teste...

no terminal digite

Código: [Selecionar]
killall pulseaudio
e depois

Código: [Selecionar]
sudo alsa force-reload
vê se o som funciona...

no meu note o problema foi resolvido adicionando a seguinte linha no final do arquivo /etc/modprobe.d/alsa-base.conf

Código: [Selecionar]
options snd-hda-intel model=auto

Offline FVM

  • Usuário Ubuntu
  • *
  • Mensagens: 37
    • Ver perfil
Re: Ubuntu 9.10 sem som.
« Resposta #40 Online: 05 de Novembro de 2009, 15:56 »
Estou enfrentando o mesmo problema aqui, e nenhuma das dicas do tópico funcionou por aqui. minha placa é:

Citar
00:1f.5 Multimedia audio controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 03)

Isso só aconteceu no note do trabalho. Com meu note pessoal, tá tudo ok com o Koala, por enquanto...

Offline faiad.caio

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re: Ubuntu 9.10 sem som.
« Resposta #41 Online: 05 de Novembro de 2009, 23:00 »
Ok,

faça o seguinte teste...

no terminal digite

Código: [Selecionar]
killall pulseaudio
e depois

Código: [Selecionar]
sudo alsa force-reload
vê se o som funciona...

no meu note o problema foi resolvido adicionando a seguinte linha no final do arquivo /etc/modprobe.d/alsa-base.conf

Código: [Selecionar]
options snd-hda-intel model=auto

Valeu Junior por ter me ajudado
abs

O Rhytmbox tá funcionando muito bem...Já os outros nada. Listen, Kaffeine, Reprodutor de filmes não funciona nada. Alguém sabe outros reprodutores principalmente de vídeo? Quero ver arquivo .rmvb. No Banshee, ao ler um arquivo .rmvb a imagem não aparece!! Não sei se isso é do reprodutor ou se tem haver com os problemas da nova versão do Ubuntu.

Offline paulinho_death

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Ubuntu 9.10 sem som.
« Resposta #42 Online: 06 de Novembro de 2009, 05:07 »
No meu caso, troquei de kernel (pra um real time pq mexo com multimidia) e o negocio simplesmente funcionou  hehe...

Offline mgcarvalheiro

  • Usuário Ubuntu
  • *
  • Mensagens: 22
    • Ver perfil
Re: Ubuntu 9.10 sem som.
« Resposta #43 Online: 06 de Novembro de 2009, 09:53 »
Ok,

faça o seguinte teste...

no terminal digite

Código: [Selecionar]
killall pulseaudio
e depois

Código: [Selecionar]
sudo alsa force-reload
vê se o som funciona...

no meu note o problema foi resolvido adicionando a seguinte linha no final do arquivo /etc/modprobe.d/alsa-base.conf

Código: [Selecionar]
options snd-hda-intel model=auto

Eu consegui fazer o som voltar a funcionar com essa dica, mas toda vez que eu inicio o computador, o som para de funcionar e é preciso digitar esses comandos novamente.

Alguém sabe como fazer para deixar o som funcioando ao reiniciar a máquina?

Obrigado

Marcelo

Offline mangueJOE

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Ubuntu 9.10 sem som.
« Resposta #44 Online: 06 de Novembro de 2009, 19:00 »
No meu caso eu fico com som, mas depois de um tempo ele para. Nem reiniciando resolve, so realmente desligando e ligando a o laptop (kennex).

Resolvi da seguinte forma.

Adicionei o meu usuário ao grupo audio

Código: [Selecionar]
sudo adduser usuario audio
Comentei a ultima linha do meu arquivo /etc/modprobe.d/alsa-base.conf

Código: [Selecionar]
#options snd-hda-intel power_save=10 power_save_controller=N