Autor Tópico: Rede wireless aparece mais não conecta  (Lida 71657 vezes)

Offline comequieto

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Rede wireless aparece mais não conecta
« Online: 19 de Abril de 2008, 16:49 »
Olá!!

Instalei a versão beta do Ubuntu 8.04 e tá supimpa!!

Mais tive um problema,, as redes wireless aparecem, mais quando clico pra conectar, a paradinha lá fica girando e nunca entre, não pego o IP..

O que pode ser??

Abaćos..
Ps: notebook HP Pavilion dv5000

Offline csat

  • Usuário Ubuntu
  • *
  • Mensagens: 1.647
    • Ver perfil
Re: Rede wireless aparece mais não conecta
« Resposta #1 Online: 19 de Abril de 2008, 18:14 »
Olá!!

Instalei a versão beta do Ubuntu 8.04 e tá supimpa!!

Mais tive um problema,, as redes wireless aparecem, mais quando clico pra conectar, a paradinha lá fica girando e nunca entre, não pego o IP..

O que pode ser??

Abaćos..
Ps: notebook HP Pavilion dv5000

Vamos ver se está funcionando mesmo...  Vá em uma janela terminal de console e digite:

Código: [Selecionar]
sudo iwslist scan

Veja o resultado, copie e cole aqui.

Csat (Ubuntu 8.04)

Linux User #205394 ** Ubuntu User #19086

Offline comequieto

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Re: Rede wireless aparece mais não conecta
« Resposta #2 Online: 19 de Abril de 2008, 22:15 »

Vamos ver se está funcionando mesmo...  Vá em uma janela terminal de console e digite:

Código: [Selecionar]
sudo iwslist scan

Veja o resultado, copie e cole aqui.



iwslist deu comando inexistente,, seria iwlist???

Resultado:

Código: [Selecionar]
$ sudo iwlist scan
lo        Interface doesn't support scanning.

eth0      Interface doesn't support scanning.

wmaster0  Interface doesn't support scanning.

wlan0     Scan completed :
          Cell 01 - Address: 00:13:10:14:AD:F1
                    ESSID:"febre"
                    Mode:Master
                    Channel:6
                    Frequency:2.437 GHz (Channel 6)
                    Quality=92/100  Signal level=-39 dBm  Noise level=-127 dBm
                    Encryption key:on
                    IE: WPA Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (1) : TKIP
                        Authentication Suites (1) : PSK
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s
                    Extra:tsf=000000050511a782

Offline csat

  • Usuário Ubuntu
  • *
  • Mensagens: 1.647
    • Ver perfil
Re: Rede wireless aparece mais não conecta
« Resposta #3 Online: 19 de Abril de 2008, 22:36 »

Vamos ver se está funcionando mesmo...  Vá em uma janela terminal de console e digite:

Código: [Selecionar]
sudo iwslist scan

Veja o resultado, copie e cole aqui.



iwslist deu comando inexistente,, seria iwlist???

Resultado:

Código: [Selecionar]
$ sudo iwlist scan
lo        Interface doesn't support scanning.

eth0      Interface doesn't support scanning.

wmaster0  Interface doesn't support scanning.

wlan0     Scan completed :
          Cell 01 - Address: 00:13:10:14:AD:F1
                    ESSID:"febre"
                    Mode:Master
                    Channel:6
                    Frequency:2.437 GHz (Channel 6)
                    Quality=92/100  Signal level=-39 dBm  Noise level=-127 dBm
                    Encryption key:on
                    IE: WPA Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (1) : TKIP
                        Authentication Suites (1) : PSK
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s
                    Extra:tsf=000000050511a782

Ainda bem que você foi esperto o bastante para descobrir meu erro.  Desculpe pela digitação errada... ;D

Bem, isso significa que seu sistema está funcionando, menos mal.  Uso no meu Ubuntu (wireless) um gerenciador de redes sem fio melhor que o original.  Ele se chama WICD.  Ver aqui:  http://wicd.sourceforge.net/download.php

ATENÇÃO.  Ao instalar esse recurso seguindo a orientação da página acima apontada ele irá remover o seu gerenciador original.  Portanto faça isso como o cabo de rede ligado e não se esqueça de fazer backup de seus dados importantes pois a configuração final será a do WICD.

A configuração é muito fácil e auto instrutiva.



Csat (Ubuntu 8.04)

Linux User #205394 ** Ubuntu User #19086

Offline comequieto

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Re: Rede wireless aparece mais não conecta
« Resposta #4 Online: 20 de Abril de 2008, 19:13 »

Ainda bem que você foi esperto o bastante para descobrir meu erro.  Desculpe pela digitação errada... ;D

Bem, isso significa que seu sistema está funcionando, menos mal.  Uso no meu Ubuntu (wireless) um gerenciador de redes sem fio melhor que o original.  Ele se chama WICD.  Ver aqui:  http://wicd.sourceforge.net/download.php

ATENÇÃO.  Ao instalar esse recurso seguindo a orientação da página acima apontada ele irá remover o seu gerenciador original.  Portanto faça isso como o cabo de rede ligado e não se esqueça de fazer backup de seus dados importantes pois a configuração final será a do WICD.

A configuração é muito fácil e auto instrutiva.


Nossa,, gostei muito desse gerenciador de rede... Muito melhor!!

Mais ainda não consegui conectar... Fica no: Obtendo enderećo IP..

Já reiniciei o access point e nada!!!

Outra cosinha... como eu arrumo esse meu cedilha hein?? Ć !! (heheh)

Abraćos..

Offline comequieto

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Re: Rede wireless aparece mais não conecta
« Resposta #5 Online: 22 de Abril de 2008, 14:28 »
Será se tem algo haver com o iwl3945?? Já que nas versões anteriores do ubuntu funcionava normalmente.??

Abraćos..

Offline Pedro Germani

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Rede wireless aparece mais não conecta
« Resposta #6 Online: 22 de Abril de 2008, 16:49 »
Aqui acontece a mesma coisa, aparece a rede, insiro a chave de rede correta, mas não conecta (não obtem endereço via DHCP). Isso em wireless.

Eu acabei por rodar o "system>administration>hardware testing" (deve ser sistema>administração>teste de hardware), tem o icone do ubuntu)  para tentar descobrir alguma coisa.

Voilà! Conectou! Foi só responder a pergunta sobre redes.

Agora obteve endereço, e conectou. Mas só estou conseguindo contectar desta maneira, executando o "hardware testing". Como posso fazer para forçar a conexão wireless ou algo do tipo?

Tenho um laptop HP DV2100 com uma placa wireless Intel PRO/Wireless 3945ABG. Ubuntu 8.04 beta.

Offline comequieto

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Re: Rede wireless aparece mais não conecta
« Resposta #7 Online: 22 de Abril de 2008, 21:25 »
Aqui acontece a mesma coisa, aparece a rede, insiro a chave de rede correta, mas não conecta (não obtem endereço via DHCP). Isso em wireless.

Eu acabei por rodar o "system>administration>hardware testing" (deve ser sistema>administração>teste de hardware), tem o icone do ubuntu)  para tentar descobrir alguma coisa.

Voilà! Conectou! Foi só responder a pergunta sobre redes.

Agora obteve endereço, e conectou. Mas só estou conseguindo contectar desta maneira, executando o "hardware testing". Como posso fazer para forçar a conexão wireless ou algo do tipo?

Tenho um laptop HP DV2100 com uma placa wireless Intel PRO/Wireless 3945ABG. Ubuntu 8.04 beta.

Isso não deu certo aqui...

Será se pode ser alguma coisa a ver com permissão do DHCP??

Offline AFF

  • Usuário Ubuntu
  • *
  • Mensagens: 87
    • Ver perfil
Re: Rede wireless aparece mais não conecta
« Resposta #8 Online: 23 de Abril de 2008, 09:42 »
Pessoal,

Tenho um notebook Semp Toshiba, AMD Turion 64, que esta rodando com o Insigne Linux. Com esta Distro, a rede wireless é reconhecida sem nenhum problema.

Como tenho a intenção de instalar o Ubuntu, tenho radado o CDlive da versão 8-04 b para testes. Acontece que não estou conseguido fazer o computador reconhecer a rede sem fio.

Solicito ajuda.

Offline csat

  • Usuário Ubuntu
  • *
  • Mensagens: 1.647
    • Ver perfil
Re: Rede wireless aparece mais não conecta
« Resposta #9 Online: 23 de Abril de 2008, 17:01 »
Olá amigos

Desculpem eu não ter retornado logo como é de meu feitio.  Estive meio atrapalhado.  Vocês já tentaram usar IP fixo em vez de usar DHCP?  Basta ter o cuidado de criar o IP fixo que esteja no mesmo "range" do IP do gateway.  Exemplo:

Suponhamos que o Gateway tenha o IP de 192.168.1.1, o IP pode ser, digamos, 192.168.1.10, o subnet mask 255.255.255.0, o IP broadcast 192.168.1.255, o DNS poderia ser 192.168.1.1  ou então o DNS do seu provedor ADSL ou Cabo.

Se o IP do gateway for 10.0.0.1, o IP fixo poderia ser 10.0.0.150, o subnet 255.255.255.0 e o broadcast 10.0.0.255 e o DNS 10.0.0.1 ou os DNS do provedor (ADSL ou Cabo).

O IP fixo facilita, de certa forma, algumas coisas e pode ser uma alternativa.



Csat (Ubuntu 8.04)

Linux User #205394 ** Ubuntu User #19086

Offline comequieto

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Re: Rede wireless aparece mais não conecta
« Resposta #10 Online: 23 de Abril de 2008, 20:24 »
eu já tinha tentado com IP Fixo, mesmo com ele não trocava dados com o roteador...

Offline csat

  • Usuário Ubuntu
  • *
  • Mensagens: 1.647
    • Ver perfil
Re: Rede wireless aparece mais não conecta
« Resposta #11 Online: 23 de Abril de 2008, 20:48 »
eu já tinha tentado com IP Fixo, mesmo com ele não trocava dados com o roteador...

Hummm... então vamos continuar tentando achar uma saída.  Diga-me uma coisa:  você tem um MODEM, mais um ROTEADOR e mais um ACCESS POINT (para dar ganho ao roteador)?  Se for isso, estou supondo, já tentou eliminar o ACCESS POINT e fazer a configuração só com o roteador?  Se eu estiver falando bobagem, desculpe.  Aqui só tenho o MODEM e o ROTERADOR sem fio.


Csat (Ubuntu 8.04)

Linux User #205394 ** Ubuntu User #19086

Offline comequieto

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Re: Rede wireless aparece mais não conecta
« Resposta #12 Online: 23 de Abril de 2008, 20:59 »
eu já tinha tentado com IP Fixo, mesmo com ele não trocava dados com o roteador...

Hummm... então vamos continuar tentando achar uma saída.  Diga-me uma coisa:  você tem um MODEM, mais um ROTEADOR e mais um ACCESS POINT (para dar ganho ao roteador)?  Se for isso, estou supondo, já tentou eliminar o ACCESS POINT e fazer a configuração só com o roteador?  Se eu estiver falando bobagem, desculpe.  Aqui só tenho o MODEM e o ROTERADOR sem fio.


Hehehe.. acho que a culpa é minha que toda hora falo que é uma coisa diferente..

O Meu é esse aqui pra ficar mais fácil: http://www-pt.linksys.com/servlet/Satellite?c=L_CASupport_C2&childpagename=PT%2FLayout&cid=1175233907488&pagename=Linksys%2FCommon%2FVisitorWrapper&lid=0748819570B53

Roteador com access point com switch...

Abraćos..

Offline csat

  • Usuário Ubuntu
  • *
  • Mensagens: 1.647
    • Ver perfil
Re: Rede wireless aparece mais não conecta
« Resposta #13 Online: 23 de Abril de 2008, 21:12 »
Bem parecido com o meu roteador wireless que é um WRT54G também da Linksys.  É um excelente equipamento.  Como você configurou o Wireless?  Aqui uso:

Wireless Network mode = mixed
SSID  um_nome_qualquer
Channel 6
SSID broadcast  = enable
WPA personal
TKIP
shared key

Escrevo a frase lá que tem que ser a mesma na hora de configurar no Ubuntu assim como WPA, TKIP-PSK


Csat (Ubuntu 8.04)

Linux User #205394 ** Ubuntu User #19086

Offline AFF

  • Usuário Ubuntu
  • *
  • Mensagens: 87
    • Ver perfil
Re: Rede wireless aparece mais não conecta
« Resposta #14 Online: 24 de Abril de 2008, 23:57 »
Caros colegas,

Como disse anteriormente, o wireless do meu computador funciona com o Insigne Linux e com o Ubuntu 8.04, pelo LiveCD, não. Pelo resultado do comando "sudo cat /proc/net/wireless", parece que o Ubuntu não reconheceu a placa, pelo que se vê abaixo. Pelo comando "lspci", vê-se que a minha placa wireless é "Broadcom Corporation BCM94311MCG wlan mini-PCI". Consultando o Insigne, verifiquei que o drive utilizado pela placa é "ndiswrapper", que inclusive existe no Ubuntu. O meu modem wireless é da marca Belkin.
   
Pergunto então. Posso fazer funcionar o wireless pelo LiveCD, ou vou ter que instalar primeiro o Ubuntu? Se eu instalar o "ndiswrapper", terei que desistalar algum drive ou pacote, e qual?

Desde já agradece a atenção.



To run a command as administrator (user "root"), use "sudo <command>".
See "man sudo_root" for details.

ubuntu@ubuntu:~$ sudo cat /proc/net/wireless
Inter-| sta-|   Quality        |   Discarded packets               | Missed | WE
 face | tus | link level noise |  nwid  crypt   frag  retry   misc | beacon | 22
 wlan0: 0000    0     0     0        0      0      0      0      0        0
ubuntu@ubuntu:~$

ubuntu@ubuntu:~$ lspci
00:00.0 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
00:00.1 RAM memory: nVidia Corporation C51 Memory Controller 0 (rev a2)
00:00.2 RAM memory: nVidia Corporation C51 Memory Controller 1 (rev a2)
00:00.3 RAM memory: nVidia Corporation C51 Memory Controller 5 (rev a2)
00:00.4 RAM memory: nVidia Corporation C51 Memory Controller 4 (rev a2)
00:00.5 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
00:00.6 RAM memory: nVidia Corporation C51 Memory Controller 3 (rev a2)
00:00.7 RAM memory: nVidia Corporation C51 Memory Controller 2 (rev a2)
00:02.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:03.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:04.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:09.0 RAM memory: nVidia Corporation MCP51 Host Bridge (rev a2)
00:0a.0 ISA bridge: nVidia Corporation MCP51 LPC Bridge (rev a3)
00:0a.1 SMBus: nVidia Corporation MCP51 SMBus (rev a3)
00:0a.3 Co-processor: nVidia Corporation MCP51 PMU (rev a3)
00:0b.0 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
00:0b.1 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
00:0d.0 IDE interface: nVidia Corporation MCP51 IDE (rev f1)
00:0e.0 IDE interface: nVidia Corporation MCP51 Serial ATA Controller (rev f1)
00:10.0 PCI bridge: nVidia Corporation MCP51 PCI Bridge (rev a2)
00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2)
00:14.0 Bridge: nVidia Corporation MCP51 Ethernet Controller (rev a3)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
03:00.0 Network controller: Broadcom Corporation BCM94311MCG wlan mini-PCI (rev 01)
05:00.0 VGA compatible controller: nVidia Corporation G72M [GeForce Go 7400] (rev a1)
07:06.0 FireWire (IEEE 1394): VIA Technologies, Inc. IEEE 1394 Host Controller (rev c0)
ubuntu@ubuntu:~$