Autor Tópico: Ubuntu 8.04 (hardy ... )  (Lida 166632 vezes)

Offline Nossile

  • Usuário Ubuntu
  • *
  • Mensagens: 807
  • Loading...
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #525 Online: 03 de Maio de 2008, 12:24 »
2.6.24-17
sudo aptitude remove terno-e-gravata && sudo aptitude install bermuda chinelo -y

Offline IgorM0L

  • Usuário Ubuntu
  • *
  • Mensagens: 487
  • Lokos está morto. Vamos ressucitá-lo?
    • Ver perfil
    • Yrado.net
Re: Ubuntu 8.04 (hardy ... )
« Resposta #526 Online: 03 de Maio de 2008, 17:53 »
2.6.24-17

  Pra mim nem vai vir entao. Talvez esteja explicado.
  Eu uso o kernel 2.6.25, mais novo que esse...

Offline IgorM0L

  • Usuário Ubuntu
  • *
  • Mensagens: 487
  • Lokos está morto. Vamos ressucitá-lo?
    • Ver perfil
    • Yrado.net
Re: Ubuntu 8.04 (hardy ... )
« Resposta #527 Online: 03 de Maio de 2008, 19:39 »
Sobre o novo kernel, fiz uma artigo tratando de suas novidades e como instalar ele no Ubuntu e no Slackware.
http://www.yrado.net/artigos/kernel2.6.25.php

Offline alexmatos

  • Usuário Ubuntu
  • *
  • Mensagens: 792
  • Arch Linux / Ubuntu 7.04
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #528 Online: 04 de Maio de 2008, 14:20 »
Hoje veio nova versão do kernel e o do driver nvidia, alem de otras que não me lembro  ;D

Opa! Versão nova do driver nvidia? Será que resolve meus problemas?

Offline IgorM0L

  • Usuário Ubuntu
  • *
  • Mensagens: 487
  • Lokos está morto. Vamos ressucitá-lo?
    • Ver perfil
    • Yrado.net
Re: Ubuntu 8.04 (hardy ... )
« Resposta #529 Online: 04 de Maio de 2008, 16:10 »
Sempre eh bom instalar os novos.
Estou com o driver BETA do novo driver da nVIDIA aqui rodando fininho!

Offline brum

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #530 Online: 04 de Maio de 2008, 17:18 »
Olá pessoal.. Saudações tricolores dos pampas.
Estou usando o 8.04 hardy desde o dia de seu lançamento. Instalei o multimédia do Sylvester (tutorial) e tah rodando quase tudo redondinho. Entretanto, ao habilitar o driver de acelaração de vídeo Nvidia, percebo que cai um pouco o desempenho do pc, principalmente ao abrir as páginas de internet no Mozilla 3 beta 5, cai em relação ao 7.10. mas sei por experiências anteriores  que na medida em que o tempo passa tais probleminhas serão solucionados.

Offline BlackMoon

  • Usuário Ubuntu
  • *
  • Mensagens: 73
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #531 Online: 04 de Maio de 2008, 17:31 »
Comigo o Ubuntu estaria perfeito se não fosse um problema com os vídeos em ".avi". A qualidade é péssima, fica distorcida e com uns riscos. Instalei todos os tipos de codecs e de players possíveis, não obtive sucesso. Alguém tem alguma dica?

Offline kakita

  • Usuário Ubuntu
  • *
  • Mensagens: 285
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #532 Online: 04 de Maio de 2008, 20:14 »
É pena é não sair uma versão nova do driver ATI
Não pedia mais nada, ficava feliz para sempre com um driver ATI como o que tenho no windows

Offline Razien

  • Usuário Ubuntu
  • *
  • Mensagens: 291
  • Zzzz...
    • Ver perfil
    • Meu multiply ja abandonado
Re: Ubuntu 8.04 (hardy ... )
« Resposta #533 Online: 04 de Maio de 2008, 21:26 »
Que estranho blackmoon.

O meu pc tem uma SIS com 8mb compartilhado, e os videos AVI rodam numa boa... Experimenta usar o driver X11 ou xv.

Player que eu gosto bastante é o SMPLAYER, ele é feito com base no Mplayer.
yari yari...

Offline brum

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #534 Online: 05 de Maio de 2008, 19:58 »
Olá BlackMoon..
Li tua mensagem e fui abrir um arquivo .avi e aqui rodou perfeitamente imagem e som. Como eu disse segui a risca o tutorial em "Dicas e truques"
do sylvester, depois de finalizado é só correr pro abraço.

Offline Kan

  • Usuário Ubuntu
  • *
  • Mensagens: 698
  • Ubuntu beta-tester
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #535 Online: 10 de Maio de 2008, 20:39 »
O Ubuntu nunca foi tão "pop" quanto agora, então atrai muito mais gente...

Minha equação é que o número de usuários migrando ao Linux, é devido ao abandono de Windows piratas que o pessoal aos poucos parecem estar se conscientizando que não vale a pena.
Amicus Plato, sed magis amica veritas

Offline Nossile

  • Usuário Ubuntu
  • *
  • Mensagens: 807
  • Loading...
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #536 Online: 11 de Maio de 2008, 07:52 »
O Ubuntu nunca foi tão "pop" quanto agora, então atrai muito mais gente...

Minha equação é que o número de usuários migrando ao Linux, é devido ao abandono de Windows piratas que o pessoal aos poucos parecem estar se conscientizando que não vale a pena.

Cara, ficaria muito feliz se realmente fosse isso, mas percebo que o aumento do número de usuários foi mais pelo "hype" do lançamento (Ubuntu na mídia), tanto é que o fórum já estabilizou um pouco.
sudo aptitude remove terno-e-gravata && sudo aptitude install bermuda chinelo -y

Offline BlackMoon

  • Usuário Ubuntu
  • *
  • Mensagens: 73
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #537 Online: 11 de Maio de 2008, 11:18 »
Que estranho blackmoon.

O meu pc tem uma SIS com 8mb compartilhado, e os videos AVI rodam numa boa... Experimenta usar o driver X11 ou xv.

Player que eu gosto bastante é o SMPLAYER, ele é feito com base no Mplayer.
Há um driver para a sua SIS? No 7.10 o driver usado aqui era o vesa, mas agora não há nenhum driver selecionado. E se tento por o vesa a telinha de confirmação aparece perfeitamente, mas todo o resto da tela fica cinza.

Citar
Olá BlackMoon..
Li tua mensagem e fui abrir um arquivo .avi e aqui rodou perfeitamente imagem e som. Como eu disse segui a risca o tutorial em "Dicas e truques"
do sylvester, depois de finalizado é só correr pro abraço.
Vou tentar fazer isso, obrigado brum.

Offline Razien

  • Usuário Ubuntu
  • *
  • Mensagens: 291
  • Zzzz...
    • Ver perfil
    • Meu multiply ja abandonado
Re: Ubuntu 8.04 (hardy ... )
« Resposta #538 Online: 11 de Maio de 2008, 14:06 »
Eu acredito que ainda esteja usando o vesa. (o xorg não mostra nada)

Eu não segui o tutorial do sylvester, só deixei o ubuntu instalar  o que queria e pronto.
Não tenho certeza mas acho que o w32codecs também não esta instalado. =p
yari yari...

Offline izabeljp

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Ubuntu 8.04 (hardy ... )
« Resposta #539 Online: 14 de Maio de 2008, 22:06 »
Olá Pessoal!

Não encontrei nesse tópico uma saida para os problemas do Firefox 3 beta 5...
Está horrível! Já estou pensando seriamente em voltar para o ubuntu 7.10...
Mas antes, queria saber se tem solução.

O Problema mais chato:
Sempre inicia em modo offline: (já deletei todos os perfis (com pasta e tudo), desinstalei, deletei todas as pastas do sistema que começa com firefox e mozilla, e em seguida instalei de novo, mesmo problema).
Tou até com medo de instalar plugins e piorar mais a situação, se é que pode né, kkk

Que coisa chata, não?
Me ajuda....
"dado olhos suficientes, todos os erros são triviais",  a Lei de Linus.