Autor Tópico: [Resolvido] Hotot não funciona  (Lida 4923 vezes)

Offline @AdairJunior

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
[Resolvido] Hotot não funciona
« Online: 30 de Abril de 2012, 18:21 »
Assim como diversos usuários que não gostaram do Unity, acabei migrando (e até gostando) do KDE, mas estou tendo alguns problemas que não tinha antes. Uso o Hotot pra acessar o Twitter, e apesar de tentar inúmeras vezes, não consegui fazer ele funcionar no KDE. O mesmo vale pro Gwibber, que nem é meu preferido mas até serviria enquanto não resolvo o problema do Hotot.
Alguém mais tem esse problema? Como fez pra solucionar?

P.S.: usando o Kubuntu 12.04.
« Última modificação: 30 de Abril de 2012, 19:36 por @AdairJunior »

Offline EdvaldoSCruz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.327
  • Deus é bom e JESUS CRISTO é o filho dEle.(Jo14:23)
    • Ver perfil
Re: [Hotot] Não funciona
« Resposta #1 Online: 30 de Abril de 2012, 18:29 »
Leia esse tópico até ao final, se lhe ajuda: Link: http://ubuntuforum-br.org/index.php/topic,94849.0.html
Ignorância é não aceitar e não submeter-se a CRISTO JESUS.
Para os Iniciantes, como eu, links de solucionar problemas rapidamente.

Offline @AdairJunior

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: [Hotot] Não funciona
« Resposta #2 Online: 30 de Abril de 2012, 19:10 »
Esse foi o guia que utilizei pra instalar o KDE. E foi aí que surgiu o problema pela primeira vez. Então baixei a imagem do Kubuntu e reinstalei do zero, em um HD separado, e mesmo assim não consigo rodar o programa.
Ele até inicia o carregamento para a abertura, mas logo em seguida encerra. Sinceramente não sei mais o que fazer.

eliseu_carvalho

  • Visitante
Re: [Hotot] Não funciona
« Resposta #3 Online: 30 de Abril de 2012, 19:16 »
Não seria mais negócio trocar o Hotot pelo Turpial?

Offline @AdairJunior

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: [Hotot] Não funciona
« Resposta #4 Online: 30 de Abril de 2012, 19:34 »
Não connheço o Turpial, vou dar uma olhada.

Mas consegui resolver o problema (o do Hotot, pelo menos). Baixei o .rpm do Hotot QT e converti pra .deb. Depois instalei de boa e agora tá funcionando.

eliseu_carvalho

  • Visitante
Re: [Resolvido] Hotot não funciona
« Resposta #5 Online: 30 de Abril de 2012, 19:40 »
Aproveitando o tópico só pra lembrar de uma coisa importante: não há mais possibilidade de usar clientes de Twitter apenas usando login e senha, como se fosse no site. Ou seja: se você instalou qualquer cliente de Twitter e ele não tem como acessar sua conta pelo método "OAuth" - um código (PIN) fornecido pela Twitter Inc. -, esqueça, não vai funcionar.

Offline rafaelsarilho

  • Usuário Ubuntu
  • *
  • Mensagens: 441
  • Não use drogas, use Linux!
    • Ver perfil
    • Google+
Re: [Resolvido] Hotot não funciona
« Resposta #6 Online: 02 de Maio de 2012, 23:17 »
Tente o Choqok.
Até Breve... :D