Autor Tópico: dúvida no acesso sem fio (modem + servidor + DI-524) - ubuntu 10.10 não navega  (Lida 41395 vezes)

Offline rafaelnf

  • Usuário Ubuntu
  • *
  • Mensagens: 84
  • Ubuntu since 2011!
    • Ver perfil
    • rafaelnf - blog
meu contexto - veja o diagrama aqui:
rede da rua - cable modem (conectado) - servidor ubuntu 10.10 com 2 placas (conectado) - roteador DI-524 (sim, o maldito!) com roteador chegando na porta 1, nada na WAN

2 Win7: 1 HP e 1 Acer (conectam wi-fi e navegam)
1 MacBook Pro (conecta wi-fi e navega)
1 Acer (conecta wi-fi e navega)
1 Wii (conecta wi-fi e navega)
1 Ubuntu 10.10 HP (conecta wi-fi mas NÃO navega)  ???

---------------------------------------------------------

Meu primeiro tópico aqui ok? usuário novato de Ubuntu 10.10 detectado!

Dei uma lida boa nos fóruns... pesquisei um monte no google mas nao achei o que eu preciso...

Eu tenho uma Internet que chega num Desktop (servidor).
Ele tem 2 placas de rede, em uma chega a Internet da rua e na outra vai pro roteador D-Link DI-524.

Já está perfeitamente configurado e 2 dos 3 notes que temos aqui funcionam sem problema algum via Wi-Fi.

Depois que o cunhado da minha mãe fez essa nova configuração, só o meu note nao acessa mais site nenhum ou faz ping em nada a não ser o roteador (192.168.0.1).
Ele detecta a rede wireless, conecta, mas nao consigo acessar os sites, etc. o mais estranho é que eu usei a internet sem fio daqui sem problema algum desde que instalei o ubuntu 10.10.

Agradeço a ajuda
« Última modificação: 14 de Abril de 2011, 16:57 por rafaelnf »
@rafaelnf --- nightfox-rafa.blogspot.com

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: duvida no acesso sem fio - ubuntu 10.10
« Resposta #1 Online: 24 de MAR?O de 2011, 20:35 »
Pode ser o servidor DNS cadastrado em sua máquina. Pra confirmar, conecte-se e execute os comandos abaixo.

ping -c 4 8.8.8.8
ping -c 4 www.google.com


Se o primeiro funcionar e o segundo não, o problema é o DNS.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline rafaelnf

  • Usuário Ubuntu
  • *
  • Mensagens: 84
  • Ubuntu since 2011!
    • Ver perfil
    • rafaelnf - blog
Re: duvida no acesso sem fio - ubuntu 10.10
« Resposta #2 Online: 24 de MAR?O de 2011, 20:58 »
com a rede wi-fi conectada:

no primeiro dá 4 pct transmitidos e 100% dos pacotes perdidos
no segundo unknown host www.google.com

obrigado!
@rafaelnf --- nightfox-rafa.blogspot.com

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: duvida no acesso sem fio - ubuntu 10.10
« Resposta #3 Online: 24 de MAR?O de 2011, 22:56 »
Sem conectividade...

Dê mais algumas informações.
Citar
Eu tenho uma Internet que chega num Desktop (servidor).
Ele tem 2 placas de rede, em uma chega a Internet da rua e na outra vai pro roteador D-Link DI-524.
Que conexão é essa? Virtua? ADSL? Rádio? Intranet Predial?

Citar
Depois que o cunhado da minha mãe fez essa nova configuração...
Vc chegou a dizer que nova configuração seria essa que essa pessoa fez?

Se você se conecta por cabo de rede ao DI-524 (ele tem 4 portas de switch), consegue navegar?

Execute também os comandos abaixo no seu ubuntu, e cole o resultado aqui.

sudo lshw -C network

iwconfig wlan0

ifconfig -a

nm-tool


Na máquina Windows 7, abra um prompt de comando, execute o comando abaixo e cole o resultado aqui também.

ipconfig /all

Vai ajudar pra gente entender como deve ser a configuração que funciona.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline rafaelnf

  • Usuário Ubuntu
  • *
  • Mensagens: 84
  • Ubuntu since 2011!
    • Ver perfil
    • rafaelnf - blog
Re: duvida no acesso sem fio - ubuntu 10.10
« Resposta #4 Online: 24 de MAR?O de 2011, 23:29 »
Dê mais algumas informações.
Citar
Que conexão é essa? Virtua? ADSL? Rádio? Intranet Predial?
é um AJato (da TVA) empresarial...

Citar
Vc chegou a dizer que nova configuração seria essa que essa pessoa fez?

Se você se conecta por cabo de rede ao DI-524 (ele tem 4 portas de switch), consegue navegar?
estou escrevendo este e-mail da minha máquina via Ubuntu por causa do cabo de rede! tinha esquecido de fazer esse teste..
e fazendo a conexão, reparei que a placa que sai do PC entra no 1 e não no WAN do roteador... o estranho é que as outras máquinas conectam, a minha não...

Execute também os comandos abaixo no seu ubuntu, e cole o resultado aqui.

aí vão!
sudo lshw -C network
Código: [Selecionar]
:~$ sudo lshw -C network
  *-network               
       description: Wireless interface
       product: PRO/Wireless 3945ABG [Golan] Network Connection
       vendor: Intel Corporation
       physical id: 0
       bus info: pci@0000:10:00.0
       logical name: wlan0
       version: 02
       serial: (ocultei por seguranca)       width: 32 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=iwl3945 driverversion=2.6.35-28-generic firmware=15.32.2.9 ip=192.168.0.156 latency=0 link=yes multicast=yes wireless=IEEE 802.11abg
       resources: irq:42 memory:f0000000-f0000fff
  *-network
       description: Ethernet interface
       product: 82562ET/EZ/GT/GZ - PRO/100 VE (LOM) Ethernet Controller Mobile
       vendor: Intel Corporation
       physical id: 8
       bus info: pci@0000:02:08.0
       logical name: eth0
       version: 01
       serial: (ocultei)
       size: 100MB/s
       capacity: 100MB/s
       width: 32 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=e100 driverversion=3.5.24-k2-NAPI duplex=full firmware=N/A ip=192.168.0.123 latency=64 link=yes maxlatency=56 mingnt=8 multicast=yes port=MII speed=100MB/s
       resources: irq:20 memory:f0101000-f0101fff ioport:2000(size=64)

iwconfig wlan0
Código: [Selecionar]
:~$ iwconfig wlan0
wlan0     IEEE 802.11abg  ESSID:"rafael" 
          Mode:Managed  Frequency:2.437 GHz  Access Point: (ocultei)
          Bit Rate=1 Mb/s   Tx-Power=15 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=70/70  Signal level=-29 dBm 
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

ifconfig -a
Código: [Selecionar]
:~$ ifconfig -a
eth0      Link encap:Ethernet  Endereço de HW (ocultei)
          inet end.: 192.168.0.123  Bcast:192.168.0.255  Masc:255.255.255.0
          endereço inet6: fe80::21b:38ff:fe87:f3c/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:2478 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:2176 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:2210067 (2.2 MB) TX bytes:426305 (426.3 KB)

lo        Link encap:Loopback Local 
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:16436  Métrica:1
          pacotes RX:432 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:432 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:32648 (32.6 KB) TX bytes:32648 (32.6 KB)

wlan0     Link encap:Ethernet  Endereço de HW (ocultei) 
          inet end.: 192.168.0.156  Bcast:192.168.0.255  Masc:255.255.255.0
          endereço inet6: fe80::21c:bfff:fe17:418f/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:1809 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:1648 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:1654256 (1.6 MB) TX bytes:215229 (215.2 KB)

nm-tool[/b]
Código: [Selecionar]
:~$ nm-tool

NetworkManager Tool

State: connected

- Device: eth0  [cabo] ---------------------------------------------------------
  Type:              Wired
  Driver:            e100
  State:             connected
  Default:           yes
  HW Address:        (ocultei)

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on

  IPv4 Settings:
    Address:         192.168.0.123
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.0.1

    DNS:             192.168.0.1


- Device: wlan0  [Auto NightFox] -----------------------------------------------
  Type:              802.11 WiFi
  Driver:            iwl3945
  State:             connected
  Default:           no
  HW Address:        (ocultei)

  Capabilities:
    Speed:           1 Mb/s

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points (* = current AP)
    *rafael:       Infra, 00:1B:11:FF:87:0E, Freq 2437 MHz, Rate 54 Mb/s, Strength 100 WPA WPA2

  IPv4 Settings:
    Address:         192.168.0.156
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.0.1

    DNS:             192.168.0.1

Na máquina Windows 7, abra um prompt de comando, execute o comando abaixo e cole o resultado aqui também.

ipconfig /all
digitei os textos da placa wi-fi pq não sei copiar via cmd (DOS)
Código: [Selecionar]
DHCP desabilitado
conf. auto habilitada sim
ipv4 192.168.0.1
mascara sub-rede 255.255.255.0
gateway padrao 200.162.196.29
servidores DNS 200.162.196.29
e 200.162.194.244

Vai ajudar pra gente entender como deve ser a configuração que funciona.

se vc souber a solução, por favor apague os dados (IPs) assim que ver o post ok?
obrigado!
@rafaelnf --- nightfox-rafa.blogspot.com

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: duvida no acesso sem fio - ubuntu 10.10
« Resposta #5 Online: 25 de MAR?O de 2011, 09:58 »
rafael, não é preciso apagar endereços de rede privada, eles não são roteáveis a partir da internet. Já os endereços de DNS são endereços de uso público, não há problema em divulgá-los.

Sobre a saída do "ipconfig/all", gostaria que você postasse a saída do comando, não o resumo --- você cortou informações que eu preciso pra interpretar a configuração. Note que eu não quero a configuração da máquina que faz a ligação com a internet, quero a do outro notebook onde a rede funciona.

Falando nessa máquina... você sabe que ela não é necessária, não? O DI-524, apesar de ser um lixo, é capaz de fazer sozinho o compartilhamento de sua rede. O cabo que vem do computador que faz o compartilhamento estar ligado a uma das portas LAN do DI-524, em vez da porta WAN, é uma opção de quem faz a ligação, de usá-lo como access point, em vez de roteador.

Sobre sua rede sem-fio, o que vi é que o sinal está muito fraco (Rate 1Mbps), apesar de aparentemente não haver motivo pra isso (sinal de boa qualidade [Link Quality: 70/70, Strength 100 WPA WPA2]). Isso normalmente acontece por interferência de outras redes, mas o que vejo é que não há outras redes no alcance.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline rafaelnf

  • Usuário Ubuntu
  • *
  • Mensagens: 84
  • Ubuntu since 2011!
    • Ver perfil
    • rafaelnf - blog
Re: duvida no acesso sem fio - ubuntu 10.10
« Resposta #6 Online: 25 de MAR?O de 2011, 10:45 »
cara, obrigado as dicas e a ajuda! não sabia q os links não seriam usados..

na verdade tem umas +- 15 redes detectadas, eu só apaguei pra deixar a minha... rs

eu cortei pois fiz no Windows da outra máquina que conecta pq achei q fosse um comando exclusivo do Windows.... o servidor usa Ubuntu 10.10 também!
mas farei hoje de noite lá no servidor e copio aqui... infelizmente ainda não sei acessar remotamente (usava o LogMeIn no windows)... coisa que quero muito aprender no linux!

sei que não é necessária.. é que será usado como um servidor de e-mail do clube de compras que minha mãe está começando...  www.clubedoticket.com.br  se quiser conhecer...

o cunhado explicou alguns motivos pra deixar na porta 1 e não na WAN e eu não lembro agora, mas sábado falo com ele...
isso que estou com uma antena de 7dBi que comprei no DealExtreme.... a original era de 3dBi!

qual roteador é recomendável num bom custo/benefício considerando o que vc falou?

Sobre a saída do "ipconfig/all", gostaria que você postasse a saída do comando, não o resumo --- você cortou informações que eu preciso pra interpretar a configuração. Note que eu não quero a configuração da máquina que faz a ligação com a internet, quero a do outro notebook onde a rede funciona.

Falando nessa máquina... você sabe que ela não é necessária, não? O DI-524, apesar de ser um lixo, é capaz de fazer sozinho o compartilhamento de sua rede. O cabo que vem do computador que faz o compartilhamento estar ligado a uma das portas LAN do DI-524, em vez da porta WAN, é uma opção de quem faz a ligação, de usá-lo como access point, em vez de roteador.

Sobre sua rede sem-fio, o que vi é que o sinal está muito fraco (Rate 1Mbps), apesar de aparentemente não haver motivo pra isso (sinal de boa qualidade [Link Quality: 70/70, Strength 100 WPA WPA2]). Isso normalmente acontece por interferência de outras redes, mas o que vejo é que não há outras redes no alcance.
@rafaelnf --- nightfox-rafa.blogspot.com

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: duvida no acesso sem fio - ubuntu 10.10
« Resposta #7 Online: 25 de MAR?O de 2011, 10:57 »
Eu preciso das informações exatas, completas, pra fazer a avaliação correta. Quando uma parte da informação não é necessária, eu já indico o corte no próprio comando. P.ex., quando eu peço pra ver o log do sistema, eu peço pra filtrar só a parte que interessa (tipo, as 20 últimas linhas, ou só as linhas referentes ao DNS).
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline rafaelnf

  • Usuário Ubuntu
  • *
  • Mensagens: 84
  • Ubuntu since 2011!
    • Ver perfil
    • rafaelnf - blog
Re: duvida no acesso sem fio - ubuntu 10.10
« Resposta #8 Online: 26 de MAR?O de 2011, 00:49 »
as configs do outro micro Win7 onde a rede funciona são:
Código: [Selecionar]
Microsoft Windows [versão 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. Todos os direitos reservados.

ipconfig /all

Configuração de IP do Windows

   Nome do host. . . . . . . . . . . . . . . . : Tx-2-PC
   Sufixo DNS primário . . . . . . . . . . . . :
   Tipo de nó. . . . . . . . . . . . . . . . . : híbrido
   Roteamento de IP ativado. . . . . . . . . . : não
   Proxy WINS ativado. . . . . . . . . . . . . : não

Adaptador de Rede sem Fio Conexão de Rede sem Fio 2:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Microsoft Virtual WiFi Miniport
 Adapter
   Endereço Físico . . . . . . . . . . . . . . : 00-21-00-31-91-A6
   DHCP Habilitado . . . . . . . . . . . . . . : Sim
   Configuração Automática Habilitada. . . . . : Sim

Adaptador Ethernet cabo:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . : ajato.com.br
   Descrição . . . . . . . . . . . . . . . . . : NIC Gigabit Ethernet PCI-E Real
tek Família RTL8168C(P)/8111C(P) (NDIS 6.20)
   Endereço Físico . . . . . . . . . . . . . . : 00-23-8B-D6-4F-5B
   DHCP Habilitado . . . . . . . . . . . . . . : Sim
   Configuração Automática Habilitada. . . . . : Sim

Adaptador de Rede sem Fio wi-fi:

   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Adaptador Broadcom 4321AG 802.1
1a/b/g/draft-n Wi-Fi
   Endereço Físico . . . . . . . . . . . . . . : 00-21-00-31-91-A6
   DHCP Habilitado . . . . . . . . . . . . . . : Não
   Configuração Automática Habilitada. . . . . : Sim
   Endereço IPv4. . . . . . . .  . . . . . . . : 192.168.0.2(Preferencial)
   Máscara de Sub-rede . . . . . . . . . . . . : 255.255.255.0
   Gateway Padrão. . . . . . . . . . . . . . . : 192.168.0.1
   Servidores DNS. . . . . . . . . . . . . . . : 200.162.196.29
                                                 200.162.194.244
   NetBIOS em Tcpip. . . . . . . . . . . . . . : Habilitado

Adaptador de túnel isatap.mgdobrasil:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Adaptador do Microsoft ISATAP
   Endereço Físico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Habilitado . . . . . . . . . . . . . . : Não
   Configuração Automática Habilitada. . . . . : Sim

Adaptador de túnel 6TO4 Adapter:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Adaptador do Microsoft 6to4
   Endereço Físico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Habilitado . . . . . . . . . . . . . . : Não
   Configuração Automática Habilitada. . . . . : Sim

Adaptador de túnel Conexão Local* 13:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Adaptador do Microsoft 6to4 #2
   Endereço Físico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Habilitado . . . . . . . . . . . . . . : Não
   Configuração Automática Habilitada. . . . . : Sim

Adaptador de túnel Conexão Local* 16:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Adaptador do Microsoft 6to4 #4
   Endereço Físico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Habilitado . . . . . . . . . . . . . . : Não
   Configuração Automática Habilitada. . . . . : Sim

Adaptador de túnel Conexão Local* 15:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Adaptador do Microsoft 6to4 #3
   Endereço Físico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Habilitado . . . . . . . . . . . . . . : Não
   Configuração Automática Habilitada. . . . . : Sim

Adaptador de túnel Conexão Local* 29:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Adaptador do Microsoft 6to4 #8
   Endereço Físico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Habilitado . . . . . . . . . . . . . . : Não
   Configuração Automática Habilitada. . . . . : Sim

Adaptador de túnel Conexão Local* 22:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Adaptador do Microsoft 6to4 #5
   Endereço Físico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Habilitado . . . . . . . . . . . . . . : Não
   Configuração Automática Habilitada. . . . . : Sim

Adaptador de túnel Conexão Local* 40:

   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interfa
ce
   Endereço Físico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Habilitado . . . . . . . . . . . . . . : Não
   Configuração Automática Habilitada. . . . . : Sim
   Endereço IPv6 . . . . . . . . . . . . . . . : 2001:0:4137:9e76:2490:2a94:3755
:8f66(Preferencial)
   Endereço IPv6 de link local . . . . . . . . : fe80::2490:2a94:3755:8f66%51(Pr
eferencial)
   Gateway Padrão. . . . . . . . . . . . . . . : ::
   NetBIOS em Tcpip. . . . . . . . . . . . . . : Desabilitado

Adaptador de túnel Conexão Local* 26:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Adaptador do Microsoft 6to4 #6
   Endereço Físico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Habilitado . . . . . . . . . . . . . . : Não
   Configuração Automática Habilitada. . . . . : Sim

Adaptador de túnel Conexão Local* 30:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Adaptador do Microsoft 6to4 #9
   Endereço Físico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Habilitado . . . . . . . . . . . . . . : Não
   Configuração Automática Habilitada. . . . . : Sim

Adaptador de túnel Conexão Local* 28:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Adaptador do Microsoft 6to4 #7
   Endereço Físico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Habilitado . . . . . . . . . . . . . . : Não
   Configuração Automática Habilitada. . . . . : Sim

Adaptador de túnel Conexão Local* 34:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Adaptador do Microsoft 6to4 #11

   Endereço Físico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Habilitado . . . . . . . . . . . . . . : Não
   Configuração Automática Habilitada. . . . . : Sim

Adaptador de túnel Conexão Local* 33:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Adaptador do Microsoft 6to4 #10

   Endereço Físico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Habilitado . . . . . . . . . . . . . . : Não
   Configuração Automática Habilitada. . . . . : Sim

Adaptador de túnel Conexão Local* 35:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Adaptador do Microsoft 6to4 #12

   Endereço Físico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Habilitado . . . . . . . . . . . . . . : Não
   Configuração Automática Habilitada. . . . . : Sim

Adaptador de túnel Conexão Local* 41:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Adaptador do Microsoft 6to4 #15

   Endereço Físico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Habilitado . . . . . . . . . . . . . . : Não
   Configuração Automática Habilitada. . . . . : Sim

Adaptador de túnel Conexão Local* 37:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Adaptador do Microsoft 6to4 #13

   Endereço Físico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Habilitado . . . . . . . . . . . . . . : Não
   Configuração Automática Habilitada. . . . . : Sim

Adaptador de túnel Conexão Local* 39:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Adaptador do Microsoft 6to4 #14

   Endereço Físico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Habilitado . . . . . . . . . . . . . . : Não
   Configuração Automática Habilitada. . . . . : Sim

Adaptador de túnel isatap.{E4DC1988-DD91-4F34-AB3B-C3BAB32752EA}:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Adaptador do Microsoft ISATAP #
2
   Endereço Físico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Habilitado . . . . . . . . . . . . . . : Não
   Configuração Automática Habilitada. . . . . : Sim

e agora, ajuda?
desculpe por não ter entendido corretamente e valeu a ajuda!
abraço
@rafaelnf --- nightfox-rafa.blogspot.com

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: duvida no acesso sem fio - ubuntu 10.10
« Resposta #9 Online: 26 de MAR?O de 2011, 11:52 »
você está trabalhando sem DHCP no Windows. No Linux, o DHCP até está pegando endereço, mas está ficando com o DNS apontando pro próprio roteador, o que é ruim. Nesse caso, você pode ir ao gerenciador de rede, na conexão de rede sem fio, e usar a opção "Somente IPs automáticos", e indicar os mesmos servidores DNS que funcionam no windows.

Sobre a conexão em si, vc disse que há várias outras redes no alcance. Bem, você está usando o canal 6, que é o canal default da rede wireless. Normalmente esse canal se torna "sujo" rapidamente, devido justamente às outras redes. Dependendo da qualidade do seu roteador, e dos seus drivers, vc pode até conseguir usar, mas se a taxa cai abaixo de 1Mbps, a conexão fica impossível.

Eu sugiro que vc configure o roteador pra usar outro canal, que não o canal 6. Na presença de outras redes wireless, vc só pode usar os canais 1, 6 ou 11; escolha o novo canal entre 1 e 11, pra melhorar sua conexão. As máquinas wireless devem se ajustar automaticamente ao canal usado no roteador.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline rafaelnf

  • Usuário Ubuntu
  • *
  • Mensagens: 84
  • Ubuntu since 2011!
    • Ver perfil
    • rafaelnf - blog
Re: duvida no acesso sem fio - ubuntu 10.10
« Resposta #10 Online: 26 de MAR?O de 2011, 14:55 »
cara... brigadão mesmo..

liguei o cabo de rede e conectou!

li seu e-mail...
fui lá

rede > alterar conexões > sem fio > editar >
tirei do "automático DHCP" e mudei para:
"Somente endereços DHCP automáticos"
coloquei o servidor DNS como 192.168.0.1
depois foi só "aplicar"...

e desliguei o cabo de rede!
não é que conectou!
agora sim!  show de bola...

obrigadão a ajuda!
abraço e VIVA o Ubuntu!
@rafaelnf --- nightfox-rafa.blogspot.com

Offline rafaelnf

  • Usuário Ubuntu
  • *
  • Mensagens: 84
  • Ubuntu since 2011!
    • Ver perfil
    • rafaelnf - blog
Re: duvida no acesso sem fio - ubuntu 10.10
« Resposta #11 Online: 26 de MAR?O de 2011, 16:00 »
doce ilusão...

consegui me conectar por cabo, li a mensagem, mudei as configs como vc citou...

depois conectei via wireless e respondi aqui.. até aí tudo bem....
saí, fui pro meu quarto (de onde sempre acessei e já havia acessado antes desse prob)
nada de sinal...
cheguei perto do roteador e nada de sinal...  consegui mudar pro canal 11 aqui, reiniciei o D-Link...

agora to aqui com o cabinho azul novamente... :-(

alguma idéia do que pode ser?
@rafaelnf --- nightfox-rafa.blogspot.com

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: duvida no acesso sem fio - ubuntu 10.10
« Resposta #12 Online: 26 de MAR?O de 2011, 18:37 »
Citar
coloquei o servidor DNS como 192.168.0.1
Não, esse é o que você não deve usar. Use os mesmos endereços que estão em uso no note windows.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline rafaelnf

  • Usuário Ubuntu
  • *
  • Mensagens: 84
  • Ubuntu since 2011!
    • Ver perfil
    • rafaelnf - blog
Re: duvida no acesso sem fio - ubuntu 10.10
« Resposta #13 Online: 27 de MAR?O de 2011, 12:13 »
Não, esse é o que você não deve usar. Use os mesmos endereços que estão em uso no note windows.

usando esse DNS ficou intermitente....
com os DNS = ao Windows não conecta de jeito nenhum...
o servidor daqui tá com o IP 192.168.0.1 e o roteador tá com o mesmo endereço....
se eu digito pra entrar no D-Link e ele está online, abre um txt básico de teste do servidor.

se eu digito e a internet tá fora, entra no roteador...

mas agora fui querer ajudar minha mãe com o servidor e ajustar o video do 800x600 mexendo no Xorg.conf conforme link aqui
http://wiki.ubuntu-br.org/CorrigindoResolucaoMonitor

e não abre mais a interface gráfica...   ferrou.. e agora?
agora o problema da internet ficou ridículo perto desse...
to quebrando a cabeça aqui.. :-(
@rafaelnf --- nightfox-rafa.blogspot.com

Offline rafaelnf

  • Usuário Ubuntu
  • *
  • Mensagens: 84
  • Ubuntu since 2011!
    • Ver perfil
    • rafaelnf - blog
Re: duvida no acesso sem fio - ubuntu 10.10
« Resposta #14 Online: 27 de MAR?O de 2011, 13:47 »
sobre o problema do monitor resolvi aqui:
http://ubuntuforum-pt.org/index.php/topic,80746.msg447519.html#msg447519

continuo na dúvida sobre o que fazer com a Internet sem fio no meu computador...

desculpe a desvirtuada de tópico
@rafaelnf --- nightfox-rafa.blogspot.com