Autor Tópico: Microfone Note Sony Vaio VGN-NW265F  (Lida 5843 vezes)

Offline adesfernandes

  • Usuário Ubuntu
  • *
  • Mensagens: 9
  • Linux User #454103 | http://counter.li.org
    • Ver perfil
    • SL.org
Microfone Note Sony Vaio VGN-NW265F
« Online: 18 de Julho de 2010, 20:40 »
possuo um note vaio VGN-NW265F instalei o ubuntu 10.04 e funciona tudo menos o microfone dele... por exemplo se eu plugar um microfone externo nele meu skype funciona... mas com o microfone interno do note nao da nada. Já tentei de tudo configurar o dispositivo de gravaçao, mudar o driver do skype e nada... Alguem tem ideia de como posso resolver isso?
Ades A. Fernandes | Linux User #454103
Note Sony Vaio VGN-NW265F
Ubuntu 12.04 - Laptop | Debian 6.0 Squeeze - Server

Offline jpzm56

  • Usuário Ubuntu
  • *
  • Mensagens: 255
  • Templário Tux
    • Ver perfil
Re: Microfone Note Sony Vaio VGN-NW265F
« Resposta #1 Online: 18 de Julho de 2010, 21:27 »
Adesfernandes

Usei essa dica no meu note sony vaio com o 9.10 e funcionou.

Veja se lhe atende.


Re: sony vaio netbook vpcw150xb internal microphone don't works

Hi everyone.
I solved this problem.
Here the steps for solution:

1. update your ubuntu by running System->Administration->Update Manager
2. after updating, close the update manager, in some cases is necessary boot the netbook.
3. Open the application System->Administration->Synaptic Package Manager
4. Find and install the package linux-backports-modules-karmic, or give the command in a linux terminal: sudo apt-get install linux-backports-modules-karmic
5. Find and install the package linux-backports-modules-alsa-karmic-generic, by the synaptic or give the command in a linux terminal: sudo apt-get install linux-backports-modules-alsa-karmic-generic
6. give the command in a linux terminal or press alt+F2: gksudo gedit /etc/modprobe.d/alsa-base.conf
7. In gedit go to the last line and put this new line :
options snd-hda-intel model=auto
8. Boot the netbook
9.login and go to the application System->Preferences->Sound (audio) or right-click the sound icon in upper task bar and select preferences
10.go to the "In" tab and verify if mute option is unselected. Put the volume in the middle, or outmost a little above the low level.
10. thats all rigth. Yor internal microphone probably is working


Feel free to contact me!

Backup:

options snd-hda-intel power_save=10 power_save_controller=N

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Microfone Note Sony Vaio VGN-NW265F
« Resposta #2 Online: 18 de Julho de 2010, 22:14 »
Ola, jpzm56

Por favor, faça a tradução do texto em Inglês, nem todos no fórum tem o seu conhecimento deste idioma, bem como com a tradução sua dica pode atingir um maior número de usuários.

E por favor poste a fonte de onde retirou o texto.

Mesmo porque, também é contra as regras do do fórum postar em outro idioma que não o Português.

Grato pelo auxílio
 
« Última modificação: 18 de Julho de 2010, 22:16 por Tota »

Offline jpzm56

  • Usuário Ubuntu
  • *
  • Mensagens: 255
  • Templário Tux
    • Ver perfil
Re: Microfone Note Sony Vaio VGN-NW265F
« Resposta #3 Online: 20 de Julho de 2010, 02:18 »
Tota

Você está certo. Vamos as correções.

A fonte:
http://ubuntu-ky.ubuntuforums.org/showthread.php?p=9125289

O Texto em português:
Re: Sony Vaio netbook vpcw150xb microfone interno não funciona

Olá a todos.
Eu resolvi esse problema.
Veja os passos para a solução:

1. atualizar o ubuntu rodando Sistema> Administração> Gerenciador de Atualizações
2. após a atualização, feche o gerenciador de atualizações, em alguns casos é necessário o boot netbook.
3. Abra o aplicativo Sistema> Administração> Gerenciador de Pacotes Synaptic
4. Localizar e instalar o pacote linux-backports-modules-cármico, ou dar o comando em um terminal linux: sudo apt-get install linux-backports-modules-cármico
5. Localizar e instalar o pacote linux-backports-modules-alsa-cármico genérico, pelo synaptic ou dar o comando em um terminal linux: sudo apt-get install linux-backports-modules-alsa-cármico-generic
6. dar o comando em um terminal linux ou pressione Alt + F2: gksudo gedit / etc / modprobe.d / alsa-base.conf
7. gedit Ir para a última linha e colocar essa nova linha:
opções de modelos snd-hda-intel = auto
8. Boot do netbook
preferências
9.login e vá para a aplicação do Sistema-> Preferências-> Som (áudio) ou clique com o botão direito do mouse no ícone de som na barra de tarefas e selecione superior
10.go a "tab" e verifique se a opção estiver desmarcada mudo. Coloque o volume no meio, ou outmost um pouco acima do nível baixo.
10. Todos os thats rigth. Yor microfone interno, provavelmente, está trabalhando


Sinta-se livre para entrar em contato comigo!