Autor Tópico: Modem 3g conecta mas não navega [RESOLVIDO]  (Lida 39590 vezes)

libonati

  • Visitante
Re: Modem 3g conecta mas não navega
« Resposta #30 Online: 04 de Julho de 2010, 11:18 »
Tentou instalar o driver com o ndiswraper?

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Modem 3g conecta mas não navega
« Resposta #31 Online: 04 de Julho de 2010, 11:37 »
Não acho que seja o caso de mudar o driver (nem nunca tinha visto ninguém fazendo isso com driver de modem).

Pelo teste que foi feito, conseguimos pingar normalmente vários endereços. Então a conexão está ativa.

Conseguimos também resolver endereços em nomes (DNS reverso). Então o DNS está funcionando.

O problema parece estar relacionado, diretamente, com a navegação. Ou é um problema no navegador, ou é algum firewall limitando a navegação.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Modem 3g conecta mas não navega
« Resposta #32 Online: 04 de Julho de 2010, 11:38 »
rengon, qual é a operadora desse modem 3G, mesmo???
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Modem 3g conecta mas não navega
« Resposta #33 Online: 04 de Julho de 2010, 11:51 »
Ah, tá, já lembrei. É Oi.

Mas enquanto eu relembrava, consultando as primeiras páginas, vi a questão do número errado... vc ainda continua usando o número *90***1#, em vez de *99***1#, que é o correto?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline rengon

  • Usuário Ubuntu
  • *
  • Mensagens: 19
    • Ver perfil
Re: Modem 3g conecta mas não navega
« Resposta #34 Online: 04 de Julho de 2010, 16:32 »
Ah, tá, já lembrei. É Oi.

Mas enquanto eu relembrava, consultando as primeiras páginas, vi a questão do número errado... vc ainda continua usando o número *90***1#, em vez de *99***1#, que é o correto?

Boa tarde zekkerj. Agora percebi meu erro no gnome-ppp. =D

Não tava reparando nesse 90 que tava discando.

Então, testei duas vezes já conectando com o gnome-ppp e ta funcionando normal. Mas apesar de colocar pra conectar usando o opendns ele não etá indo, entretanto o mais importante é que está funcionando.

Caso aconteça novamente eu volto aqui. Brigadão.

Offline rengon

  • Usuário Ubuntu
  • *
  • Mensagens: 19
    • Ver perfil
Re: Modem 3g conecta mas não navega
« Resposta #35 Online: 11 de Julho de 2010, 17:11 »
Está funcionando +- 85% das vezes.

Offline dtomadon

  • Usuário Ubuntu
  • *
  • Mensagens: 591
  • Fatec SCS,Segurança da Informação, BackTrack5
    • Ver perfil
    • Computação Forense e suas Leis
Re: Modem 3g conecta mas não navega
« Resposta #36 Online: 11 de Julho de 2010, 18:01 »
Está funcionando +- 85% das vezes.

Esses modems 3g são osso, se estiver concluído o problema marca resolvido!! ;) ;) ;)
BacKTrack5 64 bits com Vídeo SIS

kernel omnislash 1.4.4 64 bits , Que venha o 5º Semestre !!!

Offline mpmoraes

  • Usuário Ubuntu
  • *
  • Mensagens: 516
  • Rio de Janeiro - RJ
    • Ver perfil
Re: Modem 3g conecta mas não navega
« Resposta #37 Online: 11 de Julho de 2010, 19:39 »
Código: [Selecionar]
sudo suou
Código: [Selecionar]
su
Código: [Selecionar]
visudo
Código: [Selecionar]
usuario ALL = NOPASSWD: /usr/bin/wvdialNo final do arquivo.
Existe um outro método, mas eu não lembro.
A proprósito, meu caro, com esta dica as coisas funcionaram. Valeu!
Ubuntu 12.04 - AMD64 Notebook: Compaq Q40-714br, Intel Core 2 Duo T6600 2.2GHz Memória 4GB HD 500GB DVD-RW

Offline mpmoraes

  • Usuário Ubuntu
  • *
  • Mensagens: 516
  • Rio de Janeiro - RJ
    • Ver perfil
Re: Modem 3g conecta mas não navega
« Resposta #38 Online: 11 de Julho de 2010, 19:48 »
Prezado rengon, aqui em casa usamos debian e consegui configurar o modem da seguinte forma (como root):
a) instalei o pacote gnome-ppp (que vem juntamente com o wvdial);
Citar
apt-get install gnome-ppp
b) levantei os módulos option e usbserial do kernel;
Citar
modprobe optiom
modprobe usbserial
c) coloquei o modem no encaixe usb e verifiquei se o mesmo já estava sendo reconhecido pelo sistema;
Citar
lsusb
d) fiz o wvdial reconhecer o modem;
Citar
wvdialconf
e) editei o arquivo de configuração do wvdial e inseri telefone, usuário e senha para a conexão;
Citar
vi /etc/wvdial.conf

usuário - oi
senha - oi
telefone - *99#

f) dei o comando para conectar;
Citar
wvdial
g) naveguei sem problemas... (em uma das primeiras dicas desse tópico esclareci como resolvi o meu problema com o fato do modem conectar e não navegar e depois em outro momento tem uma dica - do sistemático - que precisei usar para que eu conectasse sem gser como root e através do gnome-ppp).
Ubuntu 12.04 - AMD64 Notebook: Compaq Q40-714br, Intel Core 2 Duo T6600 2.2GHz Memória 4GB HD 500GB DVD-RW

Offline rengon

  • Usuário Ubuntu
  • *
  • Mensagens: 19
    • Ver perfil
Re: Modem 3g conecta mas não navega
« Resposta #39 Online: 13 de Julho de 2010, 22:07 »
Está funcionando +- 85% das vezes.

Esses modems 3g são osso, se estiver concluído o problema marca resolvido!! ;) ;) ;)

eu tava qrendo saber como fazer isso mesmo.

Offline dtomadon

  • Usuário Ubuntu
  • *
  • Mensagens: 591
  • Fatec SCS,Segurança da Informação, BackTrack5
    • Ver perfil
    • Computação Forense e suas Leis
Re: Modem 3g conecta mas não navega
« Resposta #40 Online: 14 de Julho de 2010, 03:26 »
Está funcionando +- 85% das vezes.

Esses modems 3g são osso, se estiver concluído o problema marca resolvido!! ;) ;) ;)

eu tava qrendo saber como fazer isso mesmo.

Edita o primeiro post que fez neste tópico , no campo assunto vc coloca resolvido , blz!!!
BacKTrack5 64 bits com Vídeo SIS

kernel omnislash 1.4.4 64 bits , Que venha o 5º Semestre !!!