Autor Tópico: [Resolvido] Resolução de tela com problemas  (Lida 1913 vezes)

Offline Kira Wrath

  • Usuário Ubuntu
  • *
  • Mensagens: 13
    • Ver perfil
[Resolvido] Resolução de tela com problemas
« Online: 12 de Dezembro de 2009, 00:11 »
Olá,

Não sei se já há um tópico a respeito, mas eu passei mais de meia hora procurando e não encontrei a solução do meu problema.
Então vamos lá.
Eu conectei meu notebook (que usa ubuntu 9.10) na minha TV, para ver filmes lá. O problema é que quando eu loguei eu já notei que a resolução da minha tela havia mudado, mas eu não dei muita bola a princípio, pensei, ah deve ser só enquanto está conectado, dps que desconectar ele vai voltar ao normal... humpf...
Mesmo após reniciar meu notebook, a resolução não voltou ao normal, o máximo que consegui fazer foi colocar uma resolução de 1024x768, mas ela fica concentrada como um quadrado (não fica widescreen), então fica uns 3 cm preto de cada um dos lados da minha tela.
Antes mesmo de dar login a resolução já vem com problemas, fica enorme (eu imagino que esteja 640x480 lá).

Deveria ser algo simples de ser consertado não? Um sistema estável como o ubuntu não deveria ter problemas assim.

Enfim, desde já agradeço.

Cya~
Kira.
« Última modificação: 23 de Dezembro de 2009, 07:39 por Kira Wrath »

Offline NPC

  • Usuário Ubuntu
  • *
  • Mensagens: 230
  • Bot
    • Ver perfil
Re: Resolução de tela com problemas
« Resposta #1 Online: 12 de Dezembro de 2009, 00:30 »
Seu notebook tem um botão pra alternar entre o display normal e o de tv? Se sim, tentou usar ele?

Você tentou ir em Sistema - Preferencias - Display? (ou Monitor)
Lá você clicou em Detectar Monitor?

Se nada disso funcionar, você pode tentar forçar a resolução pelo Xorg.conf.
Aqui no forum tem topicos ensinando como faz isso.
Googling since 1999.

Offline Kira Wrath

  • Usuário Ubuntu
  • *
  • Mensagens: 13
    • Ver perfil
Re: [Resolvido] Resolução de tela com problemas
« Resposta #2 Online: 23 de Dezembro de 2009, 07:46 »
Opa, acabei demorando pra voltar aqui.
Sim NPC, eu não iria abrir um tópico ser ter feito ao menos isso.

Eu até sabia que dava pra resolver as coisas por força bruta pelo xorg.config, como um usuário de slackware gostaria de fazer, mas me pareceu pouco intuitivo então procurei alguma outra solução mais adequada.

Então encontrei uma solução bastante fácil de se executar: {
->Reiniciei o computador e no grub eu selecionei o (Recovery Mode).
->Fui até a ultima opção e selecionei "Try to auto repair graphic problems".
}
Pronto! Bem mais simples não?

Cyaa ppl~
Kira.