Autor Tópico: Multimídia no Dapper!  (Lida 87535 vezes)

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.677
    • Ver perfil
Multimídia no Dapper!
« Resposta #15 Online: 05 de Maio de 2006, 23:59 »
Citação de: "Éderson"
Os repositórios abaixo não funcionam:
## Cristhian Marillat (NÃO FUNCIONOU)
deb ftp://ftp.nerim.net/debian-marillat/ sarge main
deb ftp://ftp.nerim.net/debian-marillat/ etch main
deb ftp://ftp.nerim.net/debian-marillat/ sid main
#O marillat é para o w32codecs, libdvdcss2, MPlayer, etc.

## Seveas' Repo's  (NÃO FUNCIONOU)
deb http://users.lichtsnel.nl/~seveas breezy-seveas all
deb-src http://users.lichtsnel.nl/~seveas breezy-seveas all

Pode-se acrescentar o repositório abaixo:
deb http://packages.freecontrib.org/ubuntu/plf/ breezy free non-free
#Nessa lista vc encontra o libdvdcss2, w32codecs, sun-j2re1.5, opera, Realplay, skype, etc.
#Caso os arquivos sumam do repositório acima, você pode encontrar a libdvdcss2 e
#w32codecs especialmente criados para o Ubuntu nas seguintes localizações:
#libdvdcss2 : ftp://cipherfunk.org/pub/packages/ubuntu/pool/main/libd/libdvdcss/
#w32codecs : ftp://cipherfunk.org/pub/packages/ubuntu/pool/main/w/w32codec


Pois é, o repositório plf foi retirado do Script Bum por manter pacotes mais antigos que o Sevea's. O repósitório Marillat não funcionar não é de se estranhar. Já li que o Cristhian não é muito confiável em manter o seu servidor ativo.  São as broncas que temos que encarar ao utilizar repositórios não oficiais. Você já testou estes repositório que você indica?
Linux Mint 19.3 XFCE

Offline Éderson

  • Usuário Ubuntu
  • *
  • Mensagens: 203
    • Ver perfil
Multimídia no Dapper!
« Resposta #16 Online: 06 de Maio de 2006, 11:00 »
Citação de: "galactus"
Você já testou estes repositório que você indica?

Olha, testei hoje e até agora funionou perfeitamente.

Offline rogeriojlle

  • Usuário Ubuntu
  • *
  • Mensagens: 83
    • Ver perfil
libdvdcsds2 não resolveu
« Resposta #17 Online: 08 de Maio de 2006, 11:28 »
instalei o pacote libdvdcss2 mas ainda assim o totem não abre dvd's diz que não possuo os plugins necessários
alguém teve a mesma dificuldade?

Offline xnardelli

  • Usuário Ubuntu
  • *
  • Mensagens: 18
    • Ver perfil
permanente?
« Resposta #18 Online: 08 de Maio de 2006, 14:11 »
este tópico não é permanente?
mas deveria ser!!!!

Agora posso pensar em abandonar o meu 5.10 que instalou tudo isso com o automatix!!

Valew

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.677
    • Ver perfil
Re: libdvdcsds2 não resolveu
« Resposta #19 Online: 08 de Maio de 2006, 14:39 »
Citação de: "rogeriojlle"
instalei o pacote libdvdcss2 mas ainda assim o totem não abre dvd's diz que não possuo os plugins necessários
alguém teve a mesma dificuldade?


Mesmo com todos os Codecs instalados ele não toca DVD? É muito estranho.
Linux Mint 19.3 XFCE

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.677
    • Ver perfil
Multimídia no Dapper!
« Resposta #20 Online: 08 de Maio de 2006, 14:43 »
Novidades Turma. Acabdo de ler uma dica no planeta que pode ajudar a gente neste tópico também. Trata-se de adicionarmos uma chave de autenticação dos repostirórios Seveas. Assim ele não dá mais erro.


No caso para os que já editaram o seu sources.list. Vamos fazer o seguinte no terminal:
Código: [Selecionar]

gedit /etc/apt/sources.list

 
Daí retirem as linhas do repositório Seveas.

Depois fechem o Gedit e voltem ao terminal e façam o seguinte:


Código: [Selecionar]
gpg --keyserver subkeys.pgp.net --recv-keys 1135D466
gpg --export --armor 1135D466 | sudo apt-key add -
sudo echo "deb http://mirror.ubuntulinux.nl/ breezy-seveas all" >> /etc/apt/sources.list
sudo apt-get update



Depois me falem se a lista Seveas continua com erro.
Linux Mint 19.3 XFCE

Offline rogeriojlle

  • Usuário Ubuntu
  • *
  • Mensagens: 83
    • Ver perfil
Re: libdvdcsds2 não resolveu
« Resposta #21 Online: 09 de Maio de 2006, 01:05 »
Citação de: "galactus"
Mesmo com todos os Codecs instalados ele não toca DVD? É muito estranho.


Como asim "todos"? só o libdvdcss2 não basta? qual mais falta então?
O dvd em questão era o King Kong (sei lá se juda..... mas não deixa de ser um dado)

Offline eng_ividal

  • Usuário Ubuntu
  • *
  • Mensagens: 69
    • Ver perfil
Multimídia no Dapper!
« Resposta #22 Online: 09 de Maio de 2006, 03:08 »
qual desses pacotes dão suporte a wma??
uso o ubuntu 5.10 plataforma 32 bits
pensei q instalando o pacote w32codecs mas naum funfo!!!!

ai muito bom o tutorial pena q naum li isso quando instalei o ubuntu!!!!

flw's
Celeron D 2.66 G
Phitronics P7V800Pro-M (onboard)
1GB memoria DDR400
UBUNTU 6.10 em dual boot com XP

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.677
    • Ver perfil
Re: libdvdcsds2 não resolveu
« Resposta #23 Online: 09 de Maio de 2006, 08:55 »
Citação de: "rogeriojlle"
Como asim "todos"? só o libdvdcss2 não basta? qual mais falta então?
O dvd em questão era o King Kong (sei lá se juda..... mas não deixa de ser um dado)


Instale esses dois:

libdvdcss2
libdvdread3
Linux Mint 19.3 XFCE

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.677
    • Ver perfil
Multimídia no Dapper!
« Resposta #24 Online: 09 de Maio de 2006, 09:01 »
Citação de: "eng_ividal"
qual desses pacotes dão suporte a wma??
uso o ubuntu 5.10 plataforma 32 bits
pensei q instalando o pacote w32codecs mas naum funfo!!!!

ai muito bom o tutorial pena q naum li isso quando instalei o ubuntu!!!!

flw's


No Ubuntu 5.10 eu toco wma também, mas não sei qual o pacote. Veja o tuturial sobre trailers no Ubuntu, lá tem um monte de codecs de áudio e vídeo para instalar, só sei que depois daquilo tudo instalado ele toca wma. Mas atenção, nem todos o players tocam wma também.
Linux Mint 19.3 XFCE

Offline gony64

  • Usuário Ubuntu
  • *
  • Mensagens: 558
    • Ver perfil
tocar wma - 9
« Resposta #25 Online: 09 de Maio de 2006, 10:41 »
em especial a nova versão no formato 9, uso amd64 e não tem jeito não, ja criei o diretório /usr/lib/win32 e extrai o essential-codecs juntamente com o w32codecs para esta pasta mas meus player's não estão mostrando a imagem, alguns até sai o som mas a imagem não.

eu não sei porque eu ainda inssisto em instalar a versão pra 64, eles mudam as versões mas não portam o que faltal ou provem a solução automatizada, sempre temos que ficar fazendo gambiarras.... :evil:

Offline rogeriojlle

  • Usuário Ubuntu
  • *
  • Mensagens: 83
    • Ver perfil
Re: libdvdcsds2 não resolveu
« Resposta #26 Online: 09 de Maio de 2006, 11:32 »
Citação de: "galactus"
Instale esses dois:

libdvdcss2
libdvdread3


o dvdread3 eu já tinha antes mesmo do libdvdcss2, ainda assim não está funcionando

mas acho que isso deve ser a causa:

"rogerio@rogerio-desktop:~$ totem
totem: /home/rogerio/programas/mono-1.1.15/lib/libpng12.so.0: no version information available (required by /usr/lib/libcairo.so.2)"


essa mesma mensagem de erro também dá quando eu tento chamar o monodevelop, a libcairo.so.2 já foi instalada, removida  e reinstalada, bem como a libpng......
porém ainda assim essa mensagem não para de ser exibida quando tento executar o mono

instalei os pacotes para dvd depois desse problema com o mono já estar ocorrendo

Offline eng_ividal

  • Usuário Ubuntu
  • *
  • Mensagens: 69
    • Ver perfil
eh o Rhythmbox toca
« Resposta #27 Online: 09 de Maio de 2006, 21:50 »
ai galactus eh isso msm o beep media player e o xmms naum tocam mas funciona no no Rhythmbox o player padrao do ubuntu 5.10//////////

flw's valeu pela atenção
Celeron D 2.66 G
Phitronics P7V800Pro-M (onboard)
1GB memoria DDR400
UBUNTU 6.10 em dual boot com XP

Offline k4ribe49

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Mais um parabéns prô Galactus
« Resposta #28 Online: 11 de Maio de 2006, 11:43 »
Segui teu tutorial à risca e funcionou corretamente. No totem não conseguia ver os formatos AVI, MPEG e WMV. Instalei o W32codecs e a libdvdcss2 e consegui assistir os WMV no kaffeine; no totem continuou no mesmo. Depois de seguir tuas instruções está funcionando todas três, tanto no totem quanto no kaffeine.
Meu hardware é MOBO Winfast-K7S741MG c/ Semprom 2200.
Sucesso. CR

Offline LedStyle

  • Usuário Ubuntu
  • *
  • Mensagens: 1.347
    • Ver perfil
    • http://www.tuxresources.org
Multimídia no Dapper!
« Resposta #29 Online: 11 de Maio de 2006, 14:02 »
SUGESTÃO: Acho que alguém poderia fazer um script bem bacana que instalasse tudo isso ai no desktop do cara.

Ai pra os usuários brasileiros que pode usar tudo isso (não tem restrições de licença la dos EUA) seria muito melhor usar o Ubuntu. O cara executaria o programa e seriam instalados os codecs, suporte a DVD, flash, java, acrobat e tudo que tem direito!

[]s