Autor Tópico: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!  (Lida 159025 vezes)

Offline rodrigo.miguel

  • Usuário Ubuntu
  • *
  • Mensagens: 723
    • Ver perfil
    • LinuxUserVlog
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #30 Online: 03 de Outubro de 2008, 22:31 »
Então no quis respeito ao hardware não teria problemas correto? Apesar de ter feito tudo como no tutorial e mesmo assim ter problemas, quero refazer, porêm tem necessidade de remover os drives que instalei antes ou posso simplesmente reinstalar segundo o tutorial? 

O chipset é o mesmo, mas a placa mãe, a BIOS, etc, não...

Pesquisei sobre a Clevo M540SR e não encontrei nada relacionado à aceleração 3D ou ao Compiz.

Gostaria de poder ajudar. Mas estou limitado ao funcionamento do Compiz no meu Notebook Itautec.

Na verdade eu nem uso o Compiz... O que me interessa é a aceleração 3D!

Peçam ajuda no Fórum do Ubuntu em inglês. As chances de alguém ajudar lá são maiores... Usem como ferramenta de apoio o Google Tradutor:

http://translate.google.com/translate_t?hl=pt#

==> Aqui não trava não...

 ;D
« Última modificação: 03 de Outubro de 2008, 22:39 por rodrigo.miguel »

Offline patinho

  • Usuário Ubuntu
  • *
  • Mensagens: 14
  • Positivo Z65 - Ubuntu Hardy
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #31 Online: 07 de Outubro de 2008, 16:02 »
MAn...  consegui instalar o drive da VIA, ta rodando blz, na resolução 1280x800... porem na tela de login do GDM só aparece um quarto da tela, hehehehee... ta gigante, mas esse é um problema a parte, meu problema agora é que quando dou um "glxinfo" ele fecha a sessão e volta pra tela de login, e quando mando ativar os efeitos também acontece isso. Fiz aquela mudança no arquivo: "/usr/bin/compiz" ainda assim ta reiciando a sessão...  bem, avancei um pouquinho, hehehehe...  :D  consegui com a versão BETA do drive.
" Quanto mais nos elevamos, menores parecemos aos olhos daqueles que não sabem voar." Nietzsche

Offline rodrigo.miguel

  • Usuário Ubuntu
  • *
  • Mensagens: 723
    • Ver perfil
    • LinuxUserVlog
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #32 Online: 07 de Outubro de 2008, 19:21 »
MAn...  consegui instalar o drive da VIA, ta rodando blz, na resolução 1280x800... porem na tela de login do GDM só aparece um quarto da tela, hehehehee... ta gigante, mas esse é um problema a parte, meu problema agora é que quando dou um "glxinfo" ele fecha a sessão e volta pra tela de login, e quando mando ativar os efeitos também acontece isso. Fiz aquela mudança no arquivo: "/usr/bin/compiz" ainda assim ta reiciando a sessão...  bem, avancei um pouquinho, hehehehe...  :D  consegui com a versão BETA do drive.


Poste aqui a Section "Screen" do seu xorg.conf...


...

Offline patinho

  • Usuário Ubuntu
  • *
  • Mensagens: 14
  • Positivo Z65 - Ubuntu Hardy
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubunt
« Resposta #33 Online: 07 de Outubro de 2008, 23:44 »
Section "Screen"
   Identifier   "Default Screen"
   Device      "Configured Video Device"
   Monitor      "Configured Monitor"
   Defaultdepth   24
   SubSection "Display"
      Depth   24
      Virtual   1280   800
      Modes      "1280x800@60"
   EndSubSection
EndSection

Ta ai...   :)
" Quanto mais nos elevamos, menores parecemos aos olhos daqueles que não sabem voar." Nietzsche

Offline rodrigo.miguel

  • Usuário Ubuntu
  • *
  • Mensagens: 723
    • Ver perfil
    • LinuxUserVlog
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubunt
« Resposta #34 Online: 08 de Outubro de 2008, 15:46 »
Section "Screen"
   Identifier   "Default Screen"
   Device      "Configured Video Device"
   Monitor      "Configured Monitor"
   Defaultdepth   24
   SubSection "Display"
      Depth   24
      Virtual   1280   800
      Modes      "1280x800@60"
   EndSubSection
EndSection

Ta ai...   :)


Tente deixar assim:

Section "Screen"
   Identifier "Default Screen"
   Device "Configured Video Device"
   Monitor "Monitor"
   DefaultDepth 24
   SubSection "Display"
      Depth 24
      Modes "1280x800"
      Virtual 1280 800
   EndSubSection
EndSection


Verifique se muda alguma coisa...


Poste aqui também a Section "Device" e a Section "Monitor".


...

Offline patinho

  • Usuário Ubuntu
  • *
  • Mensagens: 14
  • Positivo Z65 - Ubuntu Hardy
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubunt
« Resposta #35 Online: 08 de Outubro de 2008, 21:48 »
Section "Device"
   Identifier   "Configured Video Device"
   Boardname   "vesa"
   Busid      "PCI:1:0:0"
   Driver      "via"
   Screen   0
EndSection

Section "Monitor"
   Identifier   "Configured Monitor"
   Vendorname   "Plug 'n' Play"
   Modelname   "Plug 'n' Play"
  modeline  "1280x800@60" 25.2 640 656 752 800 480 490 492 525 -vsync -hsync
   Gamma   1.0
EndSection




Fiz a mudança que tu falou e meu GDM ta OK agora...  ;D   Valeu!!!
« Última modificação: 08 de Outubro de 2008, 22:22 por patinho »
" Quanto mais nos elevamos, menores parecemos aos olhos daqueles que não sabem voar." Nietzsche

Offline rodrigo.miguel

  • Usuário Ubuntu
  • *
  • Mensagens: 723
    • Ver perfil
    • LinuxUserVlog
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubunt
« Resposta #36 Online: 08 de Outubro de 2008, 22:52 »
Section "Device"
   Identifier   "Configured Video Device"
   Boardname   "vesa"
   Busid      "PCI:1:0:0"
   Driver      "via"
   Screen   0
EndSection

Section "Monitor"
   Identifier   "Configured Monitor"
   Vendorname   "Plug 'n' Play"
   Modelname   "Plug 'n' Play"
  modeline  "1280x800@60" 25.2 640 656 752 800 480 490 492 525 -vsync -hsync
   Gamma   1.0
EndSection




Fiz a mudança que tu falou e meu GDM ta OK agora...  ;D   Valeu!!!


Então parece que era isso mesmo...  ;D



Apenas como sugestão:

Section "Device"
   Driver "via"
   Identifier   "Configured Video Device"
   Screen   0
EndSection

Section "Monitor"
   Identifier "Monitor"
EndSection


Caso ocorra algum problema, volte ao estado anterior!

« Última modificação: 08 de Outubro de 2008, 22:54 por rodrigo.miguel »

Offline schefer

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #37 Online: 10 de Outubro de 2008, 10:49 »
Fiz todos os passos do tutorial com o driver, tudo certinho, porem estava tendo os mesmos problemas de travamento do patinho.

Instalei o driver beta e usei o xorg com as modificações indicadas pelo rodrigo, porem agora o drive funciona só que quando vou ativar o 3D ele volta para a tela de login.

Ja tentei varias configurações de Xorg, a que surtiu melhores efeitos é essa do patinho feio.

Não apliquei o patch ao driver beta, apenas instalei...

Offline schefer

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #38 Online: 10 de Outubro de 2008, 13:11 »
Bom agora de tanto reinicia o micro e alterar o xorg deu pau no sistema de arquivos, consegui recupera, reconfigurei o xorg como o do patinho novamente, só que agora não consigo mais ativar os efeitos visuais, ele retorna que não pode ser aplicado.

ao executar o glxinfo a tela fica toda zuada com umas cores estranas e logo apos volta para a tela de login, o que pode ser isso ??


Offline jcao

  • Usuário Ubuntu
  • *
  • Mensagens: 178
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #39 Online: 11 de Outubro de 2008, 21:21 »
Olá pessoal,
alterei minha xorg.conf seguindo as últimas instruções e ele ficou assim
Código: [Selecionar]
# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "ro"
Option "XkbVariant" "std"
Option "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Identifier "Synaptics Touchpad"
Driver "synaptics"
Option "SendCoreEvents" "true"
Option "Device" "/dev/psaux"
Option "Protocol" "auto-dev"
Option "HorizEdgeScroll" "0"
EndSection

Section "Device"
        Driver   "via"
Identifier "Configured Video Device"
        Screen  0
EndSection

Section "Monitor"
Identifier "Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Monitor"
Device "Configured Video Device"
        DefaultDepth    24
        SubSecion "Display"
           Depth   24
           Modes "1280x800"
           Virtual 1280 800
        EndSubSection     
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Synaptics Touchpad"
EndSection

dessa vez não deu problema de inicialização nem tela azul...
mas continuo somente com a resolução de 800x600.
Alguma sugestão?

Offline patinho

  • Usuário Ubuntu
  • *
  • Mensagens: 14
  • Positivo Z65 - Ubuntu Hardy
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubunt
« Resposta #40 Online: 21 de Outubro de 2008, 13:41 »
Pow amigos...   acho que o mais fácil será trocar de notebook....  fico muito chateado com isso...  quando tiverem solução pra isso já estarei em época de trocar de equipamento...   tou quase desistindo...

placa Mãe P4M900
chipset video: VIA chrome9

Que vergonha...  huauhauhauhauhhua....
" Quanto mais nos elevamos, menores parecemos aos olhos daqueles que não sabem voar." Nietzsche

Offline rodrigo.miguel

  • Usuário Ubuntu
  • *
  • Mensagens: 723
    • Ver perfil
    • LinuxUserVlog
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #41 Online: 21 de Outubro de 2008, 18:59 »
Para o jcao e o schefer

Tentem esta configuração:


Código: [Selecionar]
Section "Device"
Identifier "Placa de Vídeo Genérica"
Boardname "VIA driver"
#Busid "PCI:1:0:0"
Driver      "via"
Screen 0
EndSection

Section "Monitor"
Identifier "Monitor Genérico"
Vendorname "Generic LCD Display"
Modelname "LCD Panel 1280x800"
Horizsync 31.5-50.0
Vertrefresh 56.0 - 65.0
  modeline  "800x600@56" 36.0 800 824 896 1024 600 601 603 625 +hsync +vsync
  modeline  "800x600@60" 40.0 800 840 968 1056 600 601 605 628 +hsync +vsync
  modeline  "1280x768@60" 80.14 1280 1344 1480 1680 768 769 772 795 -hsync +vsync
  modeline  "1280x720@60" 74.48 1280 1336 1472 1664 720 721 724 746 -hsync +vsync
  modeline  "1280x800@60" 83.46 1280 1344 1480 1680 800 801 804 828 -hsync +vsync
Gamma 1.0
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Placa de Vídeo Genérica"
Monitor "Monitor Genérico"
Defaultdepth 24
SubSection "Display"
Depth 24
Virtual 1280 800
Modes "1280x800@60" "1280x720@60" "1280x768@60" "800x600@60" "800x600@56"
EndSubSection
EndSection
« Última modificação: 21 de Outubro de 2008, 19:03 por rodrigo.miguel »

Offline Marcelo Pedras

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #42 Online: 30 de Outubro de 2008, 22:21 »
O meu note é um V146 da Positivo, segui o tutorial, mas quando vou ativar o compiz ele retorna para tela de boot. Você sabe se alguem conseguiu fazer o compiz funcionar em um V146. Valeu!

Offline rodrigo.miguel

  • Usuário Ubuntu
  • *
  • Mensagens: 723
    • Ver perfil
    • LinuxUserVlog
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #43 Online: 31 de Outubro de 2008, 11:05 »
O meu note é um V146 da Positivo, segui o tutorial, mas quando vou ativar o compiz ele retorna para tela de boot. Você sabe se alguem conseguiu fazer o compiz funcionar em um V146. Valeu!

Para verificar se a aceleração 3D está habilitada é só usar o comando:

Código: [Selecionar]
glxinfo | grep direct
Se a linha "direct rendering" estiver como "Yes" a aceleração 3D está habilitada. Se for o caso, podemos concluir que o problema talvez esteja na configuração do Xorg.


...

Offline patinho

  • Usuário Ubuntu
  • *
  • Mensagens: 14
  • Positivo Z65 - Ubuntu Hardy
    • Ver perfil
Re: Tutorial - Note Itautec W7635 (VN896/Chrome9 HC IGP) com 3D ativado no Ubuntu!!!
« Resposta #44 Online: 08 de Novembro de 2008, 21:08 »
O meu note é um V146 da Positivo, segui o tutorial, mas quando vou ativar o compiz ele retorna para tela de boot. Você sabe se alguem conseguiu fazer o compiz funcionar em um V146. Valeu!


Cara, tu sabae qual é a placa mãe dele? O meu é um Positivo Z65, placa mãe P4M900, mesmo chipset de video que o seu, e o mesmo problema também...  um amigo da comunidade disse que conseguio ativar a aceleração 3D no positivo z85 se não me engano.

Eu ainda to na luta!!!  hehehehe...   ;D
" Quanto mais nos elevamos, menores parecemos aos olhos daqueles que não sabem voar." Nietzsche