Autor Tópico: [Resolvido]Erro na atualização dos pacotes.  (Lida 1574 vezes)

Offline jonatan-sc

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
[Resolvido]Erro na atualização dos pacotes.
« Online: 06 de Agosto de 2008, 11:40 »
Olá amigos, estou começando no mundo linux, e já estou com um probleminha. Tenho um notebook Dell com VGA da ATI, quando faço alguma atualização pelo synaptic ou pelo apt-get aparece o seguinte erro:

nvidia-kernel-common

Alguém poderia me esclarecer o porque deste erro, já que uso a placa ATI?
Valeu
« Última modificação: 07 de Agosto de 2008, 16:23 por jonatan-sc »

Offline estevao_90

  • Usuário Ubuntu
  • *
  • Mensagens: 35
    • Ver perfil
Re: Erro na atualização dos pacotes.
« Resposta #1 Online: 06 de Agosto de 2008, 14:01 »
acredito que isso não seja um erro...

pode dar mais detalhes?!

abraços!

Offline jonatan-sc

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Erro na atualização dos pacotes.
« Resposta #2 Online: 06 de Agosto de 2008, 17:29 »
Ele aparece como erro, como se não conseguisse ler o pacote ou está incompleto.

Offline jonatan-sc

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Erro na atualização dos pacotes.
« Resposta #3 Online: 07 de Agosto de 2008, 11:01 »
Consegui resolver, era um pacote com problema que consegui remover.
Valeu

Offline asghan

  • Usuário Ubuntu
  • *
  • Mensagens: 1.219
    • Ver perfil
Re: Erro na atualização dos pacotes.
« Resposta #4 Online: 07 de Agosto de 2008, 12:37 »
Consegui resolver, era um pacote com problema que consegui remover.
Valeu

Que bom q deu certo, coloque [RESOLVIDO] no post
   Ubuntu 12.04 - Unity 64bits