Autor Tópico: Ligue o microfone no 8.04  (Lida 3626 vezes)

Offline advi

  • Usuário Ubuntu
  • *
  • Mensagens: 62
    • Ver perfil
Ligue o microfone no 8.04
« Online: 06 de Junho de 2008, 23:34 »
Aqui em casa, eu falava no microfone e me ouvia nas caixas de som.

Mas ninguém me ouvia no skype. Usei o Audacity e nada ligava o microfone.

Qual o seu microfone? Digite:
cat /proc/asound/oss/sndstat

Fiz o seguinte:

Dei um clique duplo no som (ao lado do relógio).

Cliquei Arquivo -> Alterar dispositivo e selecionei o OSS com o modelo do meu microfone.

E lá estava o canal, marcando o microfone como desligado. Liguei o microfone e tudo funcionou.  :D

Obs: algumas pessoas relataram que resolveram este problema ligando os canais de Captura.

Abraços!
« Última modificação: 06 de Junho de 2008, 23:46 por advi »
Ezcreve herrado é coiza de quem uza o IE6. Eu uso Firefox com dicionário de português! 8)

Offline rjbgbo

  • Usuário Ubuntu
  • *
  • Mensagens: 3.889
  • Xubuntu 18.04LTS
    • Ver perfil
    • Twitter
Re: Ligue o microfone no 8.04
« Resposta #1 Online: 07 de Junho de 2008, 11:23 »
Amigo, fiz os testes propostos por vc.

Código: [Selecionar]
cat /proc/asound/oss/sndstat
Citar
Sound Driver:3.8.1a-980706 (ALSA v1.0.16 emulation code)
Kernel: Linux rjbgbo-desktop 2.6.24-16-generic #1 SMP Thu Apr 10 13:23:42 UTC 2008 i686
Config options: 0

Installed drivers:
Type 10: ALSA emulation

Card config:
SiS SI7012 with AD1986 at irq 21
USB camera at usb-0000:00:03.0-1, full speed

Audio devices:
0: SiS SI7012 (DUPLEX)
1: USB Audio

Synth devices: NOT ENABLED IN CONFIG

Midi devices: NOT ENABLED IN CONFIG

Timers:
7: system timer

Mixers:
0: Analog Devices AD1986
1: USB Mixer

Alterei o tal disposito p/ OSS e nos testes o som continuou saindo chiado, no utilitário de gravação, onde veio como padrão MIX e alterei p/ Captura, c/ o mesmo resultado.

Testei o Skype, onde deixo tudo como default e sequer som eu tive. No Skype ñ tem a opção OSS, somente a default e a padrão de minha pl. de som

Real/ esse microfone está sendo a minha interminável dor de cabeça no Linux e olha que já teste em várias distros, no Windows funciona s/ problemas.
Linux User #440843 | Ubuntu User #11469