Autor Tópico: Openoffice 3.0 - Rodando no 8.10  (Lida 15260 vezes)

Offline wildner

  • Usuário Ubuntu
  • *
  • Mensagens: 193
    • Ver perfil
Openoffice 3.0 - Rodando no 8.10
« Online: 17 de Abril de 2008, 19:57 »
Atenção este programa é experiemntal e somente deve ser instalado por quem sabe o que está fazendo.

Nem saiu o Ubuntu 8.04 com o openoffice 2.4 e a galera do openoffice já está trabalhando no 3.0.

Eu instalei o DEV300_m3 e para a minha surpresa já está em m7.

Algumas funções novas mas o visual ainda mudou pouco.

Quer ver como ficou Screenshots aqui: http://www.oooninja.com/2008/03/openofficeorg-30-new-features.html

Para baixar os pacotes acesse:
http://openoffice.c3sl.ufpr.br/developer/
« Última modificação: 01 de Novembro de 2008, 20:57 por wildner »

Offline glauco.s

  • Usuário Ubuntu
  • *
  • Mensagens: 93
    • Ver perfil
Re: Openoffice 3.0 a caminho
« Resposta #1 Online: 19 de Abril de 2008, 20:11 »
wildner, e acabo de ler isto:


http://webinsider.uol.com.br/index.php/2008/04/19/google-lanca-hosting-gratis-para-aplicativos/

Texto:

IBM lança pacote de software gratuito para competir com Office da Microsoft
Por Techworld/Reino Unido
Publicada em 18 de setembro de 2007 às 10h46
Atualizada em 18 de setembro de 2007 às 18h24
E-mail Imprima Comente Erros? del.icio.us Digg a a a

Londres - Empresa busca novo empacotamento do sistema para aumentar sua participação de mercado, reduzindo a dominação da Microsoft.

A IBM está prestes a oferecer um processador de texto gratuito, programas de planilha eletrônica e apresentações para tentar reverter a posição de dominância da Microsoft em suítes de ferramentas de escritório.

O movimento soa ambicioso, mas a Microsoft não parece estar tremendo de medo, por enquanto. O Lotus Symphony, como foi batizado, é somente uma nova forma de empacotar a suíte OpenOffice, que tem conquistado pouca participação de mercado desde que foi tirada da “custódia” da Sun há sete anos.

Saiba mais:
> Google lança rival do PowerPoint
> Mozilla cria empresa para o Thunderbird
> OpenOffice atualiza seu software
> Yahoo compra empresa de e-mail

A IBM diz que isso vai contribuir com o esforço de desenvolvimento de 35 programadores ao Symphony-cum-OpenOffice, em uma tentativa de aumentar o interesse pela suíte de software que pode seguir sua ancestral, a StarOffice, que já pertenceu a uma obscura companhia alemã, a Star. A IBM espera uma presença muito mais ampla no mercado corporativo.

“A companhia está contente em se unir à comunidade OpenOffice.org e está otimista que os recursos de tecnologia e engenharia da IBM vão contribuir para benefícios para os usuários e membros do OpenOffice em todo o mundo”, diz Mike Rhodin, da divisão de Lotus da IBM.

“Nós damos as boas-vindas às contribuições da IBM, mas consideramos igualmente importante o comprometimento futuro para empacotar e distribuir novos trabalhos com tecnologia OpenOffice.org, que usem suporte do padrão ISO ODF”, afirma John McCreesh da OpenOffice.

Em 1995, a IBM pagou 3,5 bilhões de dólares à organização pelo desenvolvimento do Lotus, incrementado com a suíte de aplicações de escritório, somente para aqueles programas que saiam do mapa estratégico, já que o foco eram as vendas de sistemas de colaboração, Lotus Notes – em uma mudança promovida pelo chefe de arquitetura de software Ray Ozzie.
John E. Dunn, editor do Techworld, de Londres

Offline wildner

  • Usuário Ubuntu
  • *
  • Mensagens: 193
    • Ver perfil
Re: Openoffice 3.0 a caminho
« Resposta #2 Online: 19 de Abril de 2008, 22:54 »
Já instalei e usei por alguns dias o Lotus symphony desde o beta 1 até o Beta 3.

Ele é pesadão, o visual é elegante, os aplicativos(calc, writer e navegador de Web) abrem em janelas como o Firefox, o navegador é pobre e falta ferramentas. As ferramentas de configuração de texto e em geral estão na lateral e não em cima como estamos acostumados. Na versão B1 ainda estava em Inglês, agora na Beta 3 já está em Português, mas falta o corretor ortográfico.

Enfim, não gostei, prefiro o Openoffice. 

Na verdade do MS office sinto muita falta do copiar e inserir linha ou coluna copiando.

Offline mano cazalet

  • Usuário Ubuntu
  • *
  • Mensagens: 66
    • Ver perfil
Re: Openoffice 3.0 a caminho
« Resposta #3 Online: 08 de Maio de 2008, 17:08 »
Update:

saiu o primeiro beta e a previsão para o release final é para a mesma época do Ubuntu 8.10

algumas das novidades mais interessantes:

  • suporte ao formato ODF 1.2
  • capacidade de importar arquivos do MS office 2007
  • possibilidade de editar documentos quando está mostrando várias páginas na tela
  • melhora a visualização de notas e anotações (em vez das caixas amarelas com o texto há possibilidades de visualização ao lado do documento)
  • centro de inicialização e ícones mais bonitinhos


também ficou mais fácil a instalação, agora ele instala automaticamente ao lado da versão oficial na pasta /opt/openoffice3

basta baixar os pacotes .deb

Código: [Selecionar]
wget  http://openoffice.c3sl.ufpr.br/developer/3.0.0beta/OOo_3.0.0beta_20080429_LinuxIntel_install_en-US_deb.tar.gz
descompactar em uma pasta temporária, no exemplo estou pressupondo que o download foi feito para  ~/Desktop

Código: [Selecionar]
tar xzf  ~/Desktop/OOo_3.0.0beta_20080429_LinuxIntel_install_en-US_deb.tar.gz -C ~/Desktop/
e instalar os debs da pasta DEBS:

Código: [Selecionar]
sudo dpkg -i ~/Desktop/BEA300_m2_native_packed-2_en-US.9301/DEBS/*.deb

depois pode deletar a pasta temporária e o arquivo baixado.

Como último passo teremos que criar um atalho para iniciar o programa pois ele não é listada nos menus:

basta clicar no painel, adicionar um lançador, nomeá-lo openoffice 3 e colocar o atalho /opt/openoffice.org3/program/soffice

Offline mag00

  • Usuário Ubuntu
  • *
  • Mensagens: 79
    • Ver perfil
Re: Openoffice 3.0 a caminho
« Resposta #4 Online: 12 de Setembro de 2008, 12:18 »
Apenas para agradecer o usuário mano cazalet.

Estou a 3 dias procurando como instalar o OO3.0 e nada. Agora sim a coisa fluiu perfeitamente.

Obrigado! ;)

[]'s

Offline wildner

  • Usuário Ubuntu
  • *
  • Mensagens: 193
    • Ver perfil
Re: Openoffice 3.0 a caminho
« Resposta #5 Online: 12 de Setembro de 2008, 18:11 »
Sinceramente estou muito frustrado com o Openoffice 3.

Minha nova esperança é o Koffice 2 que está no Alfa 10.  Já instalei e achei ele muito mais bonito do que o Openoffice, ele  tem uns efeitos nas janelas meio que gelatinoso, não sei se é por que tenho o Compiz no meu PC e ele se aproveita do mesmo.

Mas de toda forma o Koffice 1.6 tem o recurso colar células recortadas que o openoffice não tem, a paleta de cores das fontes e fundos é mais variada, ainda não tem o recurso de congelar as últimas oções utilizadas mas espero que na versão 2 final isso já tenha sido implementada.

Enfim, achei o Koffice mais leve e funcional, irei usar ele daqui pra frente e ver se me adapto. Assim que tiver novidades informo aqui.

Offline Ubestado

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
    • Com Pauta
Openoffice 3.0 a caminho
« Resposta #6 Online: 23 de Outubro de 2008, 01:29 »
Galera, mexendo nos espelhos de download do BrOffice achei meio que sem querer um link para os .debs do BrOffice3.0.

Baixei (a 400Kb/s uau, o servidor está otimo), instalei no meu ubuntu e está tudo ótimo.

Não sei se é a beta, mas não parece ser.

Link do espelho

http://linorg.usp.br/www.broffice.org/stable/3.0.0/

Link direto para os debs

http://linorg.usp.br/www.broffice.org/stable/3.0.0/BrOo_3.0.0_20080930_LinuxIntel_install_pt-BR_deb.tar.gz

Se for instalar remova o openoffice primeiro LoL

ps: Não sei se postei no lugar correto. Tô meio por fora desses foruns...

Offline El Deablo

  • Usuário Ubuntu
  • *
  • Mensagens: 21
  • revolution free
    • Ver perfil
    • Revolutions Free
Re: Openoffice 3.0 a caminho
« Resposta #7 Online: 23 de Outubro de 2008, 02:17 »
Galera, mexendo nos espelhos de download do BrOffice achei meio que sem querer um link para os .debs do BrOffice3.0.

Baixei (a 400Kb/s uau, o servidor está otimo), instalei no meu ubuntu e está tudo ótimo.

Não sei se é a beta, mas não parece ser.

Link do espelho

http://linorg.usp.br/www.broffice.org/stable/3.0.0/

Link direto para os debs

http://linorg.usp.br/www.broffice.org/stable/3.0.0/BrOo_3.0.0_20080930_LinuxIntel_install_pt-BR_deb.tar.gz

Se for instalar remova o openoffice primeiro LoL

ps: Não sei se postei no lugar correto. Tô meio por fora desses foruns...


Será que essa dica serve para o 7.10 ?
Pentium Dual-Core 2,50 GHz ;3 GB RAM ;2 HDS 500GB + 1 320GB ;ATI Radeon HD 4600 Series  1GB

Offline wildner

  • Usuário Ubuntu
  • *
  • Mensagens: 193
    • Ver perfil
Re: Openoffice 3.0 a caminho
« Resposta #8 Online: 23 de Outubro de 2008, 09:07 »
Sim serve.

Já rodei no meu Ubuntu 7.10.


Offline El Deablo

  • Usuário Ubuntu
  • *
  • Mensagens: 21
  • revolution free
    • Ver perfil
    • Revolutions Free
Re: Openoffice 3.0 a caminho
« Resposta #9 Online: 24 de Outubro de 2008, 22:05 »
opa valeu wildner, vou testar aqui  :)
Pentium Dual-Core 2,50 GHz ;3 GB RAM ;2 HDS 500GB + 1 320GB ;ATI Radeon HD 4600 Series  1GB

Offline rjbgbo

  • Usuário Ubuntu
  • *
  • Mensagens: 3.889
  • Xubuntu 18.04LTS
    • Ver perfil
    • Twitter
Re: Openoffice 3.0 a caminho
« Resposta #10 Online: 24 de Outubro de 2008, 22:37 »
Ele vai vim no Intrepid Ibex?

Alakazan, penso que já vi essa sua interrogação em outro tópico.
Mas te digo que ñ virá, o o no Ubuntu 8.10, somente na próxima versão, como vc sabe por razões técnicas de fechamento dos repositórios dessa versão do Ubuntu.
Linux User #440843 | Ubuntu User #11469

Offline marcospinho

  • Usuário Ubuntu
  • *
  • Mensagens: 195
  • Sou um cara gaiato que tenta ser levado a sério.
    • Ver perfil
Re: Openoffice 3.0 a caminho
« Resposta #11 Online: 30 de Outubro de 2008, 23:24 »
atenção galera eu tetei instalar o broffice3 no meu ubuntu e ele quebrou 8 pacotes e sempre dá um erro na hora de descompactar ainda estrou tentando descobir o que deu errado tentei mais uma vez pelo terminal e saiu assim:
marcos@ubuntu:~$ cd /media/armazenagem/siXtema/broffice3/1
marcos@ubuntu:/media/armazenagem/siXtema/broffice3/1$ tar xvzf BrOo_3.0.0_20080930_LinuxIntel_install_pt-BR_deb.tar.gz
OOO300_m9_native_packed-1_pt-BR.9358/
OOO300_m9_native_packed-1_pt-BR.9358/licenses/
OOO300_m9_native_packed-1_pt-BR.9358/licenses/LICENSE_pt-BR
tar: OOO300_m9_native_packed-1_pt-BR.9358/licenses/LICENSE_pt-BR: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/licenses/LICENSE_pt-BR.html
tar: OOO300_m9_native_packed-1_pt-BR.9358/licenses/LICENSE_pt-BR.html: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/readmes/
tar: OOO300_m9_native_packed-1_pt-BR.9358/licenses: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/readmes/README_pt-BR.html
tar: OOO300_m9_native_packed-1_pt-BR.9358/readmes/README_pt-BR.html: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/readmes/README_pt-BR
tar: OOO300_m9_native_packed-1_pt-BR.9358/readmes/README_pt-BR: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/
tar: OOO300_m9_native_packed-1_pt-BR.9358/readmes: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-onlineupdate_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-onlineupdate_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-impress_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-impress_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-draw_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-draw_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-gnome-integration_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-gnome-integration_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-math_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-math_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-pt-br_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-pt-br_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-help_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-help_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-base_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-base_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/desktop-integration/
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/desktop-integration/broffice.org3.0-debian-menus_3.0-9354_all.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/desktop-integration/broffice.org3.0-debian-menus_3.0-9354_all.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-calc_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/desktop-integration: Não é possível utime: Operação não permitida
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-calc_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-javafilter_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-javafilter_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-math_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-math_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-testtool_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-testtool_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-dict-en_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-dict-en_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-res_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-res_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-ooolinguistic_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-ooolinguistic_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-calc_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-calc_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-dict-es_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-dict-es_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/openoffice.org-ure_1.4.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/openoffice.org-ure_1.4.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-writer_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-writer_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-base_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-base_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-binfilter_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-binfilter_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-writer_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-writer_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-xsltfilter_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-xsltfilter_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-writer_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-writer_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core01_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core01_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-images_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-images_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-draw_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-draw_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-kde-integration_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-kde-integration_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-impress_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-impress_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core02_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core02_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-calc_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-calc_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core03_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core03_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-ooofonts_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-ooofonts_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-binfilter_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-binfilter_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core05_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core05_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-dict-pt_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-dict-pt_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-draw_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-draw_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core04_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core04_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-graphicfilter_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-graphicfilter_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-math_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-math_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-impress_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-impress_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-base_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-base_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core07_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core07_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pyuno_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pyuno_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core06_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core06_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/update
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS: Não é possível utime: Operação não permitida
tar: OOO300_m9_native_packed-1_pt-BR.9358/update: Não é possível utime: Operação não permitida
tar: OOO300_m9_native_packed-1_pt-BR.9358: Não é possível utime: Operação não permitida
tar: Saída por erro atrasada pelos erros anteriores
marcos@ubuntu:/media/armazenagem/siXtema/broffice3/1$ cd /media/armazenagem/siXtema/broffice3/1/OOO300_m9_native_packed-1_pt-BR.9358
marcos@ubuntu:/media/armazenagem/siXtema/broffice3/1/OOO300_m9_native_packed-1_pt-BR.9358$ dpkg -i *debdpkg: a operação pedida requer nível de superusuário
marcos@ubuntu:/media/armazenagem/siXtema/broffice3/1/OOO300_m9_native_packed-1_pt-BR.9358$ sudo dpkg -i *deb
[sudo] password for marcos:
dpkg: erro processando *deb (--install):
 impossível acessar arquivo: Arquivo ou diretório inexistente
Erros foram encontrados durante processamento de:
 *deb
marcos@ubuntu:/media/armazenagem/siXtema/broffice3/1/OOO300_m9_native_packed-1_pt-BR.9358$
 tenho a impressao que o ubuntu não está pronto para o broffice3.
« Última modificação: 30 de Outubro de 2008, 23:39 por marcospinho »
celeron 2.66Ghz, 1G Ram, DVDrw monitor AOC 17pol, HDsata500g, L-Ubuntu Maverick-i386, /root 20G /home 50G /win 40G /win7 50G /dados 20G /teste(nathy+Kde) 15G /acervo 220G  Linux Counter #478143. Ubuntu counter is # 24448

Offline aniquilator

  • Usuário Ubuntu
  • *
  • Mensagens: 461
    • Ver perfil
Re: Openoffice 3.0 a caminho
« Resposta #12 Online: 31 de Outubro de 2008, 16:46 »
atenção galera eu tetei instalar o broffice3 no meu ubuntu e ele quebrou 8 pacotes e sempre dá um erro na hora de descompactar ainda estrou tentando descobir o que deu errado tentei mais uma vez pelo terminal e saiu assim:
marcos@ubuntu:~$ cd /media/armazenagem/siXtema/broffice3/1
marcos@ubuntu:/media/armazenagem/siXtema/broffice3/1$ tar xvzf BrOo_3.0.0_20080930_LinuxIntel_install_pt-BR_deb.tar.gz
OOO300_m9_native_packed-1_pt-BR.9358/
OOO300_m9_native_packed-1_pt-BR.9358/licenses/
OOO300_m9_native_packed-1_pt-BR.9358/licenses/LICENSE_pt-BR
tar: OOO300_m9_native_packed-1_pt-BR.9358/licenses/LICENSE_pt-BR: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/licenses/LICENSE_pt-BR.html
tar: OOO300_m9_native_packed-1_pt-BR.9358/licenses/LICENSE_pt-BR.html: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/readmes/
tar: OOO300_m9_native_packed-1_pt-BR.9358/licenses: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/readmes/README_pt-BR.html
tar: OOO300_m9_native_packed-1_pt-BR.9358/readmes/README_pt-BR.html: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/readmes/README_pt-BR
tar: OOO300_m9_native_packed-1_pt-BR.9358/readmes/README_pt-BR: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/
tar: OOO300_m9_native_packed-1_pt-BR.9358/readmes: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-onlineupdate_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-onlineupdate_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-impress_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-impress_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-draw_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-draw_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-gnome-integration_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-gnome-integration_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-math_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-math_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-pt-br_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-pt-br_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-help_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-help_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-base_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-base_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/desktop-integration/
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/desktop-integration/broffice.org3.0-debian-menus_3.0-9354_all.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/desktop-integration/broffice.org3.0-debian-menus_3.0-9354_all.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-calc_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/desktop-integration: Não é possível utime: Operação não permitida
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-calc_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-javafilter_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-javafilter_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-math_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-math_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-testtool_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-testtool_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-dict-en_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-dict-en_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-res_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-res_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-ooolinguistic_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-ooolinguistic_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-calc_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-calc_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-dict-es_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-dict-es_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/openoffice.org-ure_1.4.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/openoffice.org-ure_1.4.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-writer_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-writer_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-base_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-base_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-binfilter_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-binfilter_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-writer_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-writer_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-xsltfilter_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-xsltfilter_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-writer_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-writer_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core01_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core01_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-images_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-images_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-draw_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-draw_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-kde-integration_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-kde-integration_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-impress_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-impress_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core02_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core02_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-calc_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-calc_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core03_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core03_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-ooofonts_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-ooofonts_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-binfilter_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-binfilter_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core05_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core05_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-dict-pt_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-dict-pt_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-draw_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/broffice.org3-draw_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core04_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core04_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-graphicfilter_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-graphicfilter_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-math_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-math_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-impress_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-impress_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-base_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pt-br-base_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core07_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core07_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pyuno_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-pyuno_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core06_3.0.0-9_i386.deb
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS/ooobasis3.0-core06_3.0.0-9_i386.deb: Não é possível utime: Operação não permitida
OOO300_m9_native_packed-1_pt-BR.9358/update
tar: OOO300_m9_native_packed-1_pt-BR.9358/DEBS: Não é possível utime: Operação não permitida
tar: OOO300_m9_native_packed-1_pt-BR.9358/update: Não é possível utime: Operação não permitida
tar: OOO300_m9_native_packed-1_pt-BR.9358: Não é possível utime: Operação não permitida
tar: Saída por erro atrasada pelos erros anteriores
marcos@ubuntu:/media/armazenagem/siXtema/broffice3/1$ cd /media/armazenagem/siXtema/broffice3/1/OOO300_m9_native_packed-1_pt-BR.9358
marcos@ubuntu:/media/armazenagem/siXtema/broffice3/1/OOO300_m9_native_packed-1_pt-BR.9358$ dpkg -i *debdpkg: a operação pedida requer nível de superusuário
marcos@ubuntu:/media/armazenagem/siXtema/broffice3/1/OOO300_m9_native_packed-1_pt-BR.9358$ sudo dpkg -i *deb
[sudo] password for marcos:
dpkg: erro processando *deb (--install):
 impossível acessar arquivo: Arquivo ou diretório inexistente
Erros foram encontrados durante processamento de:
 *deb
marcos@ubuntu:/media/armazenagem/siXtema/broffice3/1/OOO300_m9_native_packed-1_pt-BR.9358$
 tenho a impressao que o ubuntu não está pronto para o broffice3.

Vai na pasta DEBS abre o terminal na mesma pasta e digita:  sudo dpkg -i *.deb depois va ate a pasta desktop-integration e instala o .deb, baba

Offline joao_z

  • Usuário Ubuntu
  • *
  • Mensagens: 131
    • Ver perfil
Re: Openoffice 3.0 a caminho
« Resposta #13 Online: 31 de Outubro de 2008, 19:57 »
Boas pessoal eu consegui instalar o OpenOffice 3 sem grandes problemas e foi na versão RC do Intrepid está a rodar sem problemas!

A única coisa que fiz foi adicionar o repositoria à lista

Citar
deb http://ppa.launchpad.net/openoffice-pkgs/ubuntu intrepid main

Se quiserem podem ver como fazer no Softpedia

http://news.softpedia.com/news/How-To-Install-OpenOffice-org-3-0-in-Ubuntu-8-10-96449.shtml
Zananar

Offline marcospinho

  • Usuário Ubuntu
  • *
  • Mensagens: 195
  • Sou um cara gaiato que tenta ser levado a sério.
    • Ver perfil
Re: Openoffice 3.0 a caminho
« Resposta #14 Online: 01 de Novembro de 2008, 21:06 »
pelo que percebi o 7.04 ainda não é incompatível com o oo3 pois tentei adicionar o repositório e ele não aceitou, tentei varias vezes instalar os pacotes e eles quebraram o jeito é fazer o upgrade.
(edit) Ah! eu li depois o comentário do aniquilator mas já tinha apagado as 4 cópias dos pacotes do oo3.
« Última modificação: 01 de Novembro de 2008, 21:23 por marcospinho »
celeron 2.66Ghz, 1G Ram, DVDrw monitor AOC 17pol, HDsata500g, L-Ubuntu Maverick-i386, /root 20G /home 50G /win 40G /win7 50G /dados 20G /teste(nathy+Kde) 15G /acervo 220G  Linux Counter #478143. Ubuntu counter is # 24448