Autor Tópico: Openoffice 3.0 - Rodando no 8.10  (Lida 15265 vezes)

Offline vinicius_aleao

  • Usuário Ubuntu
  • *
  • Mensagens: 1.275
    • Ver perfil
Re: Openoffice 3.0 - Rodando no 8.10
« Resposta #30 Online: 01 de Dezembro de 2008, 23:07 »
Decidi instalar o BrOffice 3.0 na unha, baixado do site oficial, mesmo sabendo que eu não teria mais iniciador rápido. Contudo, não me arrependi, porque finalmente o CoGroo funcionou perfeitamente (instalei por uma extensão no site de extensões do OpenOffice).

Offline vampire_thunder

  • Usuário Ubuntu
  • *
  • Mensagens: 735
    • Ver perfil
Re: Openoffice 3.0 - Rodando no 8.10
« Resposta #31 Online: 02 de Dezembro de 2008, 16:11 »
O que seria CoGroo?

Offline vinicius_aleao

  • Usuário Ubuntu
  • *
  • Mensagens: 1.275
    • Ver perfil
Re: Openoffice 3.0 - Rodando no 8.10
« Resposta #32 Online: 02 de Dezembro de 2008, 19:20 »
O que seria CoGroo?

Corretor Gramatical do OpenOffice. Corrige problemas de concordância nominal e verbal, por exemplo. Embora seja muito útil, ainda tem uns probleminhas chatos, como não permitir o avanço da correção em certos momentos, obrigando-o a fechar o diálogo. De qualquer forma, vale a pena dar uma verificada. Você o encontra no site de extensões do OpenOffice. Abra o writer, clique no menu Ferramentas > Gerenciador de extensão. No diálogo que vai abrir, clique em "Obtenha mais extensões aqui..." e o site de extensões do OpenOffice será aberto. Lá, você pesquisa por CoGroo.

Offline Éderson

  • Usuário Ubuntu
  • *
  • Mensagens: 203
    • Ver perfil
Re: Openoffice 3.0 - Rodando no 8.10
« Resposta #33 Online: 03 de Dezembro de 2008, 00:52 »
Aqui em casa instalei o Open e o Broffice em duas máquinas. em uma ele sempre trava o aplicativo na primeira abertura. aí fecho forçadamente e quando reabro ele funciona. Na outra máquina, com compiz em funcionamento, não tem jeito: o open/broffice trava feio. Só acontece aqui?

Offline vinicius_aleao

  • Usuário Ubuntu
  • *
  • Mensagens: 1.275
    • Ver perfil
Re: Openoffice 3.0 - Rodando no 8.10
« Resposta #34 Online: 03 de Dezembro de 2008, 01:37 »
Aqui em casa instalei o Open e o Broffice em duas máquinas. em uma ele sempre trava o aplicativo na primeira abertura. aí fecho forçadamente e quando reabro ele funciona. Na outra máquina, com compiz em funcionamento, não tem jeito: o open/broffice trava feio. Só acontece aqui?

Nunca tive esse problema com o BrOffice, com ou sem compiz.

Offline hiperion

  • Usuário Ubuntu
  • *
  • Mensagens: 29
    • Ver perfil
Re: Openoffice 3.0 - Rodando no 8.10
« Resposta #35 Online: 17 de Janeiro de 2009, 20:42 »
Estou como pacote baixado aqui e não consigo sequer descompactá-lo pelas instruções que li. Tentei pelo "Gerenciador de Pacotes" e aparece uma coisa parecida com uma pasta, só que impenetrável pelo Terminal. Eu heim... negócio complicadim!

o arquivo está em *gz, e uso ubuntu 8.10 64bits
quem puder ensinar o caminho das pedras, agradeço antecipadamente.

Offline vinicius_aleao

  • Usuário Ubuntu
  • *
  • Mensagens: 1.275
    • Ver perfil
Re: Openoffice 3.0 - Rodando no 8.10
« Resposta #36 Online: 17 de Janeiro de 2009, 21:00 »
Estou como pacote baixado aqui e não consigo sequer descompactá-lo pelas instruções que li. Tentei pelo "Gerenciador de Pacotes" e aparece uma coisa parecida com uma pasta, só que impenetrável pelo Terminal. Eu heim... negócio complicadim!

o arquivo está em *gz, e uso ubuntu 8.10 64bits
quem puder ensinar o caminho das pedras, agradeço antecipadamente.

Acho que essa "coisa parecida com uma pasta" é a pasta mesmo, não? Por via das dúvidas, clica sobre o arquivo baixado e seleciona "extrair aqui" que deve resolver o seu problema.

Quando a entrar na pasta pelo terminal, eu sempre faço assim: primeiro eu navego até a pasta em questão pelo nautilus mesmo. Depois, clico naquele primeiro botão presente na barra de localização do nautilus (aquele que quando você repousa o mouse em cima ele dá a mensagem "alterna entre botões e texto na barra de localização"). Desse modo, em vez dos botões, eu tenho o endereço do caminho. Seleciono o tal endereço e copio (Ctrl+C). Depois, com o terminal aberto, dou um Shift+Insert (é o "Ctrl+V" do terminal) e NÃO dou enter ainda. Em seguida, teclo "Home" para o cursor do terminal ir para o começo da linha e digito "cd " (cd+espaço) e dou enter. Não tem erro desse jeito.

Boa sorte pra você!

Offline Flatac

  • Usuário Ubuntu
  • *
  • Mensagens: 169
    • Ver perfil
Re: Openoffice 3.0 - Rodando no 8.10
« Resposta #37 Online: 18 de Janeiro de 2009, 12:03 »
Olá

Faz uns 5 dias que recebi a nova versão 3.0.1 do Open Office pelo sistema de atualização do Ubuntu.

Dê uma olhada. Vá em Sistema>Administração>Gerenciador de Atualizações.

Abraço

Flavio