Autor Tópico: Resolvido  (Lida 2861 vezes)

Offline lugentil

  • Usuário Ubuntu
  • *
  • Mensagens: 48
    • Ver perfil
Resolvido
« Online: 01 de MAR?O de 2008, 15:44 »
bom dia galera, quando colocao para atualizar , da esse erro

E: /var/cache/apt/archives/language-pack-pt-base_1%3a7.10+20080205_all.deb: leitura curta em buffer_copy (backend dpkg-deb durante `./usr/share/locale-langpack/pt_BR/LC_MESSAGES/dselect.mo')

alguem sabe como resolvo isso????
« Última modificação: 02 de MAR?O de 2008, 21:57 por lugentil »

Offline pinduvoz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.493
    • Ver perfil
Re: erro na atualizaçao, alguem ajuda
« Resposta #1 Online: 01 de MAR?O de 2008, 21:00 »
Tente assim:

sudo apt-get clean

sudo apt-get update

sudo apt-get upgrade -y

Um comando de cada vez, na ordem acima.

Se não der certo, poste aqui o erro (texto do terminal).
:: Linux Registered User nº 439378 ::