Autor Tópico: Kernel Omnislash (Unofficial) - Aprendendo a voar sem segredos!!!  (Lida 2396737 vezes)

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: Kubuntu 7.10 - Estou chateado e decepcionado, pq eu compartilhei???
« Resposta #90 Online: 30 de Dezembro de 2007, 16:09 »
Citar
A pergunta é: o que deve valer mais a pena? Instalar o seu DEB e mandar ver ou tentar recompilar o kernel a partir das páginas que encontrei no tópico do GDH? (vide Wiki de compilação e Tradução das opções no Kernel_ptBR)

Recompilar é complicado e tem que ter muito cuidado com o que vc faz, eu já perdi as contas de quantas vezes compilei o kernel e só vi a tela preta...

Por isso não aconselho a ninguém fazer isso...

Foi por isso que eu fiz esse pacote deb pq aí vc instala e desinstala fácil. Não precisa recompilar ou compilar e só instalar e se gostar pode usar e se não tira ele, mas tem que estar sob o kernel padrão do kubuntu para tirar ele...

O meu kernel com pacote deb é tranquilo, principalmente se vc só usa nvidia e um driver atual (mais vai ter que atualizar manualmente)...

Mas sempre faça backup amigo, pq aí o prejuízo é menor...

Já coloquei as dicas lá no tópico principal com várias dúvidas, para ajudar...

E se vc usa outros drivers restritos saiba antes como instalar eles com o driver manualmente...

Citar
Não testei o kernel até porque fiquei com a impressão que ele é otimizado para quem usa kde que não
 é o meu caso.

Provavelmente ele funciona no ubuntu também.

Não tem nenhum patch para o kde no kernel se vc deseja saber. Ele foi feito em cima do kubuntu puro, então se o ubuntu, o xubuntu e o kubuntu tem a mesma base, deve funcionar nos três...

Vc nem imagina como esse kernel deu trabalho para eu consegui fazer ele funcionar no kubuntu, mas certas coisas que ele tem são do projeto kamizake do gentoo!!!

Existe um usuário no fórum slackbr que eu tenho orgulho e admiração por citar seu nick é o Anthony (antigo TonySp)

O cara é o ninja!!!

Manja muito do slackware e me ajudou durante 2 anos e resolveu TODOS, sim TODOS os meus problemas no slack e sempre me trataram bem

Existem muitos usuários bons lá e é um fórum espetacular...

Então durante 2 anos eu aprendi o que um espiríto linuxista e aprendi a ajudar os outros e agora acontece isso...

Eu procuro ajudar os outros até por mp, eu faço o possível na medida do meu conhecimento...

Olhem só a quantidade de mps



E em 1 mês eu já escrevi 319 mensagens no fórum sem contar as mps.

Eu podia falar para todo mundo que o kubuntu ou o Ubuntu é lento e vcs deveriam trocar de distro...

Mas não, eu tentei resolver o problema assim como o projeto Zen tenta fazer o mesmo.

Cara fiquei triste...

Obrigado pelas mensagens motivadoras

Hqx
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline Blau_Araujo

  • Usuário Ubuntu
  • *
  • Mensagens: 97
  • Pelamordedeus!!! Eu quero ser apenas um usuário!!!
    • Ver perfil
    • Desenho Livre
Re: Kubuntu 7.10 - Estou chateado e decepcionado, pq eu compartilhei???
« Resposta #91 Online: 30 de Dezembro de 2007, 16:26 »
Isso aê!

Tem gente que adora aparecer falando bobagem, e se a gente ficar dando atenção nem sai do lugar. Sobre seu kernel, eu vou instalar o Ubuntu num outro HD (que está com o Suse) só pra ver no que dá.

Abração e vamos em frente!

P.S.: também voto com os colegas, mas não coloca um "CK" na frente do seu nick pq vai "soar" mal! :P

Convite confraternização: Mora perto de Osasco e está afim de curtir um blues? Então me encontre toda quinta à partir das 21h no Jegue's Bar. Bons papos, cerveja gelada e o som eletrizante do Trio Macomba Blues. A entrada é franca! Rua Tenente Avelar Pires de Azevedo,341 - Centro - Osasco/SP

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: Kubuntu 7.10 - Estou chateado e decepcionado, pq eu compartilhei???
« Resposta #92 Online: 30 de Dezembro de 2007, 16:32 »
O ck é de Con Kolivas.... :o

É melhor deixar pra lá, o cara deve estar estressado com alguma coisa... ele já me pediu desculpas eu pedi também sou um cara humilde e bola para frente...

Hqx
« Última modificação: 30 de Dezembro de 2007, 16:50 por Hqxriven »
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline tfmoraes

  • Usuário Ubuntu
  • *
  • Mensagens: 441
    • Ver perfil
Re: Kubuntu 7.10 - Estou chateado e decepcionado, pq eu compartilhei???
« Resposta #93 Online: 30 de Dezembro de 2007, 17:27 »
Hqxriven, legal seu trabalho. Outra coisa, quando você aplica o patch do Con Kolivas você está trocando o scheduler CFS[1] pelo do Con Kolivas(staircase deadline scheduler)[2], não é?  Você já viu o que vai vir com o novo kernel? Veja http://kernelnewbies.org/Linux_2_6_24 , vair ter novidades no CFS.

1- http://en.wikipedia.org/wiki/Completely_Fair_Scheduler
2- http://lwn.net/Articles/224865/

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: Kubuntu 7.10 - Estou chateado e decepcionado, pq eu compartilhei???
« Resposta #94 Online: 30 de Dezembro de 2007, 18:41 »
Não o meu ainda é o CFS puro pq o meu patch ck não é oficial é o do projeto kamikaze e diminuir muito a latência acaba subindo o processamento pq o cfs acaba forçando isso...

As minhas modificações ficam mais em conta da configuração geral do kernel. Elas sim dão aquele up legal.

Fiz isso analisando configurações de distribuições baseadas no debian, gentoo, kamikaze, zen

E olhando muito o kernel trap.

Gostei do site que vc indicou e muito obrigado pela contribuição, valeu mesmo amigo eu não conhecia esse site.
passar o staircase deadline do 2.6.22 para o 2.6.23 acho que é coisa de fera mesmo e eu sou um simple user...

Amigo eu já testei o 2.6.24 e ele só tem um único problema.

Muitas vezes as placas de vídeo nvidia não funcionam direito...

Só o 2.6.23 ainda que faz isso...

Obrigado pelo site valeu!!! Se todo mundo se juntasse e ajudasse como uma grande equipe assim como tanta gente nesse tópico está fazendo muitos problemas de diversas distribuições já teriam sido resolvidos...

Hqx
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline tfmoraes

  • Usuário Ubuntu
  • *
  • Mensagens: 441
    • Ver perfil
Re: Kubuntu 7.10 - Estou chateado e decepcionado, pq eu compartilhei???
« Resposta #95 Online: 30 de Dezembro de 2007, 18:59 »
Acabei de ver agora[1], o patch ck1 para o kernel 2.6.23 não substitui o CFS pelo staircase deadline scheduler. E achei mais documentação sobre o CFS[2]. Para o pessoal quer compilar o kernel, tem este link [3], se quiserem aplicar o patch ck1 é só baixá-lo no link [1],  e aqui como aplicar o patch[4]

1- http://www.nabble.com/Unofficial-%222.6.23-ck1%22-patch-td13566357.html
2- http://www.mjmwired.net/kernel/Documentation/sched-design-CFS.txt
3- http://www.portugal-a-programar.org/forum/index.php/topic,17259.0.html
4- http://www.vivaolinux.com.br/artigos/verArtigo.php?codigo=1921

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: Kubuntu 7.10 - Aprendendo a voar sem segredos (em construção)
« Resposta #96 Online: 30 de Dezembro de 2007, 19:07 »
Valeu mesmo amigo!!!

Foi esse mesmo que usei...

http://www.nabble.com/Unofficial-%222.6.23-ck1%22-patch-td13566357.html

EDIT1
E vc ainda mostrou como instalar a ATI no kernel compilado. SHOW!!!
Obrigado

EDIT2
Olhem o tópico principal daqui há uns 10 minutos que colocarei um patch do sabayon

Hqx
« Última modificação: 30 de Dezembro de 2007, 19:25 por Hqxriven »
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline tfmoraes

  • Usuário Ubuntu
  • *
  • Mensagens: 441
    • Ver perfil
Re: Kubuntu 7.10 - Aprendendo a voar sem segredos (em construção)
« Resposta #97 Online: 30 de Dezembro de 2007, 19:24 »
Hqxriven, eu acho que você vai gostar deste link[1], é um paper escrito por Ulrich Drepper sobre memória, é muito bom, mas eu não li tudo ainda. No site[2] dele tem muita coisa boa sobre linux e programação.

1- http://udrepper.livejournal.com/19557.html
2- http://people.redhat.com/drepper/
« Última modificação: 30 de Dezembro de 2007, 19:28 por tfmoraes »

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: Kubuntu 7.10 - Aprendendo a voar sem segredos (alteração 5 em 30/12)
« Resposta #98 Online: 30 de Dezembro de 2007, 19:39 »
Valeu pelos links já estou baixand para ler...

Hqx

EDIT1

Olhem pq eu não fiz no 2.6.24

http://sidux.com/index.php?name=PNphpBB2&file=viewtopic&t=7569&start=0&postdays=0&postorder=asc&highlight=
« Última modificação: 30 de Dezembro de 2007, 21:03 por Hqxriven »
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline igoru-san

  • Usuário Ubuntu
  • *
  • Mensagens: 45
    • Ver perfil
Re: Kubuntu 7.10 - Aprendendo a voar...
« Resposta #99 Online: 01 de Janeiro de 2008, 21:58 »
Bem, bem...

A boa notícia é que eu tomei coragem e instalei o seu kernel.
A má notícia é que eu não deveria ter tomado coragem e instalado seu kernel!  :'(

Quando o sistema iniciava, antes de começar a carregar qualquer coisa, dava um erro que foi fornecido o número do modo errado... Teclar enter para exibir os números possíveis ou espaço para continuar. (se houver necessidade eu anoto no próximo boot e transcrevo aqui).
Tá, dei espaço... mas não consegui instalar o driver de vídeo... e o driver VESA na minha incrível GF2 é tão bom que nem dava pra usar direito...
Pra placas mais antigas o driver não é o 100.xxx [xxx=não lembro], mas sim o driver legacy, na versão 96.xxx.
Baixei... fui instalar. Não dava! Dizia que tinha q baixar uma coisa lá pra minha versão do kernel, e depois não encontrava. Daí mandava sair. u.u

Desisti. Fui pro kernel original. Adivinha? Mesma mensagem de erro dizendo do número do modo... Espaço de novo. E olha que legal, o meu kernel inicia com o compiz cagado e em 1600x1200! Sendo que no meu monitor de 17" isso significa que a imagem fica rolando pelo monitor (que só suporta até 1280x1024).
E o pau que eu tomei pra conseguir consertar isso? Iniciante né... fui me meter de mexer no xorg.conf.
Agora tá ok, to rodando aqui no metacity com a resolução certa. O fusion não tá fazendo a decoração das janelas [sem borda] e não possibilita que o Avant Window Navigator funcione; fica só uma barra branca embaixo da tela. O resto dos efeitos, como gelatina, transparência, etc, tá tudo ok. Não testei todos né, mas alguns estão funcionando.
Pra terminar a beleza, nem o Emesene nem o aMSN tão funcionando. O Emesene conecta mas depois trava. O aMSN trava durante a conexão. [EDIT3]eu tenho duas contas de msn. uma abre no Emesene, a outra trava. e a que tem mais contatos no total [menos contatos online] é a que abre sem travar[/EDIT3]
Ah sim... depois que o susto passou, minha primeira reação foi desinstalar o compiz e os pacotes relacionados... fui ao synaptic e marquei tudo pra reinstalação. Clico no aplicar e o Synaptic fecha ¬¬ Aconteceu duas vezes. Depois da segunda eu desisti e mandei um apt-get remove com o nome dos pacotes que a busca do synaptic localizava.
Depois mandei instalar tudo de novo pelo synaptic. Mas continuou dando o mesmo erro.
Agora mandei fazer remoção completa, e vou instalar de novo. Vamos ver no que dá... ou se não dá. [EDIT] não funcionou.. mesma coisa u.u [/EDIT]

nota: o pacote compiz-compcomm-plugins-main não pode ser instalado porque tá com dependências não resolvidas... é assim mesmo?

[EDIT2]O Amarok também não funciona u.u Eu abro ele, mas o processo fica lá, nem memória ele ocupa direito.. (912kb)
E eu to achando o pc mais lerdo que o normal. Frequentemente o processador vai a 100%.. e antes com o compiz não era assim (será que é por causa do meebo na versão beta do opera 9.5?[/EDIT2]

por favor, me acudam >_<
« Última modificação: 01 de Janeiro de 2008, 23:40 por igoru-san »
Ubuntu x86 9.10 | Core 2 Duo E7400 2.8GHz | 8GB DDR800 | GF6800 | 500GB SATA + 120GB ATA (backup) + 1.5TB eSATA | LG 21.5" 1920x1080 + Philips 20" 1600x900

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: Kubuntu 7.10 - Aprendendo a voar...
« Resposta #100 Online: 02 de Janeiro de 2008, 03:41 »
Citar
Quando o sistema iniciava, antes de começar a carregar qualquer coisa, dava um erro que foi fornecido o número do modo errado... Teclar enter para exibir os números possíveis ou espaço para continuar. (se houver necessidade eu anoto no próximo boot e transcrevo aqui).
Tá, dei espaço... mas não consegui instalar o driver de vídeo... e o driver VESA na minha incrível GF2 é tão bom que nem dava pra usar direito...
Pra placas mais antigas o driver não é o 100.xxx [xxx=não lembro], mas sim o driver legacy, na versão 96.xxx.
Baixei... fui instalar. Não dava! Dizia que tinha q baixar uma coisa lá pra minha versão do kernel, e depois não encontrava. Daí mandava sair. u.u

Eu acho que vc tem que compilar o nvidia aí (no meu kernel)... Ele pergunta se quer baixar aí vc escolher não ai ele tem que compilar o driver da tua placa...

Se der algum problema e só remover o meu kernel pelo synaptic, mas que tem estar sob o kernel padrão para deletar...

Citar
Desisti. Fui pro kernel original. Adivinha? Mesma mensagem de erro dizendo do número do modo... Espaço de novo. E olha que legal, o meu kernel inicia com o compiz cagado e em 1600x1200! Sendo que no meu monitor de 17" isso significa que a imagem fica rolando pelo monitor (que só suporta até 1280x1024).
E o pau que eu tomei pra conseguir consertar isso? Iniciante né... fui me meter de mexer no xorg.conf.
Agora tá ok, to rodando aqui no metacity com a resolução certa. O fusion não tá fazendo a decoração das janelas [sem borda] e não possibilita que o Avant Window Navigator funcione; fica só uma barra branca embaixo da tela. O resto dos efeitos, como gelatina, transparência, etc, tá tudo ok. Não testei todos né, mas alguns estão funcionando.
Pra terminar a beleza, nem o Emesene nem o aMSN tão funcionando. O Emesene conecta mas depois trava. O aMSN trava durante a conexão. [EDIT3]eu tenho duas contas de msn. uma abre no Emesene, a outra trava. e a que tem mais contatos no total [menos contatos online] é a que abre sem travar[/EDIT3]

São dois kernels tentando usar o mesmo driver de vídeo ai da pau...

Vc se lembra das contas de cabeça???

Deve existir algum resquício das configurações delas, por isso que ao remover e reinstalar ficou a mesma coisa...

Primeiro remova os programas com o --purge

de primeiro o seguinte comando

sudo updatedb

depois

locate amsn  (achando o resquício e só deletar MAS TENHA CUIDADO) e depois instale novamente os programas e veja se funfa legal....

Citar
nota: o pacote compiz-compcomm-plugins-main não pode ser instalado porque tá com dependências não resolvidas... é assim mesmo?

[EDIT2]O Amarok também não funciona u.u Eu abro ele, mas o processo fica lá, nem memória ele ocupa direito.. (912kb)
E eu to achando o pc mais lerdo que o normal. Frequentemente o processador vai a 100%.. e antes com o compiz não era assim (será que é por causa do meebo na versão beta do opera 9.5?[/EDIT2]

por favor, me acudam >_<

Instalou o compiz-core???

Vc está sob que kernel??? o meu ou o outro... Frequentemente vai a 100% estranho...

Digite ps aux e cola aqui para ver os processos que estão rodando e instale o htop e tira uma screen...

E coloque o xorg aqui...

Vc só usa o driver nvidia de propietário???

Hqx
« Última modificação: 02 de Janeiro de 2008, 03:46 por Hqxriven »
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline igoru-san

  • Usuário Ubuntu
  • *
  • Mensagens: 45
    • Ver perfil
Re: Kubuntu 7.10 - Aprendendo a voar...
« Resposta #101 Online: 02 de Janeiro de 2008, 10:05 »
nah...
eu já desinstalei o teu kernel faz tempo.
sobre a instalação do driver da nvidia, eu fiz isso sim: disse pra não baixar, mas ele dizia que não conseguia compilar o driver pro meu kernel..
agora aqui só tem o kernel original, nem tem como dar conflito nem nada.

sobre o amsn/emesene: ainda nao tinha tentado reinstalar. fiz um backup das configurações e vou tentar instalar do zero daqui a pouco, pois vou dar uma saída. daí posto aqui os resultados.
seguirei o mesmo processo com o compiz e o amarok, por via das dúvidas.

[EDIT]já fiz os processos que você disse... desinstalei e instalei de novo. o amsn, emesene e amarok funcionaram. o compiz continua a mesma derma. =/ [/EDIT]

a questão do processador a 100% era o meebo mesmo. estou usando a versão beta do Opera 9.5, e tentando rodar o Meebo nele tava soda mesmo.

E sim, só o driver proprietário, que tá ativo segundo o Gerenciador de Drivers Restritos.

xorg.conf:
Código: [Selecionar]
# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "abnt2"
Option "XkbLayout" "br"
Option "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "stylus"
Option "Device" "/dev/input/wacom"
Option "Type" "stylus"
Option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "eraser"
Option "Device" "/dev/input/wacom"
Option "Type" "eraser"
Option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "cursor"
Option "Device" "/dev/input/wacom"
Option "Type" "cursor"
Option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "Device"
Identifier "nVidia Corporation NV11 [GeForce2 MX/MX 400]"
Boardname "nv"
Busid "PCI:1:0:0"
Driver "nvidia"
Screen 0
EndSection

Section "Monitor"
Identifier "710E"
Vendorname "Generic CRT Display"
Modelname "Monitor 1280x1024"
Horizsync 31.5-81.0
Vertrefresh 50-75
  modeline  "640x480@60" 25.2 640 656 752 800 480 490 492 525 -vsync -hsync
  modeline  "640x480@72" 31.5 640 664 704 832 480 489 491 520 -vsync -hsync
  modeline  "640x480@75" 31.5 640 656 720 840 480 481 484 500 -vsync -hsync
  modeline  "800x600@56" 36.0 800 824 896 1024 600 601 603 625 +hsync +vsync
  modeline  "800x600@72" 50.0 800 856 976 1040 600 637 643 666 +hsync +vsync
  modeline  "800x600@75" 49.5 800 816 896 1056 600 601 604 625 +hsync +vsync
  modeline  "800x600@60" 40.0 800 840 968 1056 600 601 605 628 +hsync +vsync
  modeline  "832x624@75" 57.284 832 864 928 1152 624 625 628 667 -vsync -hsync
  modeline  "1024x768@75" 78.8 1024 1040 1136 1312 768 769 772 800 +hsync +vsync
  modeline  "1024x768@70" 75.0 1024 1048 1184 1328 768 771 777 806 -vsync -hsync
  modeline  "1024x768@60" 65.0 1024 1048 1184 1344 768 771 777 806 -vsync -hsync
  modeline  "1152x864@75" 108.0 1152 1216 1344 1600 864 865 868 900 +hsync +vsync
  modeline  "1280x1024@75" 135.0 1280 1296 1440 1688 1024 1025 1028 1066 +hsync +vsync
  modeline  "1280x1024@60" 108.0 1280 1328 1440 1688 1024 1025 1028 1066 +hsync +vsync
Gamma 1.0
EndSection

Section "Screen"
Identifier "Default Screen"
Device "nVidia Corporation NV11 [GeForce2 MX/MX 400]"
Monitor "710E"
Defaultdepth 24
SubSection "Display"
Depth 24
Virtual 1280 1024
Modes "1280x1024@60" "1280x1024@75" "1152x864@75" "1024x768@60" "1024x768@70" "1024x768@75" "832x624@75" "800x600@60" "800x600@75" "800x600@72" "800x600@56" "640x480@75" "640x480@72" "640x480@60"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
  screen 0 "Default Screen" 0 0
Inputdevice "Generic Keyboard"
Inputdevice "Configured Mouse"

# Uncomment if you have a wacom tablet
# InputDevice     "stylus" "SendCoreEvents"
# InputDevice     "cursor" "SendCoreEvents"
# InputDevice     "eraser" "SendCoreEvents"
EndSection
Section "Module"
Load "glx"
Load "v4l"
EndSection
Section "device" #   
Identifier "device1"
Boardname "nv"
Busid "PCI:1:0:0"
Driver "nvidia"
Screen 1
EndSection
Section "screen" #   
Identifier "screen1"
Device "device1"
Defaultdepth 24
Monitor "monitor1"
SubSection "Display"
Depth 24
Modes "640x480@60"
EndSubSection
EndSection
Section "monitor" #   
Identifier "monitor1"
Vendorname "Plug 'n' Play"
Modelname "Plug 'n' Play"
  modeline  "640x480@60" 25.2 640 656 752 800 480 490 492 525 -vsync -hsync
Gamma 1.0
EndSection
Section "ServerFlags"
EndSection
Section "device" #   
Identifier "device2"
Boardname "VESA driver (generic)"
Busid "PCI:0:9:0"
Driver "vesa"
Screen 0
EndSection
Section "screen" #   
Identifier "screen2"
Device "device2"
Defaultdepth 24
Monitor "monitor2"
SubSection "Display"
Depth 24
Modes "640x480@60"
EndSubSection
EndSection
Section "monitor" #   
Identifier "monitor2"
Vendorname "Plug 'n' Play"
Modelname "Plug 'n' Play"
  modeline  "640x480@60" 25.2 640 656 752 800 480 490 492 525 -vsync -hsync
Gamma 1.0
EndSection
nota: eu to com duas placas de vídeo, uma GF2 e uma genérica aí. Tava com as duas antes de dar esse pau todo, e não tinha nenhum problema não. A placa genérica tá esperando a compra do pc da minha mãe e uma caixa chaveadora pra eu fazer dual heading aqui.
A outra placa tá com o driver vesa mesmo.
« Última modificação: 02 de Janeiro de 2008, 14:23 por igoru-san »
Ubuntu x86 9.10 | Core 2 Duo E7400 2.8GHz | 8GB DDR800 | GF6800 | 500GB SATA + 120GB ATA (backup) + 1.5TB eSATA | LG 21.5" 1920x1080 + Philips 20" 1600x900

Offline lfernandosg

  • Usuário Ubuntu
  • *
  • Mensagens: 477
    • Ver perfil
Re: Kubuntu 7.10 - Aprendendo a voar...
« Resposta #102 Online: 02 de Janeiro de 2008, 17:53 »
Hqxriven ,

nesse kernel que  vc colocou para downlod já tem suporte a wireless intel 4965 AGN?pergunto porque o original tem.
Dell Xps M1330/c2d 2.0Ghz/4GB ddr2/320GB sata/etc...

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: Kubuntu 7.10 - Aprendendo a voar...
« Resposta #103 Online: 02 de Janeiro de 2008, 22:30 »
Citar
nah...
eu já desinstalei o teu kernel faz tempo.
sobre a instalação do driver da nvidia, eu fiz isso sim: disse pra não baixar, mas ele dizia que não conseguia compilar o driver pro meu kernel..
agora aqui só tem o kernel original, nem tem como dar conflito nem nada.

Caramba essa é nova...

Mas acho que o problema é com a nvidia antiga e o driver dele.

Vou dar um exemplo para vc entender...

Sob o kernel 2.6.24 só os drivers beta da nvidia conseguem compilar, os outros são considerados antigos... e dão problema no gcc

Eu lembro que tinha uma gambiarra para burlar isso... vou ter que procurar.

Citar
]já fiz os processos que você disse... desinstalei e instalei de novo. o amsn, emesene e amarok funcionaram. o compiz continua a mesma derma. =/ [/EDIT]

a questão do processador a 100% era o meebo mesmo. estou usando a versão beta do Opera 9.5, e tentando rodar o Meebo nele tava soda mesmo.

E sim, só o driver proprietário, que tá ativo segundo o Gerenciador de Drivers Restritos.

100% MEU DEUS!!!

Quando vc disse isso eu fiquei até surpreso, eu fiz de tudo para baixar o máximo a questão do processamento e a memória... fiquei preocupado!!!

Citar
nota: eu to com duas placas de vídeo, uma GF2 e uma genérica aí. Tava com as duas antes de dar esse pau todo, e não tinha nenhum problema não. A placa genérica tá esperando a compra do pc da minha mãe e uma caixa chaveadora pra eu fazer dual heading aqui.
A outra placa tá com o driver vesa mesmo.

Vou dar uma olhada no xeu xorg... e ver se posso ajudar em alguma coisa! E sob o compiz vou olhar também...

Citar
Hqxriven ,

nesse kernel que  vc colocou para downlod já tem suporte a wireless intel 4965 AGN?pergunto porque o original tem.

Acho que não amigo, as configurações do meu kernel não são do original. Então acho que não tem...

Fique com Deus e obrigado pelo teste do kernel igoru-san, foi de grande ajuda

Hqx
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline carlosfrancoba

  • Usuário Ubuntu
  • *
  • Mensagens: 410
    • Ver perfil
Re: Kubuntu 7.10 - Aprendendo a voar...
« Resposta #104 Online: 03 de Janeiro de 2008, 08:25 »
to aqui tomando coragem para fazer isso no meu sistema
bom post
bom post de fato