Autor Tópico: Instalação do Ubuntu em um HP/Compaq Presario v6210br (e similares)  (Lida 78658 vezes)

Offline leoxis

  • Usuário Ubuntu
  • *
  • Mensagens: 139
    • Ver perfil
Wirelles
« Resposta #105 Online: 04 de Maio de 2008, 03:21 »
Olá!


estava lendo o post sobre instalação no compaq presario v6210br  e tentei instalar o wirelles pelo ndiswrapper e não consegui...
uso o ubuntu 8.04 e segui corretamente aquelas instruções,apesar de serem para outra versão, e ,infelizmente, ñ consegui... dá td certo, mas na hora q reincio e o note liga, a luz do wirelles ñ fica azul,enfim,sem sinal de vida..

Gostaria de sua ajuda pq usando o driver restrito a qualidade é mto ruim...
leoxis@gmail.com
msn:iepl23@hotmail.com

valeu
léo

Offline alexmatos

  • Usuário Ubuntu
  • *
  • Mensagens: 792
  • Arch Linux / Ubuntu 7.04
    • Ver perfil
Re: Wirelles
« Resposta #106 Online: 04 de Maio de 2008, 14:18 »
Olá!


estava lendo o post sobre instalação no compaq presario v6210br  e tentei instalar o wirelles pelo ndiswrapper e não consegui...
uso o ubuntu 8.04 e segui corretamente aquelas instruções,apesar de serem para outra versão, e ,infelizmente, ñ consegui... dá td certo, mas na hora q reincio e o note liga, a luz do wirelles ñ fica azul,enfim,sem sinal de vida..

Gostaria de sua ajuda pq usando o driver restrito a qualidade é mto ruim...
leoxis@gmail.com
msn:iepl23@hotmail.com

valeu
léo

Amigo, estou usando a versão 8.04 desde o Alfa 6. Assim que instalei, tive problemas com o NDISwrapper. Consegui consertar com uma dica do fórum gringo. Depois de um tempo, uma atualização foi liberada e o NDISwrapper voltou a funcionar sem a necessidade da minha "gambiarra".

Só que outro dia eu estava num install fest aqui no Rio e um cara lá não tava conseguindo botar a wireless pra funcionar num notebook da HP, e eu não consegui ajudá-lo usando meu tópico. Talvez tenha havido alguma regressão no lançamento da versão final. Eu já estava planejando fazer uma atualização limpa. Vou ver como fica e volto aqui.

Offline leoxis

  • Usuário Ubuntu
  • *
  • Mensagens: 139
    • Ver perfil
Re: Instalação do Ubuntu em um HP/Compaq Presario v6210br (e similares)
« Resposta #107 Online: 04 de Maio de 2008, 14:56 »
e então??? :(

num tem jeito..?
.

Offline glaubergoncalves

  • Usuário Ubuntu
  • *
  • Mensagens: 511
  • Ubuntu User # 10537
    • Ver perfil
Re: Instalação do Ubuntu em um HP/Compaq Presario v6210br (e similares)
« Resposta #108 Online: 04 de Maio de 2008, 15:42 »
Bom, ainda nessa madrugada eu tava conversando com o leoxis via messenger sobre o driver Broadcom B43, aqui no meu note funciona bem, mas no caso dele me disse que ficou meia bomba. O interessante é que aqui a luz fica azul mesmo quando o wireless tá desligado, pra deixá-la ambar eu tenho que ligar e desligar novamente o wireless. O ndiswrapper nem testei por aqui.
« Última modificação: 04 de Maio de 2008, 15:51 por glaubergoncalves »

Offline alexmatos

  • Usuário Ubuntu
  • *
  • Mensagens: 792
  • Arch Linux / Ubuntu 7.04
    • Ver perfil
Re: Instalação do Ubuntu em um HP/Compaq Presario v6210br (e similares)
« Resposta #109 Online: 04 de Maio de 2008, 16:02 »
e então??? :(

num tem jeito..?
.


Amigo, conforme eu falei, vou testar isso quando chegar em casa e coloco aqui. Posso garantir que é possível, mas ainda não posso te dizer como.

Offline leoxis

  • Usuário Ubuntu
  • *
  • Mensagens: 139
    • Ver perfil
Re: Instalação do Ubuntu em um HP/Compaq Presario v6210br (e similares)
« Resposta #110 Online: 04 de Maio de 2008, 16:03 »
No aguardo :D
valeu...

Offline leoxis

  • Usuário Ubuntu
  • *
  • Mensagens: 139
    • Ver perfil
Re: Instalação do Ubuntu em um HP/Compaq Presario v6210br (e similares)
« Resposta #111 Online: 04 de Maio de 2008, 16:10 »
http://blogs.universia.com.br/givanaldo/

Pessoal ,achei algo no blog acima,mas não consegui instalar mesmo assim.(ah...qdo tentei isntalar baixei o driver compatível com o do hp compaq presario v6210 br)

dá td certo..a.té q chega na etapa 6 e digito
leo@leo-laptop:~$ sudo ndiswrapper -m
module configuration already contains alias directive


module conf. already contains alias directive.... isso é sinal de q algo está errado?ehehe

também não sei,na etapa 7, onde colocar esse texto..


valeu

Offline alexmatos

  • Usuário Ubuntu
  • *
  • Mensagens: 792
  • Arch Linux / Ubuntu 7.04
    • Ver perfil
Re: Instalação do Ubuntu em um HP/Compaq Presario v6210br (e similares)
« Resposta #112 Online: 04 de Maio de 2008, 22:47 »
module conf. already contains alias directive.... isso é sinal de q algo está errado?ehehe

Não, quer dizer que você já adicionou o NDISwrapper à inicialização do sistema.

Offline leoxis

  • Usuário Ubuntu
  • *
  • Mensagens: 139
    • Ver perfil
Re: Instalação do Ubuntu em um HP/Compaq Presario v6210br (e similares)
« Resposta #113 Online: 04 de Maio de 2008, 23:54 »
ok...ñ deu certo, de qq modo..eheeheh

valeu pela ajuda,alex..ehehe

caso descubra como solucionar,nos avise..eeheh

:)

Offline Fernando Rodrigues

  • Usuário Ubuntu
  • *
  • Mensagens: 260
    • Ver perfil
Re: Instalação do Ubuntu em um HP/Compaq Presario v6210br (e similares)
« Resposta #114 Online: 05 de Maio de 2008, 00:18 »
ok...ñ deu certo, de qq modo..eheeheh

valeu pela ajuda,alex..ehehe

caso descubra como solucionar,nos avise..eeheh

:)

Leoxis,
acabei de instalar no notebook do meu irmão (HP com o wireless BCM94311MCG - Broadcom) conforme o procedimento do Prof. Givan e funcionou perfeitamente.
Você utilizou esse tutorial aqui?
http://blogs.universia.com.br/givanaldo/2008/04/29/instalando-bcm94311mcg-wlan-mini-pci-wireless-no-ubuntu-804/

Offline leoxis

  • Usuário Ubuntu
  • *
  • Mensagens: 139
    • Ver perfil
Re: Instalação do Ubuntu em um HP/Compaq Presario v6210br (e similares)
« Resposta #115 Online: 05 de Maio de 2008, 09:07 »
Caro Fernando,


 Confesso que segui todos os passos....caso tenha errado em algo foi no momento de usar o vi, já q ñ sei usar dto aquilo...nunca sei onde e como enfiar as funções(mesmo no gedit, q foi o q eu usei..eeheh)..ah!..eu também não usei esse driver do tutorial pq a minha placa, no final dela, é rev 01( qdo vou lá no lspci) e o final da q ele deu é rev 02, netão usei o driver que do tutorial do alexmatos(o  q abriu este tópico).. Será q se eu usar aquele driver ( do tutorial novo) haverá algum problema?


valeu...

Offline Fernando Rodrigues

  • Usuário Ubuntu
  • *
  • Mensagens: 260
    • Ver perfil
Re: Instalação do Ubuntu em um HP/Compaq Presario v6210br (e similares)
« Resposta #116 Online: 05 de Maio de 2008, 23:40 »
Caro Fernando,


 Confesso que segui todos os passos....caso tenha errado em algo foi no momento de usar o vi, já q ñ sei usar dto aquilo...nunca sei onde e como enfiar as funções(mesmo no gedit, q foi o q eu usei..eeheh)..ah!..eu também não usei esse driver do tutorial pq a minha placa, no final dela, é rev 01( qdo vou lá no lspci) e o final da q ele deu é rev 02, netão usei o driver que do tutorial do alexmatos(o  q abriu este tópico).. Será q se eu usar aquele driver ( do tutorial novo) haverá algum problema?


valeu...


Sinceramente, Leo, não sei te responder.
Eu tentaria todas as opções.... ;)
Quanto ao vi, eu também não entendi nada dele. Ainda bem que me lembrei do gedit!!! ;D

Desculpa não poder ajudar mais! Talvez essa diferença de rev.01 pra rev.02 seja do firmware. Tenta ver se existe atualização desse seu hardware no site do fabricante.


Offline Flaviodbz

  • Usuário Ubuntu
  • *
  • Mensagens: 98
    • Ver perfil
Re: Wirelles
« Resposta #117 Online: 06 de Maio de 2008, 02:49 »
Olá!


estava lendo o post sobre instalação no compaq presario v6210br  e tentei instalar o wirelles pelo ndiswrapper e não consegui...
uso o ubuntu 8.04 e segui corretamente aquelas instruções,apesar de serem para outra versão, e ,infelizmente, ñ consegui... dá td certo, mas na hora q reincio e o note liga, a luz do wirelles ñ fica azul,enfim,sem sinal de vida..

Gostaria de sua ajuda pq usando o driver restrito a qualidade é mto ruim...
leoxis@gmail.com
msn:iepl23@hotmail.com

valeu
léo

Eu tambem estava com esse problema e depois de fazer varias buscas no google achei nesse blog a resposta, a diferençao e um bug que e corrigido com uma linha de comando, bom seria interessante o alexmatos testar tambem com essa versao nesse notebook e atualiza este tropico ;)
outra problema que encontrei e na hora de desligar que esta desligando o lcd em vez de exibir o bootsplash na hora de desligar

Jabber:flaviodbz@jabber.org

Offline alexmatos

  • Usuário Ubuntu
  • *
  • Mensagens: 792
  • Arch Linux / Ubuntu 7.04
    • Ver perfil
Re: Instalação do Ubuntu em um HP/Compaq Presario v6210br (e similares)
« Resposta #118 Online: 06 de Maio de 2008, 08:27 »
Amigos, ando um pouco sem tempo, então ainda não instalei a versão final do Ubuntu 8.04 no meu notebook. É estranho que vocês estejam tendo problemas, já que fui atualizando desde o Alfa 6 e minha wireless está funcionando normalmente. Bom, imagino que até o fim dessa semana eu já tenha instalado o Hardy, aí vou atualizar o tópico aqui, adicionando os procedimentos para instalação na nova versão.

outra problema que encontrei e na hora de desligar que esta desligando o lcd em vez de exibir o bootsplash na hora de desligar

É um bug no driver da nVIDIA:

http://www.nvnews.net/vbulletin/showthread.php?t=105002

https://bugs.launchpad.net/ubuntu/+source/linux-restricted-modules-2.6.24/+bug/190526

Não é só no Ubuntu o problema.

Offline leoxis

  • Usuário Ubuntu
  • *
  • Mensagens: 139
    • Ver perfil
Re: Wirelles
« Resposta #119 Online: 06 de Maio de 2008, 09:03 »
Olá!


estava lendo o post sobre instalação no compaq presario v6210br  e tentei instalar o wirelles pelo ndiswrapper e não consegui...
uso o ubuntu 8.04 e segui corretamente aquelas instruções,apesar de serem para outra versão, e ,infelizmente, ñ consegui... dá td certo, mas na hora q reincio e o note liga, a luz do wirelles ñ fica azul,enfim,sem sinal de vida..

Gostaria de sua ajuda pq usando o driver restrito a qualidade é mto ruim...
leoxis@gmail.com
msn:iepl23@hotmail.com

valeu
léo

Eu tambem estava com esse problema e depois de fazer varias buscas no google achei nesse blog a resposta, a diferençao e um bug que e corrigido com uma linha de comando, bom seria interessante o alexmatos testar tambem com essa versao nesse notebook e atualiza este tropico ;)
outra problema que encontrei e na hora de desligar que esta desligando o lcd em vez de exibir o bootsplash na hora de desligar

Caro ,

 Eu tentei fazer isso,mas o finakl da minha placa,como eu disse, é rev 01 e não rev 02. Aí usei o driver que o alexmatos postou aqui no início do tópico,mas não deu certo :(
também não sei usar direito o gedit, mto menos o vi..posso ter errado aí.e.eheh


gde abraço..