Autor Tópico: Ubuntu 14.04 LTS nao reconhece cabo ethernet  (Lida 65895 vezes)

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 14.04 LTS nao reconhece cabo ethernet
« Resposta #45 Online: 22 de Maio de 2015, 12:54 »
Citar
Quando eu coloco o lspci me vem isso
Não me lembro de ter pedido a saída desse comando. ;)
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Mendoka

  • Usuário Ubuntu
  • *
  • Mensagens: 18
    • Ver perfil
Re: Ubuntu 14.04 LTS nao reconhece cabo ethernet
« Resposta #46 Online: 22 de Maio de 2015, 13:42 »
Wow! De tudo o que eu falei, isso que você me respondeu agora foi muito útil. Obrigado, cara! Minha internet até quis te agradecer também, mas ficou com preguiça e continua sem funcionar.

Alguém sabe o que pode estar acontecendo? As saídas de alguns comando são essas:

ifconfig
Código: [Selecionar]
eth0      Link encap:Ethernet  HWaddr bc:5f:f4:d8:c2:be 
          inet6 addr: fe80::be5f:f4ff:fed8:c2be/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:17003 dropped:0 overruns:16999 frame:4
          TX packets:841 errors:0 dropped:768 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:108004 (108.0 KB)

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:2235 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2235 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:178189 (178.1 KB)  TX bytes:178189 (178.1 KB

sudo ethtool eth0
Código: [Selecionar]
Settings for eth0:
Supported ports: [ MII ]
Supported link modes:   10baseT/Half 10baseT/Full
                        100baseT/Half 100baseT/Full
Supported pause frame use: No
Supports auto-negotiation: Yes
Advertised link modes:  10baseT/Half 10baseT/Full
                        100baseT/Half 100baseT/Full
Advertised pause frame use: No
Advertised auto-negotiation: Yes
Speed: 100Mb/s
Duplex: Full
Port: MII
PHYAD: 1
Transceiver: external
Auto-negotiation: on
Supports Wake-on: g
Wake-on: g
Link detected: yes

sudo ethtool -i eth0
Código: [Selecionar]
driver: forcedeth
version: 0.64
firmware-version:
bus-info: 0000:00:07.0
supports-statistics: yes
supports-test: yes
supports-eeprom-access: no
supports-register-dump: yes
supports-priv-flags: no

Já tentei conectar de forma estática e dinâmica. No ruindows a internet pega normalmente, já troquei cabos e nada. :-\

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 14.04 LTS nao reconhece cabo ethernet
« Resposta #47 Online: 22 de Maio de 2015, 13:52 »
Leu o tópico desde o início? Viu como fica ruim quando um monte de gente com hardware diferente posta no mesmo tópico, só pq tem o mesmo sintoma?

Leu, em particular, o que eu escrevi na mensagem onde pedi os comandos "ethtool"?
AC, acesse o link http://packages.ubuntu.com/trusty/ethtool e baixe o pacote DEB para sua arquitetura.

Depois leve-o pra essa máquina e instale-o. Com ele instalado, execute os comandos abaixo e cole o resultado aqui.

sudo ethtool eth0
sudo ethtool -i eth0


Mas te adianto desde já: ter funcionado no Windows não é garantia de absolutamente nada. Nem de que o cabo está montado corretamente.
Diga-se de passagem, fica difícil ajudar quando você chega com tantas idéias pré-concebidas... a gente precisa fazer um troubleshoot completo, metódico, sempre, pra não deixar passar alguma coisa básica no problema.

Executou os outros comandos que a gente precisa pra analisar o caso?
Execute os comandos abaixo e cole o resultado aqui.

sudo lshw -C network
ifconfig -a
nm-tool
ping -c 4 8.8.8.8
ping -c 4 www.google.com

Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Mendoka

  • Usuário Ubuntu
  • *
  • Mensagens: 18
    • Ver perfil
Re: Ubuntu 14.04 LTS nao reconhece cabo ethernet
« Resposta #48 Online: 22 de Maio de 2015, 14:19 »
Leu o tópico desde o início? Viu como fica ruim quando um monte de gente com hardware diferente posta no mesmo tópico, só pq tem o mesmo sintoma?

Leu, em particular, o que eu escrevi na mensagem onde pedi os comandos "ethtool"?
AC, acesse o link http://packages.ubuntu.com/trusty/ethtool e baixe o pacote DEB para sua arquitetura.

Depois leve-o pra essa máquina e instale-o. Com ele instalado, execute os comandos abaixo e cole o resultado aqui.

sudo ethtool eth0
sudo ethtool -i eth0


Mas te adianto desde já: ter funcionado no Windows não é garantia de absolutamente nada. Nem de que o cabo está montado corretamente.
Diga-se de passagem, fica difícil ajudar quando você chega com tantas idéias pré-concebidas... a gente precisa fazer um troubleshoot completo, metódico, sempre, pra não deixar passar alguma coisa básica no problema.

Executou os outros comandos que a gente precisa pra analisar o caso?
Execute os comandos abaixo e cole o resultado aqui.

sudo lshw -C network
ifconfig -a
nm-tool
ping -c 4 8.8.8.8
ping -c 4 www.google.com


Bem, eu disse que fiz todos os passos desse tópico mas confesso que ficou um p/ trás. (o link que o Tota enviou)
De resto, fiz tudo! Li sim o que você falou na mensagem dos comandos e sim, executei os comandos e os resultados foram os mesmo citados anteriormente pelos outros usuários que também executaram. Difícil! :-\
É estranho eu já ter conseguido fazer funcionar no 10.04 e agora não. O que eu fiz no 10.04 foi apenas preencher os dados estáticos no NetworkManager, na aba IPV4. E agora, nem isso. Se eu fizer isso a internet conecta mais não carrega. :(

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 14.04 LTS nao reconhece cabo ethernet
« Resposta #49 Online: 22 de Maio de 2015, 16:19 »
Mendoka, você não executou os últimos comandos. Se executou, esqueceu de postá-los. Só posso te ajudar quando souber como o NetworkManager está lidando com sua placa de rede (saída do comando "nm-tool", que vc não postou).

Claro que a solução não termina aí, até pq o único comando de alteração de configuração visto até aqui foi o sugerido pelo druidaobelix nos posts #32 em diante, e você não disse se chegou a testar essa alteração.

Desculpe se parece que eu não quero resolver seu problema; não é isso, muito pelo contrário. O que eu não quero é que você continue afoito, não dá pra resolver esse tipo de problema com pressa. Até pq a solução rápida foi a que o alimnez (a alimnez???) usou, que foi simplesmente instalar uma placa de rede offboard.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re: Ubuntu 14.04 LTS nao reconhece cabo ethernet
« Resposta #50 Online: 22 de Maio de 2015, 16:22 »
Citar
De resto, fiz tudo! Li sim o que você falou na mensagem dos comandos e sim, executei os comandos [...]

Veja, /Mendoka/,

Onde estão os seus resultados para aqueles comandos pedidos no post #2 feito pelo /zekkerj/ e agora repetidos por ele na parte inferior do post #47 ?

De toda forma, se sua placa de rede é essa mesma que você indica, então o comando 'lshw -C network'  não irá funcionar, porque a interface está sob a classe "bridge" e não na classe "network", então para melhor identificar faça aqueles comandos e mais esses aqui:

Código: [Selecionar]
sudo lshw -C bridge
dentro da saída do bridge selecione apenas o que seja Ethernet interface.

Faça ainda:

Código: [Selecionar]
lspci -nnk | grep -iA2 net
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline Mendoka

  • Usuário Ubuntu
  • *
  • Mensagens: 18
    • Ver perfil
Re: Ubuntu 14.04 LTS nao reconhece cabo ethernet
« Resposta #51 Online: 22 de Maio de 2015, 18:40 »
Opa! Mals a demora. É que agora to com uma máquina só e tive que reproduzir tudo de novo, além de fazer umas coisas aqui em casa.

Os resultados dos comandos são esses!

nm-tool
Código: [Selecionar]
NetworkManager Tool

State: connecting

- Device: eth0  [Ethernet connection 1] ----------------------------------------
  Type:              Wired
  Driver:            forcedeth
  State:             connecting (getting IP configuration)
  Default:           no
  HW Address:        BC:5F:F4:D8:C2:BE

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on

sudo lshw -C network
Código: [Selecionar]
PCI (sysfs)
ifconfig -a
Código: [Selecionar]
eth0      Link encap:Ethernet  HWaddr bc:5f:f4:d8:c2:be 
          inet6 addr: fe80::be5f:f4ff:fed8:c2be/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:67 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:12199 (12.1 KB)

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:165 errors:0 dropped:0 overruns:0 frame:0
          TX packets:165 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:11841 (11.8 KB)  TX bytes:11841 (11.8 KB)

ping -c 4.8.8.8
Código: [Selecionar]
connect: Network is unreachable
ping -c 4 www.google.com
Código: [Selecionar]
ping: unknown host www.google.com
lspci -nnk | grep -iA2 net
Código: [Selecionar]
00:07.0 Bridge [0680]: NVIDIA Corporation MCP61 Ethernet [10de:03ef] (rev a2)
Subsystem: ASRock Incorporation 939NF6G-VSTA Board [1849:03ef]
Kernel driver in use: forcedet

A instalação através do post #32 me retorna resultou no seguinte...:

Depois de muito procurar, eu tinha achado o link abaixo:
http://www.tacktech.com/news.cfm?subtype=Tech&nid=5861&meta=nvidia-linux-ia32-amd64-nforce-driver-via32-1.0-0301

Quando fui tentar instalar o driver, me apareceu isso:
Código: [Selecionar]
No precompiled kernel interface was found to match your kernel; this means   
  that the installer will need to compile a new kernel interface.

Código: [Selecionar]
ERROR:
         If you are using a Linux 2.4 kernel, please make sure
         you either have configured kernel sources matching your
         kernel or the correct set of kernel headers installed
         on your system.

         If you are using a Linux 2.6 kernel, please make sure
         you have configured kernel sources matching your kernel
         installed on your system. If you specified a separate
         output directory using either the "KBUILD_OUTPUT" or
         the "O" KBUILD parameter, make sure to specify this
         directory with the SYSOUT environment variable or with
         the appropriate nvidia-installer command line option.

Código: [Selecionar]
ERROR: Installation of the audio driver has failed.  Please see the file     
         '/var/log/nvidia-nforce-installer.log' for details.  You may find     
         suggestions on  fixing installation problems in the README available 
         on the Linux driver download page at www.nvidia.com.

Ali tá "audio", mas aí depois o sistema tenta instalar o de network e dá no mesmo. Só mudando de "audio" para "network".
Aí parece que eu preciso compilar o arquivo antes de usá-lo e configurar algo no kernel.

uname -r
Código: [Selecionar]
3.16.0-30-generic
A versão do kernel é essa, mas no site da nvidia tá dizendo:
Added support for 2.6.10 and 2.6.11 kernels

Ê lerê! E agora? Só fazendo um downgrade no kernel??

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re: Ubuntu 14.04 LTS nao reconhece cabo ethernet
« Resposta #52 Online: 22 de Maio de 2015, 19:21 »
Então, /Mendoka/,

A execução do comando anterior confirmou que estamos diante de um NVIDIA Corporation MCP61 Ethernet [10de:03ef] (rev a2).

Pois bem, para tirar uma dúvida, execute os seguintes procedimentos e veja se consegue obter conexão internet:

Inicie o sistema pelo Recovey Mode (Modo de Recuperação) que é aquela linha existente no menu inicial do sistema, qual faz o boot, conhecida como menu do Grub.

Ao chegar na tela de entrada do Recovery Mode, onde existem várias opções, escolha:

Network --> Habilitar Rede

e em seguida, usando a tecla TAB vá para OK e dê um [Enter]

Isso irá fazer a montagem do sistema na forma de leitura e gravação (rw - read write), porque originalmente no Modo Recovery, por segurança da integridade do sistema de arquivos, ele inicia apenas na forma somente leitura (ro - ready only), o que não permitiria alterar nada no disco.

Tendo habilitado network, ele retorna automaticamente para a mesma tela de opções.

Agora escolha

root  --> desistir e ir para o modo root

mesma coisa, use o TAB para navegar e dê OK com o [Enter]

Agora você está como root (proprietário, superusuário) do sistema, o seu prompt de comando vai estar aparecendo algo similar a isso: root@nome_da_sua_maquina:

Pois bem, estando então como root, execute:

Código: [Selecionar]
rmmod forcedeth
(letre erre mais letra eme mais mod, tudo junto, no comando acima)

Código: [Selecionar]
modprobe forcedeth msi=0 msix=0
Verifique nesse ponto se há internet fazendo um ping, que pode ser:

ping -c 5 8.8.8.8

ping -c 5 www.google.com


então digite:

exit

Na tela que se abre escolha:

Resume

e inicie o sistema a partir daí mesmo com o boot normal.

Estando agora no ambiente gráfico, abra uma janela do terminal (teclas Ctrl Alt T) e verifique o ping novamente conforme acima.

Como lá embaixo, no prompt puro, você não tem modo gráfico para consultar é melhor anotar o que precisa fazer ou ter um outro computador ao lado plugado neste tópico do Fórum.

Informe os resultados.

« Última modificação: 22 de Maio de 2015, 19:24 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline Mendoka

  • Usuário Ubuntu
  • *
  • Mensagens: 18
    • Ver perfil
Re: Ubuntu 14.04 LTS nao reconhece cabo ethernet
« Resposta #53 Online: 22 de Maio de 2015, 20:00 »
Então, /Mendoka/,

A execução do comando anterior confirmou que estamos diante de um NVIDIA Corporation MCP61 Ethernet [10de:03ef] (rev a2).

Pois bem, para tirar uma dúvida, execute os seguintes procedimentos e veja se consegue obter conexão internet:

Inicie o sistema pelo Recovey Mode (Modo de Recuperação) que é aquela linha existente no menu inicial do sistema, qual faz o boot, conhecida como menu do Grub.

Ao chegar na tela de entrada do Recovery Mode, onde existem várias opções, escolha:

Network --> Habilitar Rede

e em seguida, usando a tecla TAB vá para OK e dê um [Enter]

Isso irá fazer a montagem do sistema na forma de leitura e gravação (rw - read write), porque originalmente no Modo Recovery, por segurança da integridade do sistema de arquivos, ele inicia apenas na forma somente leitura (ro - ready only), o que não permitiria alterar nada no disco.

Tendo habilitado network, ele retorna automaticamente para a mesma tela de opções.

Agora escolha

root  --> desistir e ir para o modo root

mesma coisa, use o TAB para navegar e dê OK com o [Enter]

Agora você está como root (proprietário, superusuário) do sistema, o seu prompt de comando vai estar aparecendo algo similar a isso: root@nome_da_sua_maquina:

Pois bem, estando então como root, execute:

Código: [Selecionar]
rmmod forcedeth
(letre erre mais letra eme mais mod, tudo junto, no comando acima)

Código: [Selecionar]
modprobe forcedeth msi=0 msix=0
Verifique nesse ponto se há internet fazendo um ping, que pode ser:

ping -c 5 8.8.8.8

ping -c 5 www.google.com


então digite:

exit

Na tela que se abre escolha:

Resume

e inicie o sistema a partir daí mesmo com o boot normal.

Estando agora no ambiente gráfico, abra uma janela do terminal (teclas Ctrl Alt T) e verifique o ping novamente conforme acima.

Como lá embaixo, no prompt puro, você não tem modo gráfico para consultar é melhor anotar o que precisa fazer ou ter um outro computador ao lado plugado neste tópico do Fórum.

Informe os resultados.



Valew, Druida! Essa dica eu tava vendo no link dentro do link que o Tota postou (deveria ter verificado antes! logo o que eu deixei passar) anteriormente. Só não precisei passar pela etapa do Network.
Estou usando a internet no Ubuntu, só que, provavelmente, isso vai ser temporário. Nesse link tá dizendo p/ fazer algumas alterações em alguns arquivos para que a internet funcione depois do boot. Vou tentar fazer isso agora e já posto os resultados.  :)

Offline Mendoka

  • Usuário Ubuntu
  • *
  • Mensagens: 18
    • Ver perfil
Re: Ubuntu 14.04 LTS nao reconhece cabo ethernet
« Resposta #54 Online: 22 de Maio de 2015, 20:23 »
Ahnnn... Então, né? Aconteceu um negócio bizarro aqui. Fiz as alterações que indicaram no link.

Aqui...:
Código: [Selecionar]
# gedit /etc/init/kmod.conf... eu adicionei:
Código: [Selecionar]
exec rmmod forcedeth
E aqui...:
Código: [Selecionar]
# gedit /etc/rc.local... eu adicionei:
Código: [Selecionar]
modprobe forcedeth msi=0 msix=0
Aí reiniciei p/ ver se funcionava, porém não funcionou. Fui reiniciar de novo p/ fazer o procedimento de internet temporária novamente e esbarrei no "Suspender" sem querer. A máquina ficou suspensa e quando a acordei... Pimba! A internet está funcionando de novo. Já testei de novo e é isso aí! Se eu reiniciar, não funciona. Preciso colocar em modo de suspensão p/ funcionar. O que acontece?  ???

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re: Ubuntu 14.04 LTS nao reconhece cabo ethernet
« Resposta #55 Online: 22 de Maio de 2015, 21:04 »
Tente editar o rc.local da forma como fez, apenas que adicione os comandos da forma abaixo, ou seja, coloque as duas linhas antes do exit que existe lá no script:

Então,

Código: [Selecionar]
sudo gedit /etc/rc.local
Acrescentar:


rmmod forcedeth

modprobe forcedeth msi=0 msix=0

Salvar e sair

Reinicie o sistema agora fazendo boot pelo modo Normal e vamos ver se tem internet.

« Última modificação: 22 de Maio de 2015, 21:06 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline Mendoka

  • Usuário Ubuntu
  • *
  • Mensagens: 18
    • Ver perfil
Re: Ubuntu 14.04 LTS nao reconhece cabo ethernet
« Resposta #56 Online: 22 de Maio de 2015, 21:19 »
Fiz isso e reiniciei. Não conectou. Quando eu clico ali no canto p/ abrir o Network Manager, nem a conexão que existe aparece ali, mas ela aparece no Network Manager, quando eu abro. Ele só não conecta e dessa vez nem se eu suspender. Tem que tirar a alteração do kmod.conf?
E valew pela ajuda, rapá! o/

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re: Ubuntu 14.04 LTS nao reconhece cabo ethernet
« Resposta #57 Online: 22 de Maio de 2015, 22:09 »
Citar
Tem que tirar a alteração do kmod.conf?

Sim, em princípio desfazer qualquer outra alteração que tenha sido feita antes e deixar apenas aqueles comandos no rc.local, sem o que não se consegue isolar uma variável.



www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:Ubuntu 14.04 LTS nao reconhece cabo ethernet
« Resposta #58 Online: 23 de Maio de 2015, 05:35 »
Interrompidos pela manutenção do Fórum, estamos de volta, vamos adiante.

De toda forma estamos numa situação melhor do que antes, pois no início dessa conversa você tinha nada de internet, agora já consegue conectar, ainda que de uma forma tortuosa, indo pelo Recovery Mode, mas o fato é que consegue estabelecer uma conexão onde antes não havia nada, o que já é um primeiro alento.

O problema é decorrente de um conflito entre a placa de rede e ACPI.

Execute, por favor, o seguinte comando, pois quero confirmar um raciocínio.

Código: [Selecionar]
dmesg | grep -i "acpi warning"
« Última modificação: 23 de Maio de 2015, 05:59 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:Ubuntu 14.04 LTS nao reconhece cabo ethernet
« Resposta #59 Online: 23 de Maio de 2015, 05:52 »
Vamos tentar três caminhos para resolver o problema, vamos ver se dá certo.

1) Primeira forma:

Mantendo as alterações feitas no rc.local conforme indicado no post #55, faça o bloqueio do driver forcedeth.

Código: [Selecionar]
sudo gedit /etc/modprobe.d/blacklist.conf
Após a linha onde consta 'blacklist evbug', acrescente:

blacklist forcedeth

Salvar e sair

Reiniciar pelo Modo Normal e vamos ver se tem internet.

2) Segunda forma:

Caso não tenha tido sucesso na forma anterior (primeira), tendo reiniciado o sistema e mantidas aquelas alterações, abra uma janela do terminal (Ctrl Alt T) e execute manualmente os comandos:


Código: [Selecionar]
rmmod forcedeth

modprobe forcedeth msi=0 msix=0

Verifique se há internet após a execução manual dos comandos acima.


3) Terceira forma:

Mantendo as alterações feitas no arquivo blacklist.conf, isto é, mantendo o bloqueio do driver forcedeth, apague as alterações feitas no arquivo rc.local, ou seja, exclua os comandos que foram lá acrescentados.

reinicie o sistema

Após o sistema ter reiniciado e retornado ao ambiente gráfico, execute manualmente através de uma janela do terminal os comandos (Ctrl Alt T) mencionados:


Código: [Selecionar]
rmmod forcedeth

modprobe forcedeth msi=0 msix=0

Verifique se agora há internet após a execução manual dos comandos acima.

O raciocínio obviamente está baseado no fato de que é possível estabelecer a conexão indo pelo Recovery Mode, portanto, tornando assíncrono o conflito ACPI.

Vamos ver os resultados disso.
« Última modificação: 23 de Maio de 2015, 14:41 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.