Autor Tópico: Atualização recente do xserver-xorg-core no 6.06 matou meu Laptop Compaq M700.  (Lida 4661 vezes)

Offline fabioleitao

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
    • Supere-se!
Ontem a noite (21/08/2006) o meu Update Manager indicava uma atualização do xserver-xorg-core.

Como vinha fazendo com quaisquer outras atualizações, entrei com minha senha para permitir a atualização.

Ao terminar, a maquina continuou operando normalmente.

Logo mais tarde, ao reiniciar a maquina, tive a seguinte mensagem de erro no X

"Não foi possivel localizar screens. Veja em /var/log/xorg.0.log para mais detalhes"

No log, a indicação é que meu driver escolhido para o device ati (ATI Radeon Mobile AGP 2x) não teria localizado o modelo correto, e com uma mensagem de erro 140 nao conseguia iniciar o modo grafico. (posso ter me enganado do numero, preciso confirmar)

Tentei mudar para vesa, mas nao obtive sucesso. Obviamente, nv também nao funciona.

Não tenho como anexar o trexo correto do LOG agora pois não estou com o laptop no momento, mas imagino se algo parecido aconteceu com mais alguem...

Alguem tem dica pra isso?

Offline Magneto

  • Usuário Ubuntu
  • *
  • Mensagens: 768
    • Ver perfil

Offline fabioleitao

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
    • Supere-se!
Re: Atualização recente do xserver-xorg-core no 6.06 matou meu Laptop Compaq M70
« Resposta #2 Online: 22 de Agosto de 2006, 14:44 »
Faz muito sentido... vou tentar a noite e aviso sobre o resultado.

Grato.

Offline fabioleitao

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
    • Supere-se!
Re: Atualização recente do xserver-xorg-core no 6.06 matou meu Laptop Compaq M70
« Resposta #3 Online: 23 de Agosto de 2006, 10:12 »
Obviamente funcionou.... de primeira.

Mais uma vez, obrigado pela ajuda.