Autor Tópico: Problema na instalação de drive de audio  (Lida 793 vezes)

Offline Igor(IGR)

  • Usuário Ubuntu
  • *
  • Mensagens: 22
  • Jesus é o rei dos reis. Jesus é salvação!
    • Ver perfil
Problema na instalação de drive de audio
« Online: 01 de MAR?O de 2012, 11:45 »
Salve galera!

Estou tentando (sou iniciante) instalar um drive de audio da realtek no Ubuntu 10.04 LTS porém, quando digita-se "make" aparece a seguinte mensagem:

nicolas10@nicolas10-desktop:~/Download/realtek-linux-audiopack-5.16/alsa-driver-1.0.24$ make
make dep
make[1]: Entrando no diretório `/home/nicolas10/Download/realtek-linux-audiopack-5.16/alsa-driver-1.0.24'
make[2]: Entrando no diretório `/home/nicolas10/Download/realtek-linux-audiopack-5.16/alsa-driver-1.0.24/include'
make -C sound prepare
make[3]: Entrando no diretório `/home/nicolas10/Download/realtek-linux-audiopack-5.16/alsa-driver-1.0.24/include/sound'
make prepare2
make[4]: Entrando no diretório `/home/nicolas10/Download/realtek-linux-audiopack-5.16/alsa-driver-1.0.24/include/sound'
ln -s ../../alsa-kernel/include/cs4231-regs.h
ln -s ../../alsa-kernel/include/cs46xx.h
ln -s ../../alsa-kernel/include/cs46xx_dsp_scb_types.h
ln -s ../../alsa-kernel/include/cs46xx_dsp_spos.h
ln -s ../../alsa-kernel/include/cs46xx_dsp_task_types.h
ln -s ../../alsa-kernel/include/cs8403.h
ln -s ../../alsa-kernel/include/cs8427.h
ln -s ../../alsa-kernel/include/emu10k1.h
ln -s ../../alsa-kernel/include/emu10k1_synth.h
ln -s ../../alsa-kernel/include/emu8000.h
ln -s ../../alsa-kernel/include/emu8000_reg.h
ln -s ../../alsa-kernel/include/emux_legacy.h
ln -s ../../alsa-kernel/include/emux_synth.h
ln -s ../../alsa-kernel/include/es1688.h
ln -s ../../alsa-kernel/include/gus.h
ln -s ../../alsa-kernel/include/hda_hwdep.h
ln -s ../../alsa-kernel/include/hdsp.h
ln -s ../../alsa-kernel/include/hdspm.h
ln -s ../../alsa-kernel/include/hwdep.h
ln -s ../../alsa-kernel/include/i2c.h
ln -s ../../alsa-kernel/include/info.h
ln -s ../../alsa-kernel/include/initval.h
ln -s ../../alsa-kernel/include/jack.h
ln -s ../../alsa-kernel/include/l3.h
ln -s ../../alsa-kernel/include/max98088.h
ln -s ../../alsa-kernel/include/memalloc.h
ln -s ../../alsa-kernel/include/minors.h
ln -s ../../alsa-kernel/include/mixer_oss.h
ln -s ../../alsa-kernel/include/mpu401.h
ln -s ../../alsa-kernel/include/opl3.h
ln -s ../../alsa-kernel/include/opl4.h
ln -s ../../alsa-kernel/include/pcm-indirect.h
cp ../../alsa-kernel/include/pcm.h .
patch -p0 -i pcm.patch pcm.h
make[4]: patch: Comando não encontrado
make[4]: ** [pcm.h] Erro 127
make[4]: Saindo do diretório `/home/nicolas10/Download/realtek-linux-audiopack-5.16/alsa-driver-1.0.24/include/sound'
make[3]: ** [prepare] Erro 2
make[3]: Saindo do diretório `/home/nicolas10/Download/realtek-linux-audiopack-5.16/alsa-driver-1.0.24/include/sound'
make[2]: ** [prepare] Erro 2
make[2]: Saindo do diretório `/home/nicolas10/Download/realtek-linux-audiopack-5.16/alsa-driver-1.0.24/include'
make[1]: ** [dep] Erro 1
make[1]: Saindo do diretório `/home/nicolas10/Download/realtek-linux-audiopack-5.16/alsa-driver-1.0.24'
make: ** [include/sndversions.h] Erro 2
 


Caso necessitarem dos passos anteriores eu postarei!

Abraços