Autor Tópico: [Resolvido]Problemas com Compiz, Emesene e outros 11.10  (Lida 7029 vezes)

Offline Sérgio Rabelo

  • Usuário Ubuntu
  • *
  • Mensagens: 185
  • Kubuntu 13.10 - 64bit
    • Ver perfil
Re: Problemas com Compiz, Emesene e outros 11.10
« Resposta #15 Online: 26 de Janeiro de 2012, 13:26 »
Sim, fui lá. Mas não aparece nenhum driver disponível pra instalar.

Acabei de baixar o driver no site da Nvidia, veio em .run porem, ao executar o comando bash, ou sh ou chmod ou cd Desktop etc dá como arquivo não encontrado.
Parece que o 10.04 está me dando mais problema que o 11.10. Boa tarde!
clique com o botão direito em cima da arquivo e em uma guia que eu não me lembro o nome marque, "é executavel" e quando for dar os comando de como root, ou seja com "sudo" na frente dos comandos

Offline Josma

  • Usuário Ubuntu
  • *
  • Mensagens: 20
    • Ver perfil
Re: Problemas com Compiz, Emesene e outros 11.10
« Resposta #16 Online: 26 de Janeiro de 2012, 13:43 »
Cliquei com o botão direito sobre o arquivo > propriedades > permissões > permitir execução do arquivo como programa.
Quando abro ele me é apresentado um dialogo pedindo pra exibir, ou executar no terminal ou cancelar ou apenas executar.

Se apenas executo não acontece nada.
Se executo pelo terminal me apresenta a mensagem pedindo pra abrir como root.
Eu abro o arquivo com o sudo especificando o caminho: sudo /home/josma/NVIDIA-Linux-x86-290.10.run coloquei nessa pasta porque nas outras não tava achando. Porem, ele executa mas me apresenta a mensagem que estou rodando ele em um servidor X e que devo sair dele pra proceder a instalação. Li em um fórum gringo que pra sair do servidor X eu deveria apertar ctrl + alt + F1 que abre aquele prompt e executar novamente o sudo, fiz isso mas a mesma mensagem me é apresentada.

Edição: Problema resolvido graças ao dkalfredo e merorafael. http://ubuntuforum-br.org/index.php?topic=91920.msg505323#msg505323
« Última modificação: 27 de Janeiro de 2012, 07:53 por Josma »