Autor Tópico: [RESOLVIDO][Kdenlive] Não inicia : Fatal erro > Falta Módulo SDL do MLT's  (Lida 6434 vezes)

Offline quarkao

  • Usuário Ubuntu
  • *
  • Mensagens: 43
    • Ver perfil
Mas o que é isso ?!!!

Mensagem exibida no modo interface gráfica pela janela :

"ERRO FATAL Módulo SDL do MTL's não encontrado. Por favor verifique a instalação do MLT. O Kdenlive não irá funcionar enquanto isto não for consertado." Lógico... ¬¬

Como instalar esse MLT pelo apt-get ? Parece que não existe...

Ao abrir o Kdenlive pelo terminal aparece .:

Connected to accessibility bus at:  "unix:abstract=/tmp/dbus-xCiEw10WO0,guid=917c2bd1091c576ed6a34b8e00007a21"
Registered DEC:  true
project monitor connected
clip monitor connected
format: YUV 4:2:2 (YUYV)Invalid parent:  0x21ac7fc8 KApplication(0xbfe29b74, name = "kdenlive")
Requesting child objects for an interface that is a virtual child itself.
Requesting child objects for an interface that is a virtual child itself.
QAccessibleWidget::rect: This implementation does not support subelements! (ID 1 unknown for KTextEdit)
Requesting child objects for an interface that is a virtual child itself.
QAccessibleWidget::rect: This implementation does not support subelements! (ID 2 unknown for KTextEdit)
Requesting child objects for an interface that is a virtual child itself.
QAccessibleWidget::rect: This implementation does not support subelements! (ID 3 unknown for KTextEdit)
Requesting child objects for an interface that is a virtual child itself.
QAccessibleWidget::rect: This implementation does not support subelements! (ID 4 unknown for KTextEdit)
Requesting child objects for an interface that is a virtual child itself.
QAccessibleWidget::rect: This implementation does not support subelements! (ID 5 unknown for KTextEdit)
Requesting child objects for an interface that is a virtual child itself.
QAccessibleWidget::rect: This implementation does not support subelements! (ID 6 unknown for KTextEdit)
Requesting child objects for an interface that is a virtual child itself.
QAccessibleWidget::rect: This implementation does not support subelements! (ID 7 unknown for KTextEdit)
Requesting child objects for an interface that is a virtual child itself.


Alguma luz ae ?

At+ !
« Última modificação: 23 de Dezembro de 2011, 15:43 por quarkao »
Conclusão ao usar Linux : É Artesanal.

Offline Andreson Goveia

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.985
  • Kubuntu 14.10
    • Ver perfil
Re: [Kdenlive] Não inicia : Fatal erro > Falta Módulo SDL do MLT's
« Resposta #1 Online: 22 de Dezembro de 2011, 23:31 »
Você já pesquisou???

 ;D

http://ubuntuforum-br.org/index.php/topic,90191.0.html
Veja se ajuda

Offline quarkao

  • Usuário Ubuntu
  • *
  • Mensagens: 43
    • Ver perfil
Re: [Kdenlive] Não inicia : Fatal erro > Falta Módulo SDL do MLT's
« Resposta #2 Online: 23 de Dezembro de 2011, 12:50 »
Você já pesquisou???

 ;D

http://ubuntuforum-br.org/index.php/topic,90191.0.html
Veja se ajuda

Andry,
Já pesquisei aqui no fórum, mas não encontrei algo especifico.
O Kdenlive já está instalado.
No entanto, quando vou inicia-lo, dá erro !
Está faltando esses módulos SDL do MLT's.
O Ubuntu que estou usando é o 11.10, e parece que algumas alterações foram feitas.

Encontrei um vídeo no youtube de um alemão explicando como consertar isso.

http://www.youtube.com/watch?v=H-6_evPMdvw

Agora, que raio ! Quando vou iniciar o Synaptic, inicia e tão logo é encerrado... Raios !!!
Estou pensando em experimentar o OpenSuse, quem sabe um pouco mais simples...Ou não ?!!! Hehehe...



« Última modificação: 23 de Dezembro de 2011, 15:45 por quarkao »
Conclusão ao usar Linux : É Artesanal.

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: [Kdenlive] Não inicia : Fatal erro > Falta Módulo SDL do MLT's
« Resposta #3 Online: 23 de Dezembro de 2011, 13:14 »
Agora, que raio ! Quando vou iniciar o Synaptic, inicia e tão logo é encerrado... Raios !!!
Estou pensando em experimentar o OpenSuse, e se gostar, Adeus Ubuntu !!! Já está enchendo o saco o Ubuntu

Ola,

Já tentou por linha de comandos?

Código: [Selecionar]
sudo apt-get update
sudo apt-get upgrade
sudo apt-get install -f

Lembre que distros Linux säo todas muito parecidas. Se tem problemas no Ubuntu, certamente os terá em outra distro. Evidente que você é livre para usar o que deseja.

[]'s

Offline quarkao

  • Usuário Ubuntu
  • *
  • Mensagens: 43
    • Ver perfil
Re: [Kdenlive] Não inicia : Fatal erro > Falta Módulo SDL do MLT's
« Resposta #4 Online: 23 de Dezembro de 2011, 13:44 »
Agora, que raio ! Quando vou iniciar o Synaptic, inicia e tão logo é encerrado... Raios !!!
Estou pensando em experimentar o OpenSuse, e se gostar, Adeus Ubuntu !!! Já está enchendo o saco o Ubuntu

Ola,

Já tentou por linha de comandos?

Código: [Selecionar]
sudo apt-get update
sudo apt-get upgrade
sudo apt-get install -f

Lembre que distros Linux säo todas muito parecidas. Se tem problemas no Ubuntu, certamente os terá em outra distro. Evidente que você é livre para usar o que deseja.

[]'s

E ae Tota, sei que tu é fera !

Andando por ae encontrei esse link :

http://www.kdenlive.org/user-manual/downloading-and-installing-kdenlive/pre-compiled-packages/ubuntu-packages

E lá há uma forma alternativa de inserir e instalar o Kdenlive por essa linha de comando :

sudo add-apt-repository ppa:sunab/kdenlive-release && sudo apt-get update && sudo apt-get install kdenlive

Blz, instalo e oks, até que abre a parte de configuração da Kdenlive, mas o programa fica em running pelo terminal e nada dele abrir.

O problema do módulo SLD do MLT's, continua...


Vou ir tentando... e ainda continuo em aguardo de ajudas...

Conclusão ao usar Linux : É Artesanal.

Offline quarkao

  • Usuário Ubuntu
  • *
  • Mensagens: 43
    • Ver perfil
SOLUÇÃO : Não inicia : Fatal erro > Falta Módulo SDL do MLT's
« Resposta #5 Online: 23 de Dezembro de 2011, 13:59 »
SOLUÇÃO !!!!!!

Após os procedimentos acima, fiquei encucado...

Então lembrei do companheiro apt-get... Sei lá porque mas pensei nos passos milagrosos... :

apt-get autoclean
apt-get clean
apt-get update
apt-get upgrade  <--------- Nesse momento apareceu a luz !!!  :o


Havia para baixar alguns pacotes !!!
Claro que atualizei... e após todo o processo, e com a expectativa de que o Kdenlive vivesse, lá estava o programa funcionando e pedindo para ser configurado !
E detalhe, com o tal SDL do MLT's azulzinho !!! Antes não estava lá, estava vermelho !!!


No entanto, reparo que agora toda vez que tiver que abrir o Kdenlive, vou ter que configurar as diretivas de acordo com o que vou precisar, é aquela tela de configurações quando você abre de primeira vez o programa. Mas só do Kdenlive estar funcionando, está bom d+ !!! *Se alguém souber a solução para isso... Estamos ae !!


Vlw !
Feliz Natal !!!


Moderadores : Podem marcar este tópico como [RESOLVIDO]
« Última modificação: 23 de Dezembro de 2011, 14:01 por quarkao »
Conclusão ao usar Linux : É Artesanal.

Offline rhuan 261

  • Usuário Ubuntu
  • *
  • Mensagens: 141
  • Para todo débito existe um crédito de igual valor.
    • Ver perfil
Re: SOLUÇÃO : Não inicia : Fatal erro > Falta Módulo SDL do MLT's
« Resposta #6 Online: 23 de Dezembro de 2011, 14:26 »

Moderadores : Podem marcar este tópico como [RESOLVIDO]

Amigo vc faz isso alterando o ícone da mensagem

flw e Feliz Natal
É Iniciante??????????????????
Leia isto Primeiro

Offline quarkao

  • Usuário Ubuntu
  • *
  • Mensagens: 43
    • Ver perfil
Re: SOLUÇÃO : Não inicia : Fatal erro > Falta Módulo SDL do MLT's
« Resposta #7 Online: 23 de Dezembro de 2011, 15:43 »

Moderadores : Podem marcar este tópico como [RESOLVIDO]

Amigo vc faz isso alterando o ícone da mensagem

flw e Feliz Natal


Blz !!!!!
Vlw !
Feliz Natal !!!
Conclusão ao usar Linux : É Artesanal.

Offline Andreson Goveia

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.985
  • Kubuntu 14.10
    • Ver perfil
Re: [RESOLVIDO][Kdenlive] Não inicia : Fatal erro > Falta Módulo SDL do MLT's
« Resposta #8 Online: 24 de Dezembro de 2011, 03:47 »
A solução estava no tópico que te passei

Citar
Vamos primeiro adicionar um ppa

abra um terminal
e copie e cole o comando abaixo sem o "$":

$sudo add-apt-repository ppa:sunab/kdenlive-release

agora o comando:

$sudo apt-get update && sudo apt-get upgrade

tente abrir o kdenlive novamente e veja se funciona

Provavelmente você não fez isso, por que se tivesse feito já teria solucionada a mais tempo.

Offline juanpablo

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: [RESOLVIDO][Kdenlive] Não inicia : Fatal erro > Falta Módulo SDL do MLT's
« Resposta #9 Online: 26 de MAR?O de 2012, 09:13 »
Valeu pela ajuda galera... Estava entrando em pânico aqui... ;D