Autor Tópico: [Resolvido] Resolução nativa não aparece desde que troquei a placa de vídeo  (Lida 5204 vezes)

Offline Gigabyte0

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Pesquisei aqui no fórum e fora dele, não consegui encontrar nada que me ajudasse a entender o problema.
Eu tenho um monitor AOC 19" e a resolução nativa dele é 1440x900.
Usava uma placa de vídeo GeForce 8600GT, mas troquei por uma 9800GT.
Foi aí que não consegui mais setar a resolução nativa.
Pelo Nvidia X Server Settings não existe a opção de uma resolução 1440x900. Ele aceita no máximo 1360x768.
Usava o Ubuntu 11.04, pensei que atualizando para a versão 11.10 não haveria esse problema, mas 1440x900 ainda não aparece.
Se tento ultilizar o aplicativo Monitores, a resolução nativa aparece na lista, mas ao clicar em Aplicar, recebo a mensagem de erro: "o tamanho virtual requisitado não se encaixa no tamanho disponível: requisitado=(1440, 900), mínimo=(320, 240), máximo=(1024, 768)"
Alguém possui alguma idéia de como fazer isso?
Até mais!
« Última modificação: 12 de Novembro de 2011, 00:16 por Gigabyte0 »

Offline Gigabyte0

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Resolução nativa não aparece desde que troquei a placa de vídeo
« Resposta #1 Online: 12 de Novembro de 2011, 00:15 »
Depois de muita dor de cabeça eu consegui!  ;D
Vou deixar aqui minha solução caso alguém precise.
O problema é que eu liguei o monitor direto na placa de vídeo. Resolvi ligar o monitor em um adaptador VGA-DVI que veio junto com a 9800GT e liguei na entrada DVI da placa. E adivinhem??? Deu certo!!! Aeeee  :P

Offline candradebh

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: [Resolvido] Resolução nativa não aparece desde que troquei a placa de vídeo
« Resposta #2 Online: 26 de Novembro de 2011, 22:18 »
Instalei o ubuntu x64 11.10 e tenho dois menitores samsung, um de 19 e outro de 20(led), apos a instalação os dois funcionaram extendidos, mas depois de instalar o driver proprietário ele nao aceita e o erro é este:

o tamanho virtual requisitado não se encaixa no tamanho disponível: requisitado=(2880, 900), mínimo=(320, 200), máximo=(1600, 1600)

Parece o mesmo erro seu! No caso eu ja estou usando um adaptador VGA em DVI entao, o problema esta aberto!
:(


Brodovisk

  • Visitante
Re: [Resolvido] Resolução nativa não aparece desde que troquei a placa de vídeo
« Resposta #3 Online: 28 de Novembro de 2011, 13:09 »
Hehe , apanhei um pouco na minha tamb , minha placa dá essa resolução , porém meu monitor não chega tudo isso e se chegar eu que não enxergo , gosto das letras grandes.
candradebhVocê reiniciou o pc legalzinho?
Ela só pega após reiniciar.
As configurações dela fica dentro na pasta do usuário , sabe nee?
ls -a
.nvidia-settings-rc
Creio que deletando ela volta a padrão , fuça aí , qlqr coisa volte padrão e tente denovo...
Não esquece de salvar as novas configurações e reiniciar.
Abração