Autor Tópico: Problema com processador AMD Phenom II x6 1100T Black  (Lida 1839 vezes)

Offline Adricarr

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Problema com processador AMD Phenom II x6 1100T Black
« Online: 28 de Agosto de 2011, 02:12 »
Ola amigos,

Comprei um novo processador, o Phenom II x6 da AMD. Para o instalei o Win 7 e esta rodando beleza. Depois instalei o Ubuntu 11.04 e tive problemas com o Unity... instalei o Ubuntu 10.10 e ai que vi muitos problemas... pois o Firefox sempre da um erro, e o ubuntu fica voltando para tela de login...
Fiz uma breve pesquisa na net, vi que existe um pequeno problema com esses processadores e a o Kernel... mas não sei como resolver o problema... existe alguem aqui que usa esse mesmo processador com o Ubuntu que possa me ajudar?

Desde Já grato.

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.683
    • Ver perfil
Re: Problema com processador AMD Phenom II x6 1100T Black
« Resposta #1 Online: 28 de Agosto de 2011, 20:27 »
Se o sistema mostra corretamente o nome do processador, reconheceu todos os seus núcleos e estes funcionam de maneira apropriada, principalmente na parte do aumento e diminuição da freqüência do mesmo de acordo com a carga que você impõe ao sistema, então seus problemas parecem estar mais relacionados ao chipset ou driver de vídeo! É muito difícil ter problemas com um processador, não estou dizendo que não exista, eu mesmo já passei por um problema com o meu antigo Core i7 860, o kernel 2.6.35 do Ubuntu não reconhecia os seus "8" núcleos! Eu tive que mudar de kernel para solucionar o problema.

O que encontrei numa rápida pesquisa são problemas com o chipset da Nvidia, visto que este processador só roda em poucos chipsets modernos!

Qual a sua configuração completa?
Kubuntu 21.10 / Linux Mint XFCE 20.2