Autor Tópico: Problemas com Epsxe  (Lida 5305 vezes)

Offline Rendson

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Problemas com Epsxe
« Online: 29 de Maio de 2011, 17:07 »
Seguinte pessoal, instalei recentemente o Epsxe em minha máquina, porém ele não inicia, dá o seguinte erro: ./epsxe: error while loading shared libraries: libgtk-1.2.so.0: cannot open shared object file: No such file or directory

pelo que vi, é como se a lib não existisse, mas ela está na versão 2.0-0 (atual Ubuntu 11.04), há alguma forma para que eu altere esse arquivo do epsxe para ler essa lib?

Se precisarem de maiores informações é só pedir.

Offline Dissection

  • Usuário Ubuntu
  • *
  • Mensagens: 47
    • Ver perfil
Re: Problemas com Epsxe
« Resposta #1 Online: 30 de Outubro de 2011, 17:06 »
eu estou tendo esse mesmo problema,
só que minha versão do sistema operacional (32bit) é11.10,
já tentei instalar versões mais novas dessa lib mais não adianta, o epsxe sempre pedi esse bendita libgtk-1.2.so.0



Offline platao

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 5.052
    • Ver perfil
Re: Problemas com Epsxe
« Resposta #4 Online: 30 de Outubro de 2011, 19:23 »
Ola era so pegar aqui no post do epsxe -> http://ubuntuforum-br.org/index.php/topic,87806.0.html aproveita e ja faz o download do pacote no post ja com tudo que e necessario, pluguins etc(menos a bios).
« Última modificação: 30 de Outubro de 2011, 19:25 por platao »
\\\\\\\\Apostilas Dicas e Guias do Ubuntu\\\\\\\\\> http://ubuntuforum-br.org/index.php/topic,79368.msg440997.html#msg440997

Offline Dissection

  • Usuário Ubuntu
  • *
  • Mensagens: 47
    • Ver perfil
Re: Problemas com Epsxe
« Resposta #5 Online: 30 de Outubro de 2011, 20:09 »
Ola era so pegar aqui no post do epsxe -> http://ubuntuforum-br.org/index.php/topic,87806.0.html aproveita e ja faz o download do pacote no post ja com tudo que e necessario, pluguins etc(menos a bios).


realmente eu nem pensei em conferir nesse tópico pois nele esta marcado que é para versão 64bits, dai não imaginei que poderia funcionar.

eu agora só estou tendo um problema, quando eu executo o emulador ele não tem som, e não importa o que eu faça e ele continua sem som, dai eu descobri que se eu iniciar com esse comando "padsp ./epsxe" (sem as aspas) ele funciona perfeitamente, ainda não sei o que é, mas somente assim eu consigo fazer ele funcionar com o som.


Offline platao

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 5.052
    • Ver perfil
Re: Problemas com Epsxe
« Resposta #6 Online: 30 de Outubro de 2011, 20:28 »
Ola é isso mesmo dissection pode olhar la no topico que aborda isso tbm na parte final a do "lançador", o epsxe nao tem nativo para 64bit so para 32bits, o padsp e necessario porque vc esta executando bibliotecas que nao sao nativas dessa versao do Ubuntu(essas bibliotecas sao do hardy 8.04).
« Última modificação: 30 de Outubro de 2011, 20:34 por platao »
\\\\\\\\Apostilas Dicas e Guias do Ubuntu\\\\\\\\\> http://ubuntuforum-br.org/index.php/topic,79368.msg440997.html#msg440997