Autor Tópico: Internet super lenta!  (Lida 4193 vezes)

Offline Luizh6

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Internet super lenta!
« Online: 03 de Abril de 2011, 12:45 »
Instalei o Ubuntu por curiosidade no meu not ( samsung r440 jd02) axei legal tdo, só que to com um problema muito chato e se não conseguir resolver axo q vou te q tirar ele: a net ta muitooo lenta, demora demais pra carregar as paginas ( internet gvt 10 mb) e no windows fica bala!
ps: uso wireless

alguem teve algum problema parecido e sabe como resolver??

ps2: ja desativei as atualizações automaticas

help pls!!!1

obrigado

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Internet super lenta!
« Resposta #1 Online: 03 de Abril de 2011, 20:22 »
Olá Luizh6,

Execute os comandos abaixo e cole o resultado aqui.

sudo lshw -C network
iwconfig wlan0
ifconfig -a
nm-tool
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Luizh6

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Internet super lenta!
« Resposta #2 Online: 04 de Abril de 2011, 10:14 »
sudo lshw -C network :

  *-network               
       description: Wireless interface
       product: BCM4313 802.11b/g LP-PHY
       vendor: Broadcom Corporation
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: eth1
       version: 01
       serial: 4c:ed:de:73:b3:88
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=wl0 driverversion=5.60.48.36 latency=0 multicast=yes wireless=IEEE 802.11
       resources: irq:16 memory:fc500000-fc503fff
  *-network
       description: Ethernet interface
       product: 88E8040 PCI-E Fast Ethernet Controller
       vendor: Marvell Technology Group Ltd.
       physical id: 0
       bus info: pci@0000:06:00.0
       logical name: eth0
       version: 00
       serial: e8:11:32:04:10:5d
       capacity: 100MB/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=sky2 driverversion=1.28 firmware=N/A latency=0 link=no multicast=yes port=twisted pair
       resources: irq:43 memory:fc600000-fc603fff ioport:4000(size=256)


iwconfig wlan0:

luizh@luizh-note97:~$ iwconfig wlan0
wlan0     No such device

ifconfig -a

luizh@luizh-note97:~$ ifconfig -a
eth0      Link encap:Ethernet  Endereço de HW e8:11:32:04:10:5d 
          UP BROADCAST MULTICAST  MTU:1500  Métrica:1
          pacotes RX:0 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:0 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
          IRQ:19

eth1      Link encap:Ethernet  Endereço de HW 4c:ed:de:73:b3:88 
          inet end.: 10.1.56.253  Bcast:10.1.255.255  Masc:255.255.0.0
          endereço inet6: fe80::4eed:deff:fe73:b388/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:22691 erros:0 descartados:0 excesso:0 quadro:27897
          Pacotes TX:17408 erros:81 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:19627699 (19.6 MB) TX bytes:3255109 (3.2 MB)
          IRQ:16

lo        Link encap:Loopback Local 
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:16436  Métrica:1
          pacotes RX:164 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:164 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:13120 (13.1 KB) TX bytes:13120 (13.1 KB)

nm-tool:

luizh@luizh-note97:~$ nm-tool

NetworkManager Tool

State: connected

- Device: eth1  [Auto UPwi-fi] -------------------------------------------------
  Type:              802.11 WiFi
  Driver:            wl
  State:             connected
  Default:           yes
  HW Address:        4C:ED:DE:73:B3:88

  Capabilities:
    Speed:           54 Mb/s

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points (* = current AP)
    *UPwi-fi:        Infra, 00:15:70:AC:40:01, Freq 2412 MHz, Rate 0 Mb/s, Strength 100
    UPwi-fi:         Infra, 00:15:70:AC:3B:25, Freq 2437 MHz, Rate 54 Mb/s, Strength 40
    UPwi-fi:         Infra, 00:15:70:AC:3A:F5, Freq 2462 MHz, Rate 54 Mb/s, Strength 20
    UPwi-fi:         Infra, 00:15:70:AC:3B:09, Freq 2412 MHz, Rate 0 Mb/s, Strength 20

  IPv4 Settings:
    Address:         10.1.56.253
    Prefix:          16 (255.255.0.0)
    Gateway:         10.1.0.1

    DNS:             10.1.0.1
    DNS:             200.186.185.5


- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            sky2
  State:             unavailable
  Default:           no
  HW Address:        E8:11:32:04:10:5D

  Capabilities:
    Carrier Detect:  yes

  Wired Properties
    Carrier:         off



PS: fiz isso na minha facul

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Internet super lenta!
« Resposta #3 Online: 04 de Abril de 2011, 10:45 »
Vamos tentar outro driver.

Instale os pacotes "bcmwl-kernel-source" e "b43-fwcutter", depois tente novamente.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Luizh6

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Internet super lenta!
« Resposta #4 Online: 04 de Abril de 2011, 10:54 »
o  bcmwl-kernel-source ja tava instalado ai soh instalei o outro e n mudo nada ;\\\\\\\\\\\\
 

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Internet super lenta!
« Resposta #5 Online: 04 de Abril de 2011, 11:07 »
Estranho, o bcmwl-kernel-source já instalado? Esse comportamento da interface vir como "eth1", em vez de "wlan0" ou só "wl", não é dele.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline benneh

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: Internet super lenta!
« Resposta #6 Online: 08 de Julho de 2011, 17:44 »
Se o Ubuntu está em Dual boot com o Windows (7 ou XP, ou ambos), a resposta está no link:
http://ubuntuforum-br.org/index.php/topic,85039.0.html