Autor Tópico: [RESOLVIDO] Sistema muito lento, fontes (caracteres) ruins  (Lida 2422 vezes)

Offline jeffpontocom

  • Usuário Ubuntu
  • *
  • Mensagens: 9
  • Usuário Ubuntu/11.04/Unity
    • Ver perfil
[RESOLVIDO] Sistema muito lento, fontes (caracteres) ruins
« Online: 21 de Janeiro de 2011, 09:27 »
Estou inaugurando no fórum, sou usuário Linux iniciante, mas não totalmente ignorante, e a minha dúvida é a seguinte:

O que fazer para acelerar o meu sistema
1º: O boot demora cerca de 1,5 min;
2º: Mesmo depois de algum tempo iniciado o sistema demora a abrir programas e nautilus;
3º: Ocorre alguns travamentos quando estou vendo vídeos;
4º: As fontes, ou seja, os caracteres de texto, estão muito feias, tipo: borradas, sem definição.

Agora os meus dados
Notebook HP dv-6810us
AMD Athlon X2 2.0Ghz, 3GB DDR2, Nvidia 630m/7100, HD 160Gb
Sistema Dual-Boot: Ubuntu 10.10/Windows 7 Pro (ambos 64bit)

Fiz poucas modificações após a instalação do sistema:
Tipo, instalar ultima versão do driver Nvidia, Emerald, Pacote de modificações de aparência Macbuntu, Wine e alguns programinhas: Inkscape, IDEs, GIMP, Audacity, Gerenciador compiz.
O sistema já estava lento antes mesmo destas instalações, mas é claro que elas contibuiram um pouquinho para a máquina ficar mais manca.

Li alguma coisa sobre o Kernel Ominilash, mas nada especifico para ubuntu 10.10, por isso não quis testar.
Estou aceitando muito agradecido a colaboração de todos do fórum!

Até!
« Última modificação: 31 de Maio de 2011, 14:46 por jeffpontocom »

Offline agente100gelo

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.360
  • @Ceará
    • Ver perfil
Re: Sistema muito lento, fontes (caracteres) ruins
« Resposta #1 Online: 21 de Janeiro de 2011, 09:39 »
Como seu equipamento não há motivo pra tamanha lentidão.

Em relação às fontes, já foi em Sistema > Preferência > Aparência > Fontes?

Sobre a lentidão: Sistema > Administração > Monitor do Sistema

Veja se tem algo usando muito processamento.
Advogado e analista de sistema cearense.
Twitter: @glaydson

Offline jeffpontocom

  • Usuário Ubuntu
  • *
  • Mensagens: 9
  • Usuário Ubuntu/11.04/Unity
    • Ver perfil
Re: Sistema muito lento, fontes (caracteres) ruins
« Resposta #2 Online: 21 de Janeiro de 2011, 09:45 »
agente100gelo,
Já mudei as fontes, todas elas dão o mesmo problema, quanto a resolução, estou usando o padrão do meu monitor 1280x800 e 96dpi.
Não estou com o notebook agora, mas lembro que verifiquei o relatório e não há nada que esteja utilizando mais cpu ou memoria que o normal, de qualquer forma depois posto o relatório!

Offline agente100gelo

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.360
  • @Ceará
    • Ver perfil
Re: Sistema muito lento, fontes (caracteres) ruins
« Resposta #3 Online: 21 de Janeiro de 2011, 10:19 »
agente100gelo,
Já mudei as fontes, todas elas dão o mesmo problema, quanto a resolução, estou usando o padrão do meu monitor 1280x800 e 96dpi.
Não estou com o notebook agora, mas lembro que verifiquei o relatório e não há nada que esteja utilizando mais cpu ou memoria que o normal, de qualquer forma depois posto o relatório!

Captura a tela e publica em algum site.
Advogado e analista de sistema cearense.
Twitter: @glaydson

eliseu_carvalho

  • Visitante
Re: Sistema muito lento, fontes (caracteres) ruins
« Resposta #4 Online: 21 de Janeiro de 2011, 10:22 »
Vi que você instalou a versão 64-bit do Ubuntu. Experimente a versão 32-bit e veja se acontecem os mesmos problemas.

Offline jeffpontocom

  • Usuário Ubuntu
  • *
  • Mensagens: 9
  • Usuário Ubuntu/11.04/Unity
    • Ver perfil
Re: Sistema muito lento, fontes (caracteres) ruins
« Resposta #5 Online: 08 de Fevereiro de 2011, 20:12 »
Galera desculpe a demora!!!

Segue o link com a imagem, não testei a versão 32bits porque não gostaria de formatar novamente o note.
Quem tiver mais sugestões por favor compartilhar!

http://img96.imageshack.us/img96/9716/telaa.png

Offline agente100gelo

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.360
  • @Ceará
    • Ver perfil
Re: Sistema muito lento, fontes (caracteres) ruins
« Resposta #6 Online: 09 de Fevereiro de 2011, 14:59 »
Galera desculpe a demora!!!

Segue o link com a imagem, não testei a versão 32bits porque não gostaria de formatar novamente o note.
Quem tiver mais sugestões por favor compartilhar!

http://img96.imageshack.us/img96/9716/telaa.png

Sem Compiz+Emerald o sistema roda bem?
Advogado e analista de sistema cearense.
Twitter: @glaydson

Offline jeffpontocom

  • Usuário Ubuntu
  • *
  • Mensagens: 9
  • Usuário Ubuntu/11.04/Unity
    • Ver perfil
Re: Sistema muito lento, fontes (caracteres) ruins
« Resposta #7 Online: 31 de Maio de 2011, 08:30 »
Sei que o tópico ficou muito tempo em desuso, deixei de responder quem me ajudou, mas a verdade é que tinha deixado de usar o linux até que saiu a versão 11.04.
Estou com a versão 64bit instalada, o sistema demora de 40 a 50 segundos para iniciar, o nautilus e outros programas abrem instantaneamente ou em poucos segundos, os videos não travam mais e a fontes de tela só não estão perfeitas porque acredito que o suporte da nvidia para linux (ou do linux para nvidia) é desastroso.

Obrigado e dou o tópico como Resolvido!

Offline agente100gelo

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.360
  • @Ceará
    • Ver perfil
Re: [RESOLVIDO] Sistema muito lento, fontes (caracteres) ruins
« Resposta #8 Online: 31 de Maio de 2011, 08:36 »
Em que situação as fontes não ficam ok? Nos aplicativos? Sites?
Sempre tive Nvidia e o sistema é muito bom.

Advogado e analista de sistema cearense.
Twitter: @glaydson

Offline jeffpontocom

  • Usuário Ubuntu
  • *
  • Mensagens: 9
  • Usuário Ubuntu/11.04/Unity
    • Ver perfil
Re: [RESOLVIDO] Sistema muito lento, fontes (caracteres) ruins
« Resposta #9 Online: 31 de Maio de 2011, 10:55 »
agente100gelo, ficava ruim em qualquer situação.
Deixe-me esclarecer que esse ruim não era assim um "terrivelmente péssimo"! Mas, comparado com a nitidez das fontes quando rodo Windows ficava muito evidente.
Além desse problema ter diminuído muito no Natty, optei pela fonte Ubuntu Light, 9px, e daí a coisa mudou da água pro vinho.

Quanto ao suporte da Nvidia, talvez seja azar o meu, mas tanto no meu laptop (GeForce 7100m), quando no desktop (GeForce 9600GS) a questão das fontes é essa. Vou tentar explicar melhor, no Windows as fontes me parecem ser vetoriais, enquanto no Linux parecem ser imagens.
Além do mais, já tentei de tudo, mexi e remexi: tanto no grub quanto com versões de drivers diferentes, mas não tem jeito de usar a resolução nativa dos meus monitores no grub e no plymouth, ambos são widescreen (1280x800 no note e 1440x900 no desk), mas a configuração máxima que consigo é 1024x728, o que deixa a tela de inicialização do sistema muito feia!

De qualquer forma, muito obrigado mesmo pela ajuda!
« Última modificação: 02 de Junho de 2011, 16:39 por jeffpontocom »