Autor Tópico: Controle de som não responde  (Lida 1433 vezes)

Offline gmainardi

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Controle de som não responde
« Online: 18 de Novembro de 2010, 05:30 »
Tudo bom,

Há algumas semanas atrás instalei o maverick e o sistema de áudio funcionava direito, porém após a instalação do amarok meu pc começou a ter um problema no som...eu não consigo controlar o volume do som e nem do microfone. Quando eu aperto no icone do som do painel ou vou em sistema-> preferencias-> som aparece a menasagem : Esperando resposta do sistema de áudio.

Atualmente consigo escutar musicas, ver filmes e fazer gravações controlando meu sistema de som com terminal.

Assim eu gostaria de saber se alguém sabe como faço para obter o controle do sistema de áudio pelo modo convencional.

Muito obrigado

Offline darksneasel

  • Usuário Ubuntu
  • *
  • Mensagens: 55
    • Ver perfil
Re: Controle de som não responde
« Resposta #1 Online: 21 de Novembro de 2010, 23:43 »
como resolver isso eu não sei, mas uma solução provisória que você pode adotar é configurar "Atalhos do teclado" em Sistema>Preferências.
assim, você pode usar uma combinação de teclas pra aumentar o volume, em vez de digitar um comando cada vez que quiser fazer isso, afinal digitar um comando enquanto assiste um vídeo/ouve não é tão pratico quanto uma tecla de atalho.

aqui eu fiz assim:
atalhos personalizado:
[nome] [comando]
diminuir: amixer set Master 1%-

aumentar: amixer set Master 1%+
Pinguins dominaram o mundo!

Offline litunix

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Controle de som não responde
« Resposta #2 Online: 22 de Novembro de 2010, 02:46 »
amigo vc usa gnome/kde? bom,se for gnome tenta o seguinte:
sistema-preferencias-som

na aba hardware,selecione sua placa de som e em prefil deixe em anolog stereo duplex.
selecione na aba saida, a sua placa de som.
vse funciona!boa sorte.
Em terra de sapo, mosquito não dá razante

Offline gmainardi

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re: Controle de som não responde
« Resposta #3 Online: 24 de Novembro de 2010, 14:45 »
Vlw pelas dicas, por enquanto eu estava utilizando o controle do alsamixer pelo terminal mesmo, mas agora vou tentar utilizar a dica do darksneasel.

E, litunix, eu uso gnome, mas quando tento ir em sistema-preferencias-som aparece a menasagem : Esperando resposta do sistema de áudio. e não abre nenhuma caixa, é como o sistema não conseguisse se comunicar com o som ou ele estivesse "ocupado", contudo, isso é estranho pois consigo controlá-lo pelo terminal normalmente.

abraços