Autor Tópico: site não funciona independente do navegador!!!  (Lida 3335 vezes)

Offline asasdedi

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
site não funciona independente do navegador!!!
« Online: 11 de Outubro de 2010, 16:16 »
olá gostari de dizer que este site http://webradiofm.virgula.uol.com.br/ funciona no windows normalmente mas no ubuntu maverick não as vezes sim (poucas) as vezes da erro de proxy e outras vezes sai quebrado ou o clike no play não funciona . o meu ubuntu é 32 bits e uso o opera como padrão. só apenas eu estou com este problema ou existem mais pessoas? muito obrigado desde já. estou no aguardo de respostas o mais breve o possivel!!!

olhem como fica ele entra certo na primeira vez mas ou recarregar de esse tipo de coisa vejam

http://twitpic.com/2wsire
http://twitpic.com/2wsioz
http://twitpic.com/2wsikl

pf ajuda!!!
« Última modificação: 11 de Outubro de 2010, 16:30 por asasdedi »

Offline Adriano R.N.

  • Usuário Ubuntu
  • *
  • Mensagens: 1.095
    • Ver perfil
Re: site não funciona independente do navegador!!!
« Resposta #1 Online: 11 de Outubro de 2010, 16:26 »
Camarada, entrei no sítio com o Ubuntu 10.04 e funcionou bem.
Eu instalo o gnash e o swfdec para mozilla e gnome, somente quando dá algum problema instalo o flash 10 da adobe.
« Última modificação: 11 de Outubro de 2010, 16:28 por Adriano R.N. »
Boa sorte e Muito AXÉ!!!

Offline asasdedi

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: site não funciona independente do navegador!!!
« Resposta #2 Online: 11 de Outubro de 2010, 16:31 »
Camarada, entrei no sítio com o Ubuntu 10.04 e funcionou bem.
Eu instalo o gnash e o swfdec para mozilla e gnome, somente quando dá algum problema instalo o flash 10 da adobe.

gnash? sfwdec? que isso?

Offline Adriano R.N.

  • Usuário Ubuntu
  • *
  • Mensagens: 1.095
    • Ver perfil
Re: site não funciona independente do navegador!!!
« Resposta #3 Online: 11 de Outubro de 2010, 16:41 »
São programas livres similares ao flash da adobe.
Já que você possivelmente não os instalou faça o seguinte, vá em:

Aplicativos> Acessórios> Terminal
Abrirá o terminal, nele cole o comando abaixo (use o botão do mouse para colar)
sudo aptitude purge gnash gnash-common libflashsupport mozilla-plugin-gnash swfdec-mozilla flashplugin flashplugin-nonfree flashplayer-mozilla && sudo aptitude install adobe-flashplugin

Vai pedir a senha de root (aquela que você criou ao instalar o ubuntu, enquanto você digita a senha nada aparecerá, digite assim mesmo e dê enter)
Boa sorte e Muito AXÉ!!!

Offline Eduardogc01

  • Usuário Ubuntu
  • *
  • Mensagens: 69
    • Ver perfil
Re: site não funciona independente do navegador!!!
« Resposta #4 Online: 11 de Outubro de 2010, 16:42 »
São alternativas ao Flash Player da empresa Adobe. O flash player é utilizado na visualização de páginas que utilizam esta tecnologia.

verifica qual deles vc tem instalado e tenta seguir a dica do Adriano R.N.. Verifica pelo synaptic mesmo pq lá tem todos eles....
Sim, o ubuntu mudou minha vida virtual! =]
Linux user #533336 // Ubuntu User #33501

Offline asasdedi

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: site não funciona independente do navegador!!!
« Resposta #5 Online: 11 de Outubro de 2010, 16:47 »
São programas livres similares ao flash da adobe.
Já que você possivelmente não os instalou faça o seguinte, vá em:

Aplicativos> Acessórios> Terminal
Abrirá o terminal, nele cole o comando abaixo (use o botão do mouse para colar)
sudo aptitude purge gnash gnash-common libflashsupport mozilla-plugin-gnash swfdec-mozilla flashplugin flashplugin-nonfree flashplayer-mozilla && sudo aptitude install adobe-flashplugin

Vai pedir a senha de root (aquela que você criou ao instalar o ubuntu, enquanto você digita a senha nada aparecerá, digite assim mesmo e dê enter)
eu já tenho o flash instalado foi instalado junto na instalação padrão;

http://twitpic.com/2wsnm3

Offline asasdedi

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: site não funciona independente do navegador!!!
« Resposta #6 Online: 11 de Outubro de 2010, 16:49 »
São programas livres similares ao flash da adobe.
Já que você possivelmente não os instalou faça o seguinte, vá em:

Aplicativos> Acessórios> Terminal
Abrirá o terminal, nele cole o comando abaixo (use o botão do mouse para colar)
sudo aptitude purge gnash gnash-common libflashsupport mozilla-plugin-gnash swfdec-mozilla flashplugin flashplugin-nonfree flashplayer-mozilla && sudo aptitude install adobe-flashplugin

Vai pedir a senha de root (aquela que você criou ao instalar o ubuntu, enquanto você digita a senha nada aparecerá, digite assim mesmo e dê enter)
joguei no terminal o comando pedido e não funcionou por falta do patude antão troquei por apt-get e lele não me deixou remover nada

Offline Adriano R.N.

  • Usuário Ubuntu
  • *
  • Mensagens: 1.095
    • Ver perfil
Re: site não funciona independente do navegador!!!
« Resposta #7 Online: 11 de Outubro de 2010, 17:11 »
Como você está com o Ubuntu 10.10 o aptitude não vai funcionar, o camando ficará asssim:
sudo apt-get -y purge gnash gnash-common libflashsupport mozilla-plugin-gnash swfdec-mozilla flashplugin flashplugin-nonfree flashplayer-mozilla && sudo apt-get -y install adobe-flashplugin
Boa sorte e Muito AXÉ!!!

Offline asasdedi

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: site não funciona independente do navegador!!!
« Resposta #8 Online: 11 de Outubro de 2010, 17:18 »
Como você está com o Ubuntu 10.10 o aptitude não vai funcionar, o camando ficará asssim:
sudo apt-get -y purge gnash gnash-common libflashsupport mozilla-plugin-gnash swfdec-mozilla flashplugin flashplugin-nonfree flashplayer-mozilla && sudo apt-get -y install adobe-flashplugin

o comando funcionou porem não surtiu resultado algum o bug continua. será que ja foi relatado.
foi no software center e instalei o adobe flash de novo.

o plugins do vlc não funciona no chromiun!!!!