Autor Tópico: Wireless não conecta  (Lida 8145 vezes)

Offline renatocosta55

  • Usuário Ubuntu
  • *
  • Mensagens: 55
    • Ver perfil
Wireless não conecta
« Online: 21 de Setembro de 2010, 16:05 »
Comprei um notebook da CCE e nem se quer acha o endereço http://192.168.0.1/
Alguém poderia me ajudar?

Offline zeroday

  • Usuário Ubuntu
  • *
  • Mensagens: 1.083
    • Ver perfil
Re: Wireless não conecta
« Resposta #1 Online: 21 de Setembro de 2010, 16:12 »
Olá amigo instalou o driver da placa sem fio?
"Lutar sempre , vencer na medida do possível , desistir jamais."

Offline renatocosta55

  • Usuário Ubuntu
  • *
  • Mensagens: 55
    • Ver perfil
Re: Wireless não conecta
« Resposta #2 Online: 21 de Setembro de 2010, 16:24 »
Olá amigo.
Qual seria o comando mesmo para verificar a placa?

Offline zeroday

  • Usuário Ubuntu
  • *
  • Mensagens: 1.083
    • Ver perfil
Re: Wireless não conecta
« Resposta #3 Online: 21 de Setembro de 2010, 16:37 »
Para listar seu hardware de um
Código: [Selecionar]
lspci ai procura sua placa.
"Lutar sempre , vencer na medida do possível , desistir jamais."

Offline renatocosta55

  • Usuário Ubuntu
  • *
  • Mensagens: 55
    • Ver perfil
Re: Wireless não conecta
« Resposta #4 Online: 21 de Setembro de 2010, 16:48 »
lspci
00:00.0 Host bridge: Intel Corporation Core Processor DRAM Controller (rev 12)
00:02.0 VGA compatible controller: Intel Corporation Core Processor Integrated Graphics Controller (rev 12)
00:1a.0 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 06)
00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 06)
00:1c.0 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 1 (rev 06)
00:1c.1 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 2 (rev 06)
00:1c.2 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 3 (rev 06)
00:1d.0 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 06)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev a6)
00:1f.0 ISA bridge: Intel Corporation Mobile 5 Series Chipset LPC Interface Controller (rev 06)
00:1f.2 SATA controller: Intel Corporation 5 Series/3400 Series Chipset 4 port SATA AHCI Controller (rev 06)
00:1f.3 SMBus: Intel Corporation 5 Series/3400 Series Chipset SMBus Controller (rev 06)
00:1f.6 Signal processing controller: Intel Corporation 5 Series/3400 Series Chipset Thermal Subsystem (rev 06)
02:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8187SE Wireless LAN Controller (rev 22)
03:00.0 System peripheral: JMicron Technology Corp. SD/MMC Host Controller (rev 80)
03:00.2 SD Host controller: JMicron Technology Corp. Standard SD Host Controller (rev 80)
03:00.3 System peripheral: JMicron Technology Corp. MS Host Controller (rev 80)
03:00.5 Ethernet controller: JMicron Technology Corp. JMC250 PCI Express Gigabit Ethernet Controller (rev 03)

Offline zeroday

  • Usuário Ubuntu
  • *
  • Mensagens: 1.083
    • Ver perfil
Re: Wireless não conecta
« Resposta #5 Online: 21 de Setembro de 2010, 16:50 »
Olá para baixar o driver vc precisará ter acesso a internet então retire o cabo da internet e plugue no notebook

Vá em sistema->administração->drivers de hardware e por lá instale o driver da sua placa wireless.

Ate mais
"Lutar sempre , vencer na medida do possível , desistir jamais."

Offline renatocosta55

  • Usuário Ubuntu
  • *
  • Mensagens: 55
    • Ver perfil
Re: Wireless não conecta
« Resposta #6 Online: 21 de Setembro de 2010, 16:54 »
Já tinha baixado e instalado.
E depois?

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Wireless não conecta
« Resposta #7 Online: 21 de Setembro de 2010, 17:21 »
zeroday, nem todas as placas wireless são PCI. É por isso que eu quase nunca peço diretamente um lspci ou lsusb, prefiro usar o comando

sudo lshw -C network

que inclusive já mostraria se o driver já está carregado na máquina dele. Aliás, renato, vc poderia aproveitar e executar mais alguns comandos, pra nos dar uma posição mais completa?

iwconfig wlan0

ifconfig

nm-tool
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline renatocosta55

  • Usuário Ubuntu
  • *
  • Mensagens: 55
    • Ver perfil
Re: Wireless não conecta
« Resposta #8 Online: 21 de Setembro de 2010, 17:44 »
root@renato-laptop:~# lshw -C network
  *-network               
       description: Wireless interface
       product: RTL8187SE Wireless LAN Controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: wlan0
       version: 22
       serial: 70:f1:a1:92:9f:3d
       width: 32 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=r8180 ip=10.42.43.1 latency=0 multicast=yes wireless=802.11b/g  link
       resources: irq:17 ioport:e000(size=256) memory:fe500000-fe503fff
  *-network
       description: Ethernet interface
       product: JMC250 PCI Express Gigabit Ethernet Controller
       vendor: JMicron Technology Corp.
       physical id: 0.5
       bus info: pci@0000:03:00.5
       logical name: eth0
       version: 03
       serial: 80:ee:73:03:53:40
       size: 10MB/s
       capacity: 1GB/s
       width: 32 bits
       clock: 33MHz
       capabilities: pm pciexpress msix msi bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=jme driverversion=1.0.5 duplex=half latency=0 link=no multicast=yes port=MII speed=10MB/s
       resources: irq:33 memory:fe400000-fe403fff ioport:d100(size=128) ioport:d000(size=256)
root@renato-laptop:~#


 iwconfig wlan0
wlan0     802.11b/g  link  ESSID:"Penguin" 
          Mode:Ad-Hoc  Frequency=2.457 GHz  Cell: DE:15:35:0B:09:36   
          Bit Rate=54 Mb/s   
          Retry:on   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality=0/100  Signal level=0 dBm  Noise level=0 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0


root@renato-laptop:~# ifconfig
eth0      Link encap:Ethernet  HWaddr 80:ee:73:03:53:40 
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
          Interrupt:33

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:2188 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2188 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:172384 (172.3 KB)  TX bytes:172384 (172.3 KB)

wlan0     Link encap:Ethernet  HWaddr 70:f1:a1:92:9f:3d 
          inet addr:10.42.43.1  Bcast:10.42.43.255  Mask:255.255.255.0
          inet6 addr: fe80::72f1:a1ff:fe92:9f3d/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:760 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:32659 (32.6 KB)
          Interrupt:17 Memory:f8148000-f8148100


root@renato-laptop:~# nm-tool

NetworkManager Tool

State: connected

- Device: wlan0  [w] -----------------------------------------------------------
  Type:              802.11 WiFi
  Driver:            r8180
  State:             connected
  Default:           no
  HW Address:        70:F1:A1:92:9F:3D

  Capabilities:
    Speed:           54 Mb/s

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points (* = current AP)
    *w:              Ad-Hoc, DE:15:35:0B:09:36, Freq 2457 MHz, Rate 54 Mb/s, Strength 30 WPA

  IPv4 Settings:
    Address:         10.42.43.1
    Prefix:          24 (255.255.255.0)
    Gateway:         0.0.0.0



- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            jme
  State:             unavailable
  Default:           no
  HW Address:        80:EE:73:03:53:40

  Capabilities:
    Carrier Detect:  yes
    Speed:           10 Mb/s

  Wired Properties
    Carrier:         off

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Wireless não conecta
« Resposta #9 Online: 21 de Setembro de 2010, 18:21 »
Citar
*w:              Ad-Hoc, DE:15:35:0B:09:36, Freq 2457 MHz, Rate 54 Mb/s, Strength 30 WPA
Modo AdHoc com WPA... :-\ já vi sistemas onde isso não funcionava --- tive que mudar a criptografia pra WEP.

Era sua intenção mesmo usar o modo AdHoc? Vc tem roteador wireless?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline renatocosta55

  • Usuário Ubuntu
  • *
  • Mensagens: 55
    • Ver perfil
Re: Wireless não conecta
« Resposta #10 Online: 21 de Setembro de 2010, 18:28 »
Está Modo AdHoc com WPA mesmo tenho um roteador d-link 524 wireless

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Wireless não conecta
« Resposta #11 Online: 21 de Setembro de 2010, 18:40 »
Hã? Mas pra quê vc quer modo AdHoc, se tem roteador?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline renatocosta55

  • Usuário Ubuntu
  • *
  • Mensagens: 55
    • Ver perfil
Re: Wireless não conecta
« Resposta #12 Online: 21 de Setembro de 2010, 19:32 »
Na verdade eu nem sei o que significa essas siglas.
Mas qual combinaçã devo deixar?

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Wireless não conecta
« Resposta #13 Online: 21 de Setembro de 2010, 19:39 »
Deixe como "Infraestrutura" ou "Managed" (se estiver em inglês). No campo "SSID", coloque o nome da rede configurada no seu roteador. Escolha também criptografia "WPA2 Pessoal".
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline renatocosta55

  • Usuário Ubuntu
  • *
  • Mensagens: 55
    • Ver perfil
Re: Wireless não conecta
« Resposta #14 Online: 21 de Setembro de 2010, 19:47 »
Mas qual senha devo colocar para o WPA & WPA2 Personal ?