Autor Tópico: # service smb stop  (Lida 2381 vezes)

Offline claudemirlaure

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
# service smb stop
« Online: 26 de Agosto de 2010, 23:01 »
Olá
instalei o ubuntu 9 modo grafico  e fiz toda a configurção do samba agora quando estou add usuarios ou grupos
vou dar o comando restart e não funciona fui  até este diretorio /etc/init.d nao tem o samba ou smb
ja usei o comando

#invoke-rc.d samba restart

# service smb stop
# service smb start

# cd /etc/init.d
# ./smb stop
# ./smb start

Alguem se habilita ?

Claudemir laureano

Offline Felix

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 3.068
    • Ver perfil
    • Alexsandro Felix
Re: # service smb stop
« Resposta #1 Online: 27 de Agosto de 2010, 00:25 »
tentou um:

sudo /etc/init.d/samba restart

?

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.503
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
    • Blog do Zekke
Re: # service smb stop
« Resposta #2 Online: 27 de Agosto de 2010, 02:00 »
1) Instale o Samba.

sudo apt-get update && sudo apt-get install samba

2) Não tente "executar" os scripts em "/etc/init.d"; ao invés de chamá-los diretamente, use sempre o comando "service" pra ativá-los. Há diferenças entre uma forma e outra.

Pra ativar o samba, use

sudo service smbd restart
sudo service nmbd restart
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline claudemirlaure

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: # service smb stop
« Resposta #3 Online: 27 de Agosto de 2010, 12:47 »
Reinstalei o smb e funcionou
Resolvido obrigado pela atenção