Autor Tópico: Ubuntu 10.04 travando ao ativar os efeitos  (Lida 2788 vezes)

Offline @JB

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Ubuntu 10.04 travando ao ativar os efeitos
« Online: 19 de Agosto de 2010, 18:31 »
Boa noite galera!

é o seguinte...to com o ubuntu 10.04...tenho pouca experiência em linux...e estou com um problema...após a instalação do ubuntu 10.04 ativei os efeitos visuais...depois disso o sistema começou a travar...congelar mesmo...sem dar nenhuma mensagem sem nada...o sistema so volta se desligado diretamente do botão liga/desliga...depois que eu desativei os efeitos visuais parou de travar.

alguém sabe o que posso fazer para ativar os efeitos visuais e ele não travar???

minha máquina:

Processador: Intel ATOM

Velocidade do Processador: 1,6 Ghz

Barramento (FSB): 533 Mhz

Chipset: Intel 945 GSE + ICH-7M

Identificação Biométrica: Sim

Cache L2: 512 KB

Tela: TFT Matriz ativa 10,2" polegadas

Gravador de DVD: Não

Leitor de CD/DVD: Não

Portas USB: 3 portas USB 2.0

Câmera Embutida: 1.3Mpixel

Memória RAM:2GB - DDR2 533 MHZ

HD: 320GB SATA

Placa de Som: Direct Sound 3D Compatível - REALTECK, ALC662

Placa de Vídeo: Integrada Intel 945GSE

Memória de Vídeo: Compartilhada


Placa de Fax Modem: Não

Placa de Rede: 10/100 Mbps

Wireless: B e G 54 Mbps

Saída S-Video: Não

Bluetooth: Sim

Leitor de Cartão: 3 em 1 (MMC, SD, Memory Stick)

Mouse: Touchpad (2 Botões e Tecla Scroll)


Desde já agradeço a todos!!!
Obrigado!

Offline julival25

  • Usuário Ubuntu
  • *
  • Mensagens: 20
    • Ver perfil
Re: Ubuntu 10.04 travando ao ativar os efeitos
« Resposta #1 Online: 17 de Setembro de 2010, 12:45 »
tive problama com video intel, não foi bem o mesmo mas quem sabe não te ajuda também
http://ubuntuforum-br.org/index.php/topic,71392.0.html
**Ubuntu 10.4 LTS** NB Acer aspire, CPU Dual Core 1.60, Video Intel GMA 945, 2GB DDR2. 160 HDD.

skype: julival_25

Offline zeroday

  • Usuário Ubuntu
  • *
  • Mensagens: 1.083
    • Ver perfil
Re: Ubuntu 10.04 travando ao ativar os efeitos
« Resposta #2 Online: 17 de Setembro de 2010, 13:05 »
alguém sabe o que posso fazer para ativar os efeitos visuais e ele não travar???
Acho que é impossibilidade de hardware , só vai comprando uma placa melhorziha.

Ate mais
"Lutar sempre , vencer na medida do possível , desistir jamais."

Offline platao

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 5.052
    • Ver perfil
Re: Ubuntu 10.04 travando ao ativar os efeitos
« Resposta #3 Online: 17 de Setembro de 2010, 14:12 »
\\\\\\\\Apostilas Dicas e Guias do Ubuntu\\\\\\\\\> http://ubuntuforum-br.org/index.php/topic,79368.msg440997.html#msg440997