Autor Tópico: Sem som no mint 9 kde  (Lida 2916 vezes)

Offline rruella

  • Usuário Ubuntu
  • *
  • Mensagens: 1.097
    • Ver perfil
Sem som no mint 9 kde
« Online: 21 de Julho de 2010, 13:58 »
este é um tópico de um colega no Mint:

Citando:

"Meu problema era com o Alsa, sistema de som, HPLIP é sistema de impressão. Mas resolvi sim ia postar agora o que eu fiz...
Simplismente instalei os Backports "linux-backports-modules-alsa-2.6.32-23-generic" e o Kernel "linux-image-2.6.32-23-generic". Ai reiniciei e pronto... o alsamixer passou a funfar legal...

# aptitude install linux-backports-modules-alsa-2.6.32-23-generic linux-image-2.6.32-23-generic


Outra coisa importante... Pra quem gosta de uma tela de boot bonitinha... o novo Isadora usa o Plymouth que é uma espécie de Splashy mas com mais recursos(eu acho)...
O Problema é que não tem um GUI pra configurar... ao menos não no mint... Mas pra quem se interessa em mudar o tema, a pasta do plymouth é
/lib/plymouth/themes
.

O arquivo default.plymouth é um link simbólico para a configuração(pastadotema/tema.plymouth) de um dos temas, que são as pastas encontradas dentro de /lib/plymouth/themes.

Veleu...

quando usei  a opção:

aptitude install linux-backports-modules-alsa-2.6.32-23-generic linux-image-2.6.32-23-generic

e quando reiniciei tive meu problema com o som resolvido mas em compensação aconteceu algo muito estranho com o meu mint 9 KDE ficou todo com aparência de gnome e agora se fizer aptitude remove talvez fico sem som outra vez mas arranjo o visual. o que posso fazer?
[/color]
« Última modificação: 21 de Julho de 2010, 14:00 por rruella »
Dar como resolvido, ou como solucionado um tópico seu:

http://www.youtube.com/watch?v=cW8isbYhR_M