Autor Tópico: Re: GIMP travando após instalação do 10.4[Resolvido]  (Lida 10905 vezes)

Offline AnaPGal

  • Usuário Ubuntu
  • *
  • Mensagens: 61
  • Linux ana-laptop 2.6.35-25-generic #43-Ubuntu SMP
    • Ver perfil
Re: GIMP travando após instalação do 10.4[Resolvido]
« Online: 06 de Julho de 2010, 17:31 »
Olá a todos!

Depois que instalei a nova versão do ubuntu (10.4) o Gimp (editor de textos) não está funcionando bem. A janela com as ferramentas e ações de modificação de imagens fica travada no canto esquerdo da área de trabalho, cobrindo boa parte das imagens.

Já o desinstalei e instalei novamente, mas em vão.

Existe solução para isso?

Ou ainda, um substituto à altura do programa?

No aguardo! Muito obrigada!
« Última modificação: 27 de Julho de 2010, 00:20 por AnaPGal »

Offline irtigor

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.344
  • Delete, delete, delete!
    • Ver perfil
Re: GIMP travando após instalação do 10.4
« Resposta #1 Online: 06 de Julho de 2010, 17:42 »
Qual versão do gimp? Pacote do repositório ou outro? "desinstalei e instalei" apagou ou não os arquivos de configuração?

O programa mostra alguma mensagem de erro (roda pelo terminal)?

Existe solução para isso?
Fornecendo uma quantidade minima de informações é possível.

Ou ainda, um substituto à altura do programa?
Você não especificou nem o uso que faz, como alguém vai indicar alguma coisa?

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: GIMP travando após instalação do 10.4
« Resposta #2 Online: 06 de Julho de 2010, 17:52 »
Depois que instalei a nova versão do ubuntu (10.4) o Gimp (editor de textos) não está funcionando bem.

Com toda a certeza. O  Gimp ( GNU Image Manipulation Program ) nunca foi pensado para texto, e sim para  tratamento de imagens, à semelhança do Photoshop para Windows.

Se deseja um editor de Textos, ele se encontra na suite Open Office, na barra => escritório de seu painel.

[],s

Offline AnaPGal

  • Usuário Ubuntu
  • *
  • Mensagens: 61
  • Linux ana-laptop 2.6.35-25-generic #43-Ubuntu SMP
    • Ver perfil
Re: GIMP travando após instalação do 10.4
« Resposta #3 Online: 06 de Julho de 2010, 22:40 »
irtigor,

Citar
Qual versão do gimp?
A versão que tenho é a 2.6

Citar
Pacote do repositório ou outro?
Sou bem leiga e estou aprendendo a lidar com o linux agora...não sei se o pacote veio de repositório. Se esclarecer, instalei a partir de um site de downloads (ou o baixaqui ou o superdownload).

Citar
Apagou ou não os arquivos de configuração?
Retirei do "gerenciador de arquivos", na opção desinstalar.

Citar
Você não especificou nem o uso que faz, como alguém vai indicar alguma coisa?
Edito imagens para ilustração que são usadas em apresentações power points e fotografias...Nada muito profissional, mas utilizo com frequência.

Tota
Citar
O  Gimp (GNU Image Manipulation Program ) nunca foi pensado para texto
É vero. Me expressei errado na mensagem anterior.


Bom, espero poder te ajudado a vocês colaborarem comigo!










Offline irtigor

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.344
  • Delete, delete, delete!
    • Ver perfil
Re: GIMP travando após instalação do 10.4
« Resposta #4 Online: 06 de Julho de 2010, 23:46 »
Sou bem leiga e estou aprendendo a lidar com o linux agora...não sei se o pacote veio de repositório. Se esclarecer, instalei a partir de um site de downloads (ou o baixaqui ou o superdownload).
Ubuntu tem como gerenciador de pacotes o APT. É por ele que você instala/desinstala/atualiza pacotes ("programas"). Você não deve recorrer a sites de terceiros como o baxaki e outros. Para instalar você pode usar, basicamente, o synaptic/central de programas/apt-get/aptitude. Se você não usou uma dessas ferramentas eu recomendo a desinstalação e reinstalação (com um delas).

Retirei do "gerenciador de arquivos", na opção desinstalar.
Uma desinstalação "simples" não remove os arquivos de configuração (que ficam ocultos na sua home).

Offline AnaPGal

  • Usuário Ubuntu
  • *
  • Mensagens: 61
  • Linux ana-laptop 2.6.35-25-generic #43-Ubuntu SMP
    • Ver perfil
Re: GIMP travando após instalação do 10.4
« Resposta #5 Online: 09 de Julho de 2010, 23:28 »
Olá!

Desinstalei da seguinte maneira: no synaptic, exclui um a um os pacotes referentes ao gimp, menos 02: gimp-data, versão 2.6.2-8, descrição: data files for gimp E o libgimp2.0 2.6.8-2, descrição: libraries for the GNU Image Manipulation Programa, pois a informação para estes dois foi de que o sistema poderia ser corrompido.

Depois, fui no terminal e usei o comando $sudo apt-get purge gimp, pois achei que assim, tudo seria removido. E foi.

Daí reinstalei também pelo terminal, mas o problema permaneceu, ou seja, a versão 2.6 do GIMP foi reinstalada, mas a caixa de ferramentas permaneceu 'travada' no meio da tela, o que inviabiliza totalmente o uso.

Será que é o caso de retirar os dois programas acima, mesmo com a mensagem de que o sistema poderá ter problemas?

 :'(

Alguma outra sugestão?

Obrigada!


alarcon

  • Visitante
Re: GIMP travando após instalação do 10.4
« Resposta #6 Online: 09 de Julho de 2010, 23:38 »
Olá!

Desinstalei da seguinte maneira: no synaptic, exclui um a um os pacotes referentes ao gimp, menos 02: gimp-data, versão 2.6.2-8, descrição: data files for gimp E o libgimp2.0 2.6.8-2, descrição: libraries for the GNU Image Manipulation Programa, pois a informação para estes dois foi de que o sistema poderia ser corrompido.

Depois, fui no terminal e usei o comando $sudo apt-get purge gimp, pois achei que assim, tudo seria removido. E foi.

Daí reinstalei também pelo terminal, mas o problema permaneceu, ou seja, a versão 2.6 do GIMP foi reinstalada, mas a caixa de ferramentas permaneceu 'travada' no meio da tela, o que inviabiliza totalmente o uso.

Será que é o caso de retirar os dois programas acima, mesmo com a mensagem de que o sistema poderá ter problemas?

 :'(

Alguma outra sugestão?

Obrigada!



Sua instalação do Ubuntu 10.04 foi do zero ou atualizou uma versão antiga?

Já tentou desinstalar o gimp procurando por ele no Synaptic e depois marcando para remover de forma completa ( botão direito do mouse sobre o gimp encontrado no Synaptic).

Depois no nautilus dentro da sua pasta de usuária remova (melhor renomear para um backup) a pasta oculta do gimp ( acho que é .gimp-2.6) e no terminal vc digita:

sudo apt-get update

e depois:

sudo apt-get install gimp
« Última modificação: 28 de Agosto de 2010, 13:35 por alarcon »

Offline AnaPGal

  • Usuário Ubuntu
  • *
  • Mensagens: 61
  • Linux ana-laptop 2.6.35-25-generic #43-Ubuntu SMP
    • Ver perfil
Re: GIMP travando após instalação do 10.4
« Resposta #7 Online: 14 de Julho de 2010, 11:09 »
Tudo isso feito, nada resolvido!

Será que vou ficar sem o Gimp?  :'(

Existe algum equivalente?

Obrigada!


Offline sistematico

  • Usuário Ubuntu
  • *
  • Mensagens: 576
  • Sistematico
    • Ver perfil
    • Sistematico.org
Re: GIMP travando após instalação do 10.4
« Resposta #8 Online: 14 de Julho de 2010, 11:53 »
Código: [Selecionar]
sudo aptitude remove gimp
sudo aptitude purge gimp
rm -rf ~/.gimp*
sudo aptitude update
sudo aptitude safe-upgrade
sudo aptitude install -f
sudo aptitude install gimp
gimp
Lucas Saliés Brum
Ubuntu User #27150
http://sistematico.org

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: GIMP travando após instalação do 10.4
« Resposta #9 Online: 14 de Julho de 2010, 12:27 »
Citação de: AnaPGal
Daí reinstalei também pelo terminal, mas o problema permaneceu, ou seja, a versão 2.6 do GIMP foi reinstalada, mas a caixa de ferramentas permaneceu 'travada' no meio da tela, o que inviabiliza totalmente o uso.

Como está instalado seu driver de vídeo?

Os efeitos estão habilitados?

[]'s

Offline rruella

  • Usuário Ubuntu
  • *
  • Mensagens: 1.097
    • Ver perfil
Re: GIMP travando após instalação do 10.4
« Resposta #10 Online: 14 de Julho de 2010, 13:59 »
não sei o que você acharia desta idéia, talvez até goste. no meu tá 100%

http://ubuntued.info/gimp-2-7-1-com-janela-unica-para-o-karmic-koala
Dar como resolvido, ou como solucionado um tópico seu:

http://www.youtube.com/watch?v=cW8isbYhR_M

alarcon

  • Visitante
Re: GIMP travando após instalação do 10.4
« Resposta #11 Online: 14 de Julho de 2010, 16:36 »
Tudo isso feito, nada resolvido!

Será que vou ficar sem o Gimp?  :'(

Existe algum equivalente?

Obrigada!




Tenho o Ubutnu 10.04 32bits instalado do zero aqui e instalei o gimp 2.6 (que não é um editor de textos como você falou no seu primeiro texto, hehehe) e o mesmo está funcionando perfeitamente aqui, portanto me veio a mente exatamente o que o Tota falou mais acima, se você tiver o compiz ativado, tenta desativar o mesmo e verificar se o gimp volta ao normal, pois talvez esteja havendo algum conflito entre o gimp e o compiz, mas aqui tenho o compiz ativado e o gimp funciona perfeitamente.
« Última modificação: 28 de Agosto de 2010, 13:34 por alarcon »

Offline AnaPGal

  • Usuário Ubuntu
  • *
  • Mensagens: 61
  • Linux ana-laptop 2.6.35-25-generic #43-Ubuntu SMP
    • Ver perfil
Re: GIMP travando após instalação do 10.4
« Resposta #12 Online: 15 de Julho de 2010, 01:38 »
Segui a sugestão do sistemático, e ao final da instalação,qdo executei o camando 'gimp' (executar pelo painel), o programa começou a rodar o terminal...abriram-se 3 janelas do gimp (área de trabalho, caixa de ferramentas e camadas cores e texturas), mas não consegui utilizar o programa para testar. Quando eu pensei que tudo estivesse resolvido,tentei fechar o terminal para usar o programa sozinho, e tive essa mensagem:
Citar
Ainda há um processo sendo executado neste terminal. Fechar este terminal irá matá-lo.

E após 2 horas, a mensagem ainda era apresentada.

Bom, fui dormir sem desligar a máquina, para ver ser 'terminava' de rodar... :-[

Amanhã conto como foi!



Offline Andreson Goveia

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.985
  • Kubuntu 14.10
    • Ver perfil
Re: GIMP travando após instalação do 10.4
« Resposta #13 Online: 15 de Julho de 2010, 01:56 »
Segui a sugestão do sistemático, e ao final da instalação,qdo executei o camando 'gimp' (executar pelo painel), o programa começou a rodar o terminal...abriram-se 3 janelas do gimp (área de trabalho, caixa de ferramentas e camadas cores e texturas), mas não consegui utilizar o programa para testar. Quando eu pensei que tudo estivesse resolvido,tentei fechar o terminal para usar o programa sozinho, e tive essa mensagem:
Citar
Ainda há um processo sendo executado neste terminal. Fechar este terminal irá matá-lo.

E após 2 horas, a mensagem ainda era apresentada.

Bom, fui dormir sem desligar a máquina, para ver ser 'terminava' de rodar... :-[

Amanhã conto como foi!



Isso que dizer, que se você fechar este terminal ele fechará o gimp,
pode fechar e tenta pelo atalho agora para ver se funciona normal.

Offline AnaPGal

  • Usuário Ubuntu
  • *
  • Mensagens: 61
  • Linux ana-laptop 2.6.35-25-generic #43-Ubuntu SMP
    • Ver perfil
Re: Socooorro!GIMP travando após instalação do 10.4
« Resposta #14 Online: 15 de Julho de 2010, 16:26 »
Pessoas,

Bom, conforme o Andresson orientou, desliguei o terminal e acionei o Gimp depois, pelo terminal mesmo. Ele abriu, com um aspecto diferente: as caixas de ferramentas e de camadas estavam abertas uma a direita e outra a esquerda da tela, e a "área de trabalho" ficou no centro da tela, num formato retangular. A zica é que o problema permaneceu o mesmo: tudo fixo, não conseguia arrastar nenhuma das caixas, que ficam paradas nestas posições.

Daí foi que tudo começou a ficar pior!  :'(

Entendi mal a instrução do alarcon e fui até o synaptic e removi tudo relacionado ao compiz. Depois do procedimento de exclusão, reiniciei a meu computador, mas ele passou a nao terminar o processo de ligar, ou seja, fica piscando...o cursos do mouse virou uma cruz. Não consigo acessar nada, nem o terminal. No momento, escrevo de outra maquina...

Terei salvação?