Autor Tópico: som.. alsa e esound  (Lida 7525 vezes)

Offline carminati

  • Usuário Ubuntu
  • *
  • Mensagens: 65
    • Ver perfil
som.. alsa e esound
« Online: 01 de Setembro de 2005, 21:26 »
ae galera.. o negocio eh o seguinte...
o alsa e o esound nao estão funcionando juntos, ou seja,
para utilizar o alsa eu tenho que dar um "killall esd", de forma que quando tenho que utilizar alguns programas como skype, MPlayer e outros eu tenho que dar este "killall esd" e após o uso eu tenho de dar um "esd" para que os sons do gnome voltem ao normal...

enfim, a minha pergunta é:
Existe alguma maneira de os dois funcionarem juntos? Ou algum paleativo que possa resolver meu problema?

Offline CORE_ZSUL

  • Usuário Ubuntu
  • *
  • Mensagens: 29
    • Ver perfil
som.. alsa e esound
« Resposta #1 Online: 24 de Setembro de 2005, 21:51 »
Cara, to passando pelo mesmo problema.

Toda vez que vou ver um video com som, preciso mandar um "killall esd" e depois "esd" pra voltar.

Ou seja, ta um pé no saco.

Tem como resolver isso ?

Offline carminati

  • Usuário Ubuntu
  • *
  • Mensagens: 65
    • Ver perfil
som.. alsa e esound
« Resposta #2 Online: 25 de Setembro de 2005, 17:27 »
eu tive esse problema no ubuntu, debian (br-cdd também), conectiva...
o mandriva 2005 ta funcionando blz...

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.663
    • Ver perfil
som.. alsa e esound
« Resposta #3 Online: 25 de Setembro de 2005, 18:08 »
Senhores não se desesperem, leiam o Tutorial de como Assistir Trailers no Ubuntu, isto deve resolver.

http://ubuntuforum-pt.org/index.php?topic=661

Mas por favor, leiam todo o tutorial antes de fazer qualquer modificação, acho que será necessário apenas uma parte dele.

Se funcionar, por favor postem o resultado.
« Última modificação: 06 de Julho de 2006, 01:20 por n3t0 »
Kubuntu 19.04 64bits

Offline CORE_ZSUL

  • Usuário Ubuntu
  • *
  • Mensagens: 29
    • Ver perfil
som.. alsa e esound
« Resposta #4 Online: 25 de Setembro de 2005, 23:52 »
Cara

Não sei nem como te agradecer...

To podendo ver uns videos caseiros agora no Xine com som sem precisar do killesd!!!

Mto bom mesmo.  Brigadaço.

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.663
    • Ver perfil
som.. alsa e esound
« Resposta #5 Online: 26 de Setembro de 2005, 07:28 »
De nada, tamos aí pra ajudar. :)
Kubuntu 19.04 64bits

Offline glicodc

  • Usuário Ubuntu
  • *
  • Mensagens: 144
    • Ver perfil
som.. alsa e esound
« Resposta #6 Online: 27 de Setembro de 2005, 13:40 »
quando vou no gstreamer-properties
seleciono no
Audio
Fonte Padrão
Entrada: ALSA - Advanced Linux Sound Architecture


So q qaundo eu clico em Teste
da
Erro
Falha ao construir umum encanamento de teste para
'ALSA - Advanced Linux Sound Architecture'


É NORMAL ISSO?
E quando eu seleciono o EDS ele testa so q trava
**  Eu sou legal  ** To falando serio

Glicão com a bola toda com ubuntu ahauhau

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.663
    • Ver perfil
som.. alsa e esound
« Resposta #7 Online: 27 de Setembro de 2005, 14:00 »
Citação de: "glicodc"
quando vou no gstreamer-properties
seleciono no
Audio
Fonte Padrão
Entrada: ALSA - Advanced Linux Sound Architecture


So q qaundo eu clico em Teste
da
Erro
Falha ao construir umum encanamento de teste para
'ALSA - Advanced Linux Sound Architecture'


É NORMAL ISSO?
E quando eu seleciono o EDS ele testa so q trava


Sim glicodc, é normal dar erro no  teste do ALSA. Eu até disse isso no tutorial, se testar e dar erro, desconsidere. Não sei o porque disso, mas funcinou comigo. Quanto ao EDS, eu nunca mais voltei pra ele. :)
Kubuntu 19.04 64bits