Autor Tópico: [Resolvido]Positivo mobile Z85...  (Lida 6869 vezes)

Offline snowc

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
[Resolvido]Positivo mobile Z85...
« Online: 07 de Janeiro de 2010, 03:33 »
Gente, estou com um notebook POSITIVO MOBILE Z85, e ele simplesmente não lê o CD do ubuntu 9.10.
Gravei 2 mídias, mais depois de gravado ele simplesmente fica lendo e não reconhece CD algum. E já no outro computador testei, ele reconheceu. Engraçado que outros tipos de CD ele reconhece, menos o do ubuntu!

Alguém saberia me dizer o que seria?
Desisti do Windows e quero passar para o mundo linux, más me parece que não tenho chances :/
« Última modificação: 18 de Janeiro de 2010, 21:31 por snowc »

Offline pigdin

  • Usuário Ubuntu
  • *
  • Mensagens: 723
  • Terra - Brasill - SP-Capital
    • Ver perfil
Re: Positivo mobile Z85...
« Resposta #1 Online: 08 de Janeiro de 2010, 09:55 »
Desk: Phenom X3 2GB DDR II - Win 7 / Ubuntu 10.04 64 Bits
Note MUB: Core2Duo 4GB - Win7 / Ubuntu 10.04 / Bodhi Linux.
@alexpigdin

Offline snowc

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Positivo mobile Z85...
« Resposta #2 Online: 12 de Janeiro de 2010, 04:04 »
Nada deu certo ai amigo, nada disse deu :/

Offline pigdin

  • Usuário Ubuntu
  • *
  • Mensagens: 723
  • Terra - Brasill - SP-Capital
    • Ver perfil
Re: Positivo mobile Z85...
« Resposta #3 Online: 12 de Janeiro de 2010, 10:25 »
Você alterou o sistema para linux no setup da  bios?

tente usar os parâmetros teclando F6 e digitando: noapic e nolapic

A placa de vídeo dele é Via ou SiS?


abraço.

Desk: Phenom X3 2GB DDR II - Win 7 / Ubuntu 10.04 64 Bits
Note MUB: Core2Duo 4GB - Win7 / Ubuntu 10.04 / Bodhi Linux.
@alexpigdin

Offline snowc

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Positivo mobile Z85...
« Resposta #4 Online: 17 de Janeiro de 2010, 22:39 »
Já entrei no meu setup, na aba advanceds e nada. Não tem opção para alterar S.O
Já tentei digitar pnpbios=off
Já tentei esses 2, nada disso funciona! Sempre a mesma coisa, demora 3min para carregar a barra laranja, e depois dá "logical error" e um numero.. me parece que é 1988879. Algo assim...

Em relação da placa de video, a minha é o modelo VIA Chrome 9 family.
« Última modificação: 18 de Janeiro de 2010, 03:51 por snowc »

Offline pigdin

  • Usuário Ubuntu
  • *
  • Mensagens: 723
  • Terra - Brasill - SP-Capital
    • Ver perfil
Re: Positivo mobile Z85...
« Resposta #5 Online: 18 de Janeiro de 2010, 09:44 »
snowc.

Acho que seria melhor você instalar o 9.04 e depois atualizar.

Eu fiz uma instalação num positivo (Desktop) assim e funcionou.


Essas maquinas com chipset da VIA são bastante problemáticos mesmo, existem tópicos sobre isso aqui no fórum, como por exemplo esse:

http://ubuntuforum-br.org/index.php/topic,58309.msg331883.html#msg331883





Desk: Phenom X3 2GB DDR II - Win 7 / Ubuntu 10.04 64 Bits
Note MUB: Core2Duo 4GB - Win7 / Ubuntu 10.04 / Bodhi Linux.
@alexpigdin

Offline snowc

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Positivo mobile Z85...
« Resposta #6 Online: 18 de Janeiro de 2010, 21:17 »
MUito obrigado pidgin! Consegui resolver meu erro, era só apertar f4 e mudar para gráfico seguro. Agora à próxima etapá é instalar o driver de video (que tá uma dureza xD). Mais para isso crio outro tópico para não ficar floodando.

PS: instalei a versão 8.04.03 (algo assim). Vamos ver se a VIA chrome 9 instala! (estava tentando mais sempre aparecia riscos depois que reinicia, e num saí daquela tela).
« Última modificação: 18 de Janeiro de 2010, 21:33 por snowc »

Offline pigdin

  • Usuário Ubuntu
  • *
  • Mensagens: 723
  • Terra - Brasill - SP-Capital
    • Ver perfil
Re: [Resolvido]Positivo mobile Z85...
« Resposta #7 Online: 18 de Janeiro de 2010, 21:32 »
Beleza então coloca resolvido no primeiro post.

Abraços.
Desk: Phenom X3 2GB DDR II - Win 7 / Ubuntu 10.04 64 Bits
Note MUB: Core2Duo 4GB - Win7 / Ubuntu 10.04 / Bodhi Linux.
@alexpigdin