Autor Tópico: AC97: Problemas de som no ubuntu 9.10  (Lida 2685 vezes)

Offline binhosiena

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
AC97: Problemas de som no ubuntu 9.10
« Online: 30 de Outubro de 2009, 22:07 »
Galera, sou novo no Linux. Pesquisando, escolhi o ubuntu como uma versão viável.
Mas, como nem tudo são flores, encontrei um problema: ele não pegava som.

Isso foi ontem (29/10/2009) e até agora não consegui resolver. Fui em milhares de tópicos de vários forums e não achei a melhor resposta para isso.
Tentei a instalação de milhaares de pacotes de todos os tipos, principalmente o Alsa, e nada. Cheguei a, mesmo com ele completinho, reinstalar.
O passo mais largo que fiz foi, a partir de um pacote da Realtek, instalar os principais pacotes (http://ck.kolivas.org/patches/2.6/2.6.4/2.6.4-ck1/patch-2.6.4-ck1.bz2).

Ao final dessa instalação, o alsaconf abriu. Procurou minha placa de som e, apareceu esse erro:
Citar
No supported PnP or PCI card found.               
          │                                                           
          │  Would you like to probe legacy ISA sound cards/chips?   
          │                                                           
          │                                                         
          │               <Sim>                  <Não>           

Ao clicar "sim", apareceu outra tela:

Citar
No supported PnP or PCI card found.               
          │                                                           
          │  Would you like to probe legacy ISA sound cards/chips?   
          │                                                           
          │                                                           
          │               <Sim>                  <Não>           

Aqui aparecer o problema que quero ajuda. Ao selecionar novamente o "sim", apareceu essa mensagem no terminal:
Citar
ERROR: modinfo: could not find module snd-cs4232
???

Meu ubuntu foi instalado via CD, no Windows, será isso?
Para tentar ajudar:

Código: [Selecionar]
siena@ubuntu:~$ lspci | grep Audio
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 60)
Código: [Selecionar]
siena@ubuntu:~$ lspci -v

(...)

00:01.0 PCI bridge: VIA Technologies, Inc. VT8237/VX700 PCI Bridge
Flags: bus master, 66MHz, medium devsel, latency 0
Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
Memory behind bridge: f7e00000-fbefffff
Prefetchable memory behind bridge: d7d00000-f7cfffff
Capabilities: <access denied>
Kernel modules: shpchp

(...)

00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 60)
Subsystem: Elitegroup Computer Systems Device 1836
Flags: medium devsel, IRQ 11
I/O ports at d000 [size=256]
Capabilities: <access denied>
Kernel modules: snd-via82xx



Agradeço quem puder ajudar!  ;) ;D

Offline fefufx

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: AC97: Problemas de som no ubuntu 9.10
« Resposta #1 Online: 01 de Novembro de 2009, 23:11 »
To com o mesmo problema...
Pois esse drive da Realtek desconfigurou todo o meu sistema  :'(