Autor Tópico: Rede Windows com uma maquina Ubuntu  (Lida 9459 vezes)

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: Rede Windows com uma maquina Ubuntu
« Resposta #15 Online: 09 de Agosto de 2009, 21:59 »
Citar
O que poderia estar errado nas maquinas W$?

Não exatamente errado, mas talvez algo diferente na configuração. Se tento acessar uma máquina sem pastas compartilhadas, por exemplo, recebo a mensagem:
Citar
Erro: Falha ao recuperar a lista de compartilhamento do servidor

O mesmo erro pode ocorrer por outros motivos, como grupos de trabalho diferentes, etc. Não seria problema com a firewall do Windows ( ou outra que esteja instalada)?

VB5

Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

Offline acvereza

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: Rede Windows com uma maquina Ubuntu
« Resposta #16 Online: 10 de Agosto de 2009, 08:58 »
Ja tentei com firewall desabilitado.
Cada HD no W$ tem pastas compartilhadas (eu acesso essas pastas qdo digito o IP da maquina com W$)
# acvereza #

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: Rede Windows com uma maquina Ubuntu
« Resposta #17 Online: 10 de Agosto de 2009, 21:14 »
Bem... não é firewall, não é o grupo de trabalho, e o acesso de fato existe (via IP)...  ;D No momento, não tenho nenhuma outra idéia de porque o acesso por nome não funciona, mas vou pesquisar um pouco mais. Pelo menos, a coisa funciona, embora não como devia...

VB5
Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

Offline pkpratka

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Rede Windows com uma maquina Ubuntu
« Resposta #18 Online: 13 de Novembro de 2009, 14:41 »
caro amigo, não sei se já resolveu seu problema, mas eu estava como mesmo problema e resolvi instalando o smb4k que mesmo sendo kde funciona e bem no gnome agora estou com problmea para atribuir uma letra a imagem montada pois preciso usar um sistema que esta configurado assim: ele trabalha com a letra f: que aponta para o c: do servidor. no w$ isso é relativamente simples mas no linux ainda não descobri como fazer. abraço