Autor Tópico: [Resolvido]Problema no " abrir com: "  (Lida 4890 vezes)

Offline theoldpunk

  • Usuário Ubuntu
  • *
  • Mensagens: 108
    • Ver perfil
[Resolvido]Problema no " abrir com: "
« Online: 21 de Julho de 2009, 15:13 »
Quando entro no Abrir com: para escolher qual aplicativo usar para abrir determinado arquivo ele aparece muitos "A Wine application"

tem como editar de algum jeito ou restaurar um default? Ou algum arquivo de configuração que eu possa editar manualmente?

Aqui está o problema:
« Última modificação: 12 de Outubro de 2009, 23:24 por theoldpunk »
http://img141.imageshack.us/img141/6601/infobomblogo.png http://info-bomb.blogspot.com/ [off] | Ubuntu 9.10 Karmic Koala - Kernel 2.6.31-14-generic

Offline agente100gelo

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.369
  • @Ceará
    • Ver perfil
Re: Problema no " abrir com: "
« Resposta #1 Online: 21 de Julho de 2009, 16:31 »
Clique com o botão direito num arquivo que tem estas opções.
Escolha Propriedades > "Abrir com" e remova os excessos.
Advogado e analista de sistema cearense.
Twitter: @glaydson

Offline theoldpunk

  • Usuário Ubuntu
  • *
  • Mensagens: 108
    • Ver perfil
Re: Problema no " abrir com: "
« Resposta #2 Online: 21 de Julho de 2009, 17:09 »
o problema é que a opção fica desabilitada..  não funciona..

(com certeza eu já tentei isso)

alguma outra sugestão?
http://img141.imageshack.us/img141/6601/infobomblogo.png http://info-bomb.blogspot.com/ [off] | Ubuntu 9.10 Karmic Koala - Kernel 2.6.31-14-generic

Offline diogo.mvieira

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re: Problema no " abrir com: "
« Resposta #3 Online: 12 de Outubro de 2009, 21:49 »
Aqui também deu esse problema, como foi só na minha chave pensei que podia ser alguma configuração da minha conta.
Sei que será um pouco chato, mas só precisa ir em "Sistema"=>"Ferramentas"=>"Menu Principal"
Lá dentro deve ter um menu chamado "Outros". No meu caso todos eles estavam nesse menu.
Aí você deleta um a um. (não consegui selecionar todos e mandar deletar, só no "clica e delete")
Abraços ^^

Offline theoldpunk

  • Usuário Ubuntu
  • *
  • Mensagens: 108
    • Ver perfil
Re: Problema no " abrir com: "
« Resposta #4 Online: 12 de Outubro de 2009, 23:23 »
vlw..  resolvi assim também!


É o jeito.. ;]
http://img141.imageshack.us/img141/6601/infobomblogo.png http://info-bomb.blogspot.com/ [off] | Ubuntu 9.10 Karmic Koala - Kernel 2.6.31-14-generic