Autor Tópico: "Tabela de Partições Inválida" após instalação do Server  (Lida 4073 vezes)

Offline Lex Luthor

  • Usuário Ubuntu
  • *
  • Mensagens: 628
    • Ver perfil
"Tabela de Partições Inválida" após instalação do Server
« Online: 06 de MAR?O de 2009, 17:03 »
Olá, pessoal,

   Seguinte, aqui no trabalho eu tenho um servidor velho, um AcerAltos 21000.
   Especificações: http://www.acersupport.com/ess/html/21000_specs.html

   Ele tem um Adaptec 7896, e eu espetei 5 HDs nele. Os 3 primeiros são de 9 Gb, e eu estou tentando instalar o Ubuntu server nesses 3 HDs.

   A configuração que estou fazendo é:
     /dev/sda1 : ext3 completa, montagem /
     /dev/sdb1 : ext3 completa, montagem /usr
     /dev/sdc1 : ext3, 8 Gb /var e 1 Gb SWAP.

   A instalação corre tudo perfeito, instalo o ubuntu, com grub e ele não reclama ABSOLUTAMENTE nada.

   Depois de concluída a instalação, ao bootar o servidor, logo após o diagnóstico do sistema, recebo a mensagem : Tabela de Partções Inválida. Não aparece nada, não aparece Loading Grub, nem nada. Só esse erro.
   A máquina está zerada, tem mais 2 HDs nela que não tem partição nenhuma.
 
   Já tentei reinstalar o GRUB pelo Live CD, ele não reclama, diz que instalou mas o erro persiste.

   No LiveCD dá para montar a partição e dá para ver que está tudo lá, sem problema.... todos os arquivos....

Alguma idéia ?
Analista de Redes- Segurança da Informação
Bacharel em Ciências da Computação - UnB
Ubuntu Forever - Compiz Fusion -

Darcamo

  • Visitante
Re: "Tabela de Partições Inválida" após instalação do Server
« Resposta #1 Online: 07 de MAR?O de 2009, 23:49 »
Rodando pelo liveCD o gparted mostra as partições?

Tentei instalar o alfa do 9.04 aqui e deu erro a hora do grub.
Quando fui tentar instalar novamente o gparted reconhecia o HD como estando todo com espaço desalocado.
Só que tem uma partição hidden (é um notebook), a do vista, uma do sistema e outra para a home (essas duas últimas de quando tentei instalar e não consegui).
Assim não posso nem tentar reinstalar já que não quero acabar com as demais partições. Tive que usar o CD do vista com o fixmbr para resolver (agora só entra no vista, claro).

Por enquanto rodando ubuntu em máquina virtual.
 :-[

Offline Lex Luthor

  • Usuário Ubuntu
  • *
  • Mensagens: 628
    • Ver perfil
Re: "Tabela de Partições Inválida" após instalação do Server
« Resposta #2 Online: 10 de MAR?O de 2009, 09:22 »
Descobri o problema.
Essa máquina tem 2 controladoras SCSI, e 8 gavetas para os HDs. Cada controladora se ocupa de 4 gavetas.
Só que a placa dela estava configurada para dar boot pela controladora B, tinha que ser pela A, e a inicialização dela estava no silencioso, não mostrava nada....
Felizmente consegui apertar o CRTL+A na hora certa e consegui verificar isso....

Agora tá certinho !!!
Analista de Redes- Segurança da Informação
Bacharel em Ciências da Computação - UnB
Ubuntu Forever - Compiz Fusion -