Autor Tópico: Problema placa wireless broadcom no boot  (Lida 1004 vezes)

Offline lfernandosg

  • Usuário Ubuntu
  • *
  • Mensagens: 477
    • Ver perfil
Problema placa wireless broadcom no boot
« Online: 17 de Dezembro de 2008, 17:16 »
tanto no debian lenny quanto no ubuntu estou com erros no boot..no debian baixei o drive da página da broadcom e no ubuntu o drive já vem instalado por padrão mas o erro é o mesmo nos dois.A placa funciona mas o boot demora uns 8 segundos a mais por causa das mensagens do network-manager:


Wed Dec 17 15:09:26 2008: Starting network connection manager: NetworkManagerNetworkManager: <info> starting...
Wed Dec 17 15:09:26 2008:
Wed Dec 17 15:09:26 2008: .
Wed Dec 17 15:09:26 2008: Starting network events dispatcher: NetworkManagerDispatcher.
Wed Dec 17 15:09:26 2008: NetworkManager: <info> New VPN service 'vpnc' (org.freedesktop.NetworkManager.vpnc).
Wed Dec 17 15:09:26 2008:
Wed Dec 17 15:09:26 2008: NetworkManager: <info> New VPN service 'openvpn' (org.freedesktop.NetworkManager.openvpn).
Wed Dec 17 15:09:26 2008:
Wed Dec 17 15:09:26 2008: NetworkManager: <info> Found radio killswitch /org/freedesktop/Hal/devices/dell_wlan_switch
Wed Dec 17 15:09:26 2008:
Wed Dec 17 15:09:26 2008: NetworkManager: <info> eth1: Device is fully-supported using driver 'wl'.
Wed Dec 17 15:09:26 2008:
Wed Dec 17 15:09:26 2008: NetworkManager: <info> eth1: driver does not support SSID scans (scan_capa 0x00).
Wed Dec 17 15:09:26 2008:
Wed Dec 17 15:09:26 2008: NetworkManager: <info> nm_device_init(): waiting for device's worker thread to start
Wed Dec 17 15:09:26 2008:
Wed Dec 17 15:09:26 2008: Starting GNOME Display Manager: gdmNetworkManager: <info> nm_device_init(): device's worker thread started, continuing.
Wed Dec 17 15:09:26 2008:
Wed Dec 17 15:09:26 2008: NetworkManager: <info> Now managing wireless (802.11) device 'eth1'.
Wed Dec 17 15:09:26 2008:
Wed Dec 17 15:09:26 2008: NetworkManager: <info> Deactivating device eth1.
Wed Dec 17 15:09:26 2008:
Wed Dec 17 15:09:26 2008: NetworkManager: <WARN> nm_device_802_11_wireless_set_wep_enc_key(): error setting key for device eth1: Invalid argument
Wed Dec 17 15:09:26 2008:
Wed Dec 17 15:09:26 2008: NetworkManager: <info> eth0: Device is fully-supported using driver 'tg3'.
Wed Dec 17 15:09:26 2008:
Wed Dec 17 15:09:26 2008: NetworkManager: <info> nm_device_init(): waiting for device's worker thread to start
Wed Dec 17 15:09:26 2008:
Wed Dec 17 15:09:26 2008: NetworkManager: <info> nm_device_init(): device's worker thread started, continuing.
Wed Dec 17 15:09:26 2008:
Wed Dec 17 15:09:26 2008: NetworkManager: <info> Now managing wired Ethernet (802.3) device 'eth0'.
Wed Dec 17 15:09:26 2008:
Wed Dec 17 15:09:26 2008: NetworkManager: <info> Deactivating device eth0.
Wed Dec 17 15:09:26 2008:
Wed Dec 17 15:09:26 2008: NetworkManager: <info> Error getting killswitch power: org.freedesktop.Hal.Device.KillSwitch.NotSupported - dellWirelessCtl (/usr/bin/dellWirelessCtl) not available or executable
Wed Dec 17 15:09:26 2008:
Wed Dec 17 15:09:26 2008: NetworkManager: <info> Wireless now enabled by radio killswitch


como resolver isso?

minha placa é: 0c:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g (rev 01)

Dell Xps M1330/c2d 2.0Ghz/4GB ddr2/320GB sata/etc...